<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="theme-color" content="#ffffff">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	
<link rel="manifest" href="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/app/manifest.json">
<meta name="theme-color" content="#ffffff">

<!-- Add to home screen for iOS -->
<meta name="apple-mobile-web-app-title" content="SPY">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="apple-touch-icon" sizes="180x180" href="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/app/icons/apple-touch-icon.png">
<link rel="apple-touch-icon" href="images/icons/apple-touch-icon.png">

<!-- Tile icons for Windows -->
<meta name="msapplication-config" content="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/app/browserconfig.xml">
<meta name="msapplication-TileImage" content="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/app/icons/icon-144x144.png">
<meta name="msapplication-TileColor" content="#eff4ff">

<!-- Favicons -->
<link rel="icon" type="image/png" href="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/app/icons/favicon.png">
<link rel="shortcut icon" href="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/app/icons/favicon.ico">
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on SPY and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="We tested this laptop for weeks to bring you our Acer Swift 3 OLED review. Is the great display and impressive performance enough?" />
<meta name="p:domain_verify" content="8467f5950542e308ec95a9d54ac3405d" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Laptop, Reviews, Windows" />

<title>Acer Swift 3 OLED Review: Beauty on the Inside &#8211; SPY</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script><script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"spy","lob_genre":"Lifestyle","page-type":"article","env":"desktop","primary-category":"Electronics","primary-vertical":"gadgets","vertical":["gadgets"],"category":["Electronics"],"tag":["Laptop","Reviews","Windows"],"author":["Jason Coles"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "spy." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
			if ( window.hasOwnProperty( 'pmc_meta' ) ) {
				if ( ! window.hasOwnProperty( 'dataLayer' ) || ! window.dataLayer.hasOwnProperty( 'push' ) ) {
					window.dataLayer = [];
				}
				window.dataLayer.push( pmc_meta );
			}
		</script>
		<link rel="preload" as="image" href="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" imagesrcset="" imagesizes="" fetchpriority="high"><link rel="preload" as="image" href="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&#038;h=569&#038;crop=1" imagesrcset="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1 1727w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=150%2C94 150w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=300%2C188 300w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=910%2C569 910w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=360%2C225 360w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=346%2C216 346w" imagesizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" fetchpriority="high" />		<link rel="preload" as="script" href="https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://spy.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138" />
				<link rel="preload" as="script" href="https://spy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" />
				<link rel="preload" as="script" href="https://spy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.1.1" />
		<style id='spy-2022.custom-properties-inline-css'>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</style>
<style id='larva-inline-css'>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</style>
<style id='common.inline-inline-css'>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</style>
<style>
@import url("https://p.typekit.net/p.css?s=1&k=lte3xxo&ht=tk&f=39512.39519.39521.39523.49826.49829&a=37470129&app=typekit&e=css");

@font-face {
font-family:"neue-haas-unica";
src:url("https://use.typekit.net/af/8a8abc/00000000000000007735bb07/30/l?subset_id=2&fvd=n6&v=3") format("woff2"),url("https://use.typekit.net/af/8a8abc/00000000000000007735bb07/30/d?subset_id=2&fvd=n6&v=3") format("woff"),url("https://use.typekit.net/af/8a8abc/00000000000000007735bb07/30/a?subset_id=2&fvd=n6&v=3") format("opentype");
font-display:auto;font-style:normal;font-weight:600;font-stretch:normal;
}

@font-face {
font-family:"neue-haas-unica";
src:url("https://use.typekit.net/af/5da8b8/00000000000000007735bb1e/30/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n3&v=3") format("woff2"),url("https://use.typekit.net/af/5da8b8/00000000000000007735bb1e/30/d?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n3&v=3") format("woff"),url("https://use.typekit.net/af/5da8b8/00000000000000007735bb1e/30/a?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n3&v=3") format("opentype");
font-display:auto;font-style:normal;font-weight:300;font-stretch:normal;
}

@font-face {
font-family:"neue-haas-unica";
src:url("https://use.typekit.net/af/579a71/00000000000000007735bb24/30/l?subset_id=2&fvd=n5&v=3") format("woff2"),url("https://use.typekit.net/af/579a71/00000000000000007735bb24/30/d?subset_id=2&fvd=n5&v=3") format("woff"),url("https://use.typekit.net/af/579a71/00000000000000007735bb24/30/a?subset_id=2&fvd=n5&v=3") format("opentype");
font-display:auto;font-style:normal;font-weight:500;font-stretch:normal;
}

@font-face {
font-family:"neue-haas-unica";
src:url("https://use.typekit.net/af/d7f1e9/00000000000000007735bb2a/30/l?subset_id=2&fvd=n4&v=3") format("woff2"),url("https://use.typekit.net/af/d7f1e9/00000000000000007735bb2a/30/d?subset_id=2&fvd=n4&v=3") format("woff"),url("https://use.typekit.net/af/d7f1e9/00000000000000007735bb2a/30/a?subset_id=2&fvd=n4&v=3") format("opentype");
font-display:auto;font-style:normal;font-weight:400;font-stretch:normal;
}

@font-face {
font-family:"beaufort-pro";
src:url("https://use.typekit.net/af/fdcda7/00000000000000007735fc76/30/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n4&v=3") format("woff2"),url("https://use.typekit.net/af/fdcda7/00000000000000007735fc76/30/d?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n4&v=3") format("woff"),url("https://use.typekit.net/af/fdcda7/00000000000000007735fc76/30/a?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n4&v=3") format("opentype");
font-display:auto;font-style:normal;font-weight:400;font-stretch:normal;
}

@font-face {
font-family:"beaufort-pro";
src:url("https://use.typekit.net/af/dff7b4/00000000000000007735fc7c/30/l?subset_id=2&fvd=i4&v=3") format("woff2"),url("https://use.typekit.net/af/dff7b4/00000000000000007735fc7c/30/d?subset_id=2&fvd=i4&v=3") format("woff"),url("https://use.typekit.net/af/dff7b4/00000000000000007735fc7c/30/a?subset_id=2&fvd=i4&v=3") format("opentype");
font-display:auto;font-style:italic;font-weight:400;font-stretch:normal;
}

.tk-neue-haas-unica { font-family: "neue-haas-unica",sans-serif; }
.tk-beaufort-pro { font-family: "beaufort-pro",serif; }
</style>
<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SPY &raquo; Acer Swift 3 OLED Review: It&#8217;s What&#8217;s Inside that Really Matters Comments Feed" href="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://spy.com/_static/??-eJx9i0EKgCAQRS+UjrrIVXQWmYYyRpHGiG6fm6AgWr7/34OjqJiR94kEVoFEUwzElCjXFxQOJ22KaQ546hSzRpEO/vL2Pfk7agMgB5GIqi5NlNsb02B7b5y3xroLEBw9wQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://spy.com/_static/??-eJyVkM0OgjAQhF/IUgEjXIyPYkq7QJO223QLhreXn4gaLvW2s5P5NrP86ZlEF8FF7s3QaUfcW8m+585gIwxrByejxnkp6cfAEULQCiibjRNPILaIEcLO2WRymlDq+Sz1IgBrROCPZtBGrbg2rGGVDAOJ1q5RipOB5JxQlo3FXmGR/wE6YQyEiY0XLoggEv+0eHvaGe2OyNiDBeKj9ts//MSKc1EcOUs3dJmgycmFcre3/FrlVVmXdf0COGK8pQ==' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://spy.com/wp-content/themes/vip/pmc-spy-2022/',
				current_theme_uri: 'https://spy.com/wp-content/themes/vip/pmc-spy-2022/',
				fb_channel_uri: 'https://spy.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://spy.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript">
			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202913930","dimension4":"jason-coles","dimension5":"electronics","dimension6":"laptop|reviews|windows","dimension7":"gadgets","dimension8":"electronics","dimension9":"gadgets","dimension10":"2022","dimension11":"12","dimension12":"26","dimension13":"18","dimension14":"00","dimension25":"2022-12-26T23:00:00+00:00","dimension26":"2022-12-26 18:00:00","dimension27":"Monday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			var pmcGATriggered = false;
			// This function will be triggered from pmc-onetrust plugin after Onetrust script are loaded.
			function triggerGA( activeGroups = '', ignoreConsent = false ) {
				if ( true === window.pmcGATriggered ) {
					return;
				}

				if( true === activeGroups.includes( 'C0002' ) || true === ignoreConsent ) {
					pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
					pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
					(function (dim) {
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
								if (!window.hasOwnProperty('dataLayer') || !window.dataLayer.hasOwnProperty('push')) {
					window.dataLayer = [];
				}
				if (pmc_ga_mapped_dimensions) {
					var pmc_ga_mapped_values = {};
					Object.keys(pmc_ga_mapped_dimensions).map(function(k){ pmc_ga_mapped_values[k]= pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] ? pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] : '' });

					pmc_ga_mapped_values['event']         = 'OnLoadPageView';
					pmc_ga_mapped_values['pageview-type'] = 'page_load';

					window.dataLayer.push(pmc_ga_mapped_values);
				} else {
					pmc_ga_mapped_values['event']         = 'OnLoadPageView';
					pmc_ga_mapped_values['pageview-type'] = 'page_load_not_mapped';

					window.dataLayer.push(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};
				if( false === activeGroups.includes( 'C0002' ) && false === ignoreConsent ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage']     = 'none';
					pmc_ga_fields_obj['storeGac']    = false;
					pmc_ga_fields_obj['anonymizeIp'] = true;
					pmc_ga_fields_obj['clientId']    = '-';
					ga('create', "UA-1915907-66", pmc_ga_fields_obj);
				} else {
					ga('create', "UA-1915907-66", 'auto', pmc_ga_fields_obj);
				}

				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( '' !== utms ) {
							var location_url = location.href;

							if ( '' !== location.search ) {
								if ( -1 === location.search.search('utm_') ) {
									location_url = location.href.split('#')[0] + '&' + utms;
								} else {
									location_url = location.href;
								}
							} else {
								location_url = location.href.split('#')[0] + '?' + utms;
							}

							ga('set', 'location', location_url);
						}
					}
									ga('require', 'linkid', 'linkid.js');
									ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
				
				ga('send', 'pageview');
				window.pmcGATriggered = true;
							}
		</script>

		
		<!-- Google Tag Manager -->
		<script type="text/javascript" class="optanon-category-C0004">
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PL5QM6');
		</script>
		<!-- Google Tag Manager End-->

		<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","cc_enabled":""};
</script>
<script type="text/javascript" src="https://spy.com/wp-content/plugins/pmc-plugins/pmc-video-player/build/js/pmc-jwplayer.js?m=1670951104g" ></script><script src='https://spy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://spy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/spy.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJyljMsKgCAQRX8oM6EHLaJvqcFEc2ZErX6/IIKWQbt7D5wjjyCAKWvKMvjNWEoyIIj3Np7nyYtlI8iWL+huHjXyrkWOE6yWTOlSIX/kbl6ipa8lYEzAUT+F51/+iINqu6pvlKpqdwJlzlVX" ></script><script id='pmc-getemails-js-js-extra'>
var pmc_getemails = {"id":"Y2QHQ44"};
</script>
<script type='text/javascript' class='optanon-category-C0004' src='https://spy.com/wp-content/plugins/pmc-plugins/pmc-getemails/build/index.js?ver=121f8ec42fe26e910c1a' id='pmc-getemails-js-js'></script>
<script src='https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.1.1' id='pmc-hooks-js'></script>
<script async="async" src='https://www.googletagmanager.com/gtag/js?id=AW-657310932&#038;ver=6.1.1' id='pmc-async-gtm-js-js'></script>
<script id='pmc-permutive-js-js-extra'>
var pmc_permutive_data = [{"tracker":{"container":".spy__buy-now-wrapper","type":"buy-now","event_type_label":"Affiliate","data_points":{"name":".buy-now-title","link":".spy__link","price":".buy-now-price"}}}];
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJyNjEsOhCAQBS8ktpj5ZBYTz6LYmiZ0QwAxc3uNGRfu3L16SRWsQRkvGSVDcMtMkiCwUZeNkZdMBcHuxwk1k9Q2VXCj0I+sSnvo3v0mcg5oN2JCk8mL8kPCWDD+mx1/9evdfJ5aNw+7AelNPFM=" ></script><script src='https://spy.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138' id='wpcom-lazy-load-images-js'></script>
<script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27308/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="b80df28c-884f-4755-90a3-1c3ae02248ce"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {

		if ( 'object' === typeof pmc_fastly_geo_data && 'EU' !== pmc_fastly_geo_data?.continent	) {
			const activeGroups = ( 'string' === typeof window.OnetrustActiveGroups ) ? window.OnetrustActiveGroups : '';
			const ignoreConsent = ( '' === activeGroups );
			window.triggerGA( activeGroups, ignoreConsent ); //This is for non EU traffic.
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://spy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spy.com/wp-json/wp/v2/posts/1202913930" /><meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/pc6LWs-1jpiRA' />
<link rel="alternate" type="application/json+oembed" href="https://spy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Felectronics%2Facer-swift-3-oled-review-1202913930%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Felectronics%2Facer-swift-3-oled-review-1202913930%2F&#038;format=xml" />
<meta name="author" content="Jason Coles"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1202913930","title":"Acer Swift 3 OLED Review: It&#8217;s What&#8217;s Inside that Really Matters","authors":["Jason Coles"],"section":"Electronics","publishedAt":"2022-12-26T23:00:00+00:00","keywords":["Laptop","Reviews","Windows"],"categories":["Electronics"],"verticals":["gadgets"],"pageLevelData":["gadgets","Electronics","Laptop","Reviews","Windows"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->			<script type="application/ld+json">
			{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Gadgets",
            "item": "https://spy.com/v/gadgets/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Electronics",
            "item": "https://spy.com/c/electronics/"
        }
    ]
}
			</script>
							<script type="application/ld+json">
					{
    "@context": "https://schema.org",
    "@type": "Product",
    "name": "Acer Swift 3 OLED Laptop",
    "description": "",
    "image": "https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?w=150",
    "offers": {
        "@type": "AggregateOffer",
        "highPrice": "1,229.99",
        "lowPrice": "1,099.99",
        "priceCurrency": "USD"
    },
    "review": {
        "@type": "Review",
        "name": "Acer Swift 3 OLED Laptop",
        "reviewBody": "",
        "author": {
            "@type": "Person",
            "name": "jasoncoles",
            "url": "https://spy.com/articles/author/=jasoncoles"
        }
    },
    "url": "https://www.amazon.com/dp/B0B1VYQ6XG?tag=spycom00-20&linkCode=ogi&th=1&psc=1&language=en_US&asc_source=web&asc_campaign=web"
}
				</script>
								<script type="application/ld+json">
					{
    "@context": "https://schema.org",
    "@type": "Product",
    "name": "Acer Swift 3 OLED Laptop",
    "description": "",
    "image": "https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?w=150",
    "offers": {
        "@type": "AggregateOffer",
        "highPrice": "1,229.99",
        "lowPrice": "1,099.99",
        "priceCurrency": "USD"
    },
    "review": {
        "@type": "Review",
        "name": "Acer Swift 3 OLED Laptop",
        "reviewBody": "",
        "author": {
            "@type": "Person",
            "name": "jasoncoles",
            "url": "https://spy.com/articles/author/=jasoncoles"
        }
    },
    "url": "https://www.amazon.com/dp/B0B1VYQ6XG?tag=spycom00-20&linkCode=ogi&th=1&psc=1&language=en_US&asc_source=web&asc_campaign=web"
}
				</script>
				
<style type="text/css">
article [id^="jwplayer_"][id$="_div"] {
	aspect-ratio: 16/9;
}
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});

						if ( 'function' === typeof gtag ) {
							gtag( 'event', 'ad_block_status', {
								eventAction: 'blocked',
								eventCategory: 'ad_blocker',
								eventLabel: 'ads_blocked'
							} );
						}
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() {dataLayer.push(arguments);}
			gtag('js', new Date());

					gtag( 'config', 'AW-657310932' );
							gtag( 'config', 'G-N7J3VT8Z0C', { 'send_page_view': false } );
		
		</script>
		<meta name="robots" content="max-image-preview:large">	<style>img#wpstats{display:none}</style>
				<meta property="fb:pages" content="321887201521114" />
		<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fcl.pbz","hostname":"spy.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/",
    "name": "SPY",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/"
    },
    "headline": "Acer Swift 3 OLED Review: Beauty on the Inside",
    "datePublished": "2022-12-26T23:00:00+00:00",
    "dateModified": "2022-12-26T13:26:57+00:00",
    "articleBody": "Grabbing yourself one of the best laptops around is something worth aiming for, but in 2023, the market is oversaturated. There are just so many options available with new ones launching constantly. But we found one recently that&#8217;s worth looking twice at — the Acer Swift 3 OLED laptop. It absolutely deserves your attention, especially if [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Jason Coles",
        "url": "https://spy.com/articles/author/=jasoncoles"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SPY",
        "url": "https://spy.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png"
    }
}</script>

<script type="application/javascript">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</script>
<link rel="amphtml" href="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/amp/"><script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["ALJ3XQCI"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Acer Swift 3 OLED Review: It&#8217;s What&#8217;s Inside that Really Matters" />
<meta property="og:url" content="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/" />
<meta property="og:description" content="Grabbing yourself one of the best laptops around is something worth aiming for, but in 2023, the market is oversaturated. There are just so many options available with new ones launching constantly…" />
<meta property="article:published_time" content="2022-12-26T23:00:00+00:00" />
<meta property="article:modified_time" content="2022-12-26T18:26:57+00:00" />
<meta property="og:site_name" content="SPY" />
<meta property="og:image" content="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="man typing on the acer swift 3 oled laptop" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Acer Swift 3 OLED Review: It&#8217;s What&#8217;s Inside that Really Matters" />
<meta name="twitter:image" content="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=640" />
<meta name="twitter:image:alt" content="man typing on the acer swift 3 oled laptop" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=270" />

<script
	type="text/javascript" src="https://spy.com/wp-content/plugins/pmc-plugins/pmc-taboola/assets/build/index.js?ver=d46678e374963839beaf" class=" optanon-category-C0004" async="1" ></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];

	window.pmc_taboola.push({"article":"auto"});</script>

<script type="text/javascript">
	if (window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
			<!-- Hotjar Tracking Code for https://spy.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:1568215,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		</head>
<body class="post-template-default single single-post postid-1202913930 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__">


		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5QM6" height="0" width="0" title="GTM" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager -->

		<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002">
		var _qevents = _qevents || [];
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
			}, 5000 );
		} );
	</script>

<!-- end pmc-tags-top Quantcast --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="main-wrapper">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

<div id="main-wrapper" class="lrv-u-background-color-body"> 
	<div id="modal-background" class="modal-background"></div>

			<a href="#pagetop" class="a-screen-reader-shortcut">
			Skip to main content		</a>

		<div class="above-header-ad // a-prepare-for-header-leaderboard-ad">
					</div>
		
<header class="header // js-Header u-z-index-middle lrv-u-position-relative">
	<div class="header-content // js-Header-contents ">
		<div class="main-header js-hide-when-sticky ">
			<div class="header-outer // lrv-u-flex lrv-u-justify-content-space-between a-stacking-context a-stack-1">
				<div class="header-inner // lrv-a-wrapper lrv-u-width-100p lrv-u-padding-t-125 lrv-u-background-color-white ">
					<div class="header-content-primary // lrv-a-grid lrv-a-cols3 lrv-u-justify-content-space-between lrv-u-align-items-center lrv-u-padding-b-1 u-wrapper@desktop-xl lrv-u-padding-l-150@mobile-max lrv-u-padding-r-150@mobile-max">
						<div class="header-mobile-button // lrv-a-hidden@tablet lrv-u-width-22p@mobile-max ">
							
			<button class="o-icon-button js-MegaMenu-Trigger lrv-u-align-items-center lrv-u-left-0 lrv-u-border-a-0 lrv-u-flex o-icon-button u-min-height-50 lrv-u-cursor-pointer lrv-u-cursor-pointer--trigger lrv-u-background-color-transparent">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-24 lrv-u-height-24 lrv-u-color-black"
	>
	<use xlink:href="#hamburger" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			
<span class="c-span  lrv-u-margin-l-050 a-hidden@desktop-max lrv-u-font-size-16 lrv-u-font-weight-normal lrv-u-font-family-primary">

	
</span>
	
			</button>
							</div>
						<div class="header-links-primary // a-hidden@mobile-max lrv-a-space-children--050 lrv-a-space-children-horizontal lrv-u-align-items-center lrv-u-flex  ">
							<div class="lrv-u-flex lrv-u-align-items-center">
								
<ul class="o-social-list  lrv-a-unstyle-list lrv-u-flex lrv-a-space-children--050 lrv-a-space-children-horizontal"
	>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-brand-secondary lrv-u-color-brand-primary:hover lrv-u-margin-r-050 lrv-u-padding-tb-025 lrv-u-background-color-white" href="https://www.facebook.com/spydotcom/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">facebook-spy</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#facebook-spy" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-brand-secondary lrv-u-color-brand-primary:hover lrv-u-margin-r-050 lrv-u-padding-tb-025 lrv-u-background-color-white" href="https://twitter.com/spydotcom/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitter-spy</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#twitter-spy" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-brand-secondary lrv-u-color-brand-primary:hover lrv-u-margin-r-050 lrv-u-padding-tb-025 lrv-u-background-color-white" href="https://in.pinterest.com/spycom1288/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">pinterest-spy</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#pinterest-spy" />
	</svg>

</a>
					</li>
	</ul>
							</div>
							<div class="lrv-u-flex">
								
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-black lrv-u-color-brand-secondary:hover lrv-u-text-transform-uppercase u-margin-l-3 lrv-a-icon-before a-icon-envelope a-icon-width-auto u-letter-spacing-003 a-font-theme-secondary-medium-xxs" href="https://cloud.email.spy.com/signup"
			>
	Subscribe</a>
							</div>
						</div>
						<div class="header-logo // lrv-u-text-align-center u-width-56p u-max-width-496 u-max-width-210@mobile-max u-height-11vw@desktop-max u-height-42@mobile-max u-height-110@desktop ">
							<div class="lrv-u-flex">
								
	<a class="c-logo  lrv-a-hidden@mobile-max lrv-u-color-black lrv-u-display-inline-flex lrv-u-justify-content-center lrv-u-width-100p u-height-56" href="https://spy.com">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 204.888 75"><path data-name="Subtraction 5" d="M.681 75H0L44.275 0h.681L36.84 13.749h2.955l.4.3a57.788 57.788 0 0113.85 1.5 29.009 29.009 0 019.37 3.987 16.537 16.537 0 015.309 5.675 13.56 13.56 0 011.675 6.577H56.404a4.97 4.97 0 00-1.08-3.176 7.953 7.953 0 00-3.258-2.252c-2.919-1.2-7.23-1.787-13.178-1.787a68.735 68.735 0 00-8.421-.027l-4.829 8.18A41.448 41.448 0 0039.794 35.6L51.471 37h.6c13.547 1.388 20.133 6.5 20.133 15.633a13.39 13.39 0 01-2.015 7.244 16.3 16.3 0 01-5.875 5.383 32.23 32.23 0 01-9.48 3.354 64.907 64.907 0 01-12.831 1.156c-21.087 0-28.535-6.6-31.07-12.144zm19.06-32.286l-5.145 8.716h8.789c0 2.3 1.653 4.253 4.782 5.65 3.323 1.484 8.214 2.268 14.144 2.268 6.2 0 10.23-.446 12.685-1.4 2.3-.9 3.322-2.256 3.322-4.409a4.127 4.127 0 00-2.731-4.285c-1.982-.922-5.225-1.575-11.565-2.329-.81-.074-2.144-.264-3.688-.484a70.143 70.143 0 00-7.284-.82 50.553 50.553 0 01-13.31-2.907zm155.856 26.253h-13.183V50.728l-28.9-36.378h15.1l20.134 25.955 21.14-25.755h15l-29.3 36.378v18.038zm-85.166 0H77.34V14.651h37.852a21.919 21.919 0 0116.913 5.411l.1.2a19.986 19.986 0 014.027 13.429 19.23 19.23 0 01-3.521 12.528 20.2 20.2 0 01-17.517 6.513H90.431v16.234zm0-43.693v16.535h22.046c5.165 0 8.2-1.019 9.564-3.207a8.672 8.672 0 001.007-4.911 10 10 0 00-1.007-5.111c-1.469-2.194-4.653-3.306-9.463-3.306z" fill="#030504"/></svg>		<span class="lrv-a-screen-reader-only">SPY Logo</span>
	</a>
								
	<a class="c-logo  lrv-a-hidden@tablet lrv-u-color-brand-primary lrv-u-display-inline-flex lrv-u-justify-content-center lrv-u-width-100p a-children-width-100p" href="https://spy.com">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 204.888 75"><path data-name="Subtraction 5" d="M.681 75H0L44.275 0h.681L36.84 13.749h2.955l.4.3a57.788 57.788 0 0113.85 1.5 29.009 29.009 0 019.37 3.987 16.537 16.537 0 015.309 5.675 13.56 13.56 0 011.675 6.577H56.404a4.97 4.97 0 00-1.08-3.176 7.953 7.953 0 00-3.258-2.252c-2.919-1.2-7.23-1.787-13.178-1.787a68.735 68.735 0 00-8.421-.027l-4.829 8.18A41.448 41.448 0 0039.794 35.6L51.471 37h.6c13.547 1.388 20.133 6.5 20.133 15.633a13.39 13.39 0 01-2.015 7.244 16.3 16.3 0 01-5.875 5.383 32.23 32.23 0 01-9.48 3.354 64.907 64.907 0 01-12.831 1.156c-21.087 0-28.535-6.6-31.07-12.144zm19.06-32.286l-5.145 8.716h8.789c0 2.3 1.653 4.253 4.782 5.65 3.323 1.484 8.214 2.268 14.144 2.268 6.2 0 10.23-.446 12.685-1.4 2.3-.9 3.322-2.256 3.322-4.409a4.127 4.127 0 00-2.731-4.285c-1.982-.922-5.225-1.575-11.565-2.329-.81-.074-2.144-.264-3.688-.484a70.143 70.143 0 00-7.284-.82 50.553 50.553 0 01-13.31-2.907zm155.856 26.253h-13.183V50.728l-28.9-36.378h15.1l20.134 25.955 21.14-25.755h15l-29.3 36.378v18.038zm-85.166 0H77.34V14.651h37.852a21.919 21.919 0 0116.913 5.411l.1.2a19.986 19.986 0 014.027 13.429 19.23 19.23 0 01-3.521 12.528 20.2 20.2 0 01-17.517 6.513H90.431v16.234zm0-43.693v16.535h22.046c5.165 0 8.2-1.019 9.564-3.207a8.672 8.672 0 001.007-4.911 10 10 0 00-1.007-5.111c-1.469-2.194-4.653-3.306-9.463-3.306z" fill="#030504"/></svg>		<span class="lrv-a-screen-reader-only">SPY Logo</span>
	</a>
							</div>
						</div>
						<div class="header-links-secondary // lrv-u-margin-l-auto ">
							<div class="expanded-search-form // ">
								
<div class="expandable-search // lrv-u-width-100p u-display-inline-flex lrv-u-align-items-center u-display-none@desktop-max">

			
			<button class="o-icon-button lrv-u-display-none">
	
	


<svg class="c-icon   lrv-u-display-block lrv-u-width-24 lrv-u-height-24 lrv-u-color-brand-primary:hover"
	>
	<use xlink:href="#search" />
	</svg>


	
	
			</button>
		
	<div class="expandable-search__target // u-flex-1" >
		<div class="expandable_search__inner " data-header-search-trigger="">
			
	<form class="search-form u-flex-direction-row-reverse" action="https://spy.com/" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class="lrv-u-width-100p u-font-style-italic:placeholder u-text-transform-none:placeholder lrv-u-background-color-transparent lrv-u-color-black" type="search" placeholder="I’m searching for the best…" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>
							</div>
							
<div class="expandable-search // js-ExpandableSearch lrv-u-flex u-display-none@desktop">

			
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger lrv-u-color-black lrv-u-color-brand-primary:hover lrv-u-padding-a-00">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-margin-tb-050 lrv-u-margin-l-0"
	>
	<use xlink:href="#search" />
	</svg>


	
	
			</button>
		
	<div class="expandable-search__target // js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out lrv-u-width-100p" hidden>
		<div class="expandable_search__inner lrv-u-height-auto lrv-a-glue lrv-a-glue--r-0 lrv-a-glue--t-50p lrv-u-flex lrv-u-transform-translateY-n50p" data-header-search-trigger="">
			
	<form class="search-form lrv-u-height-100p" action="" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class="" type="search" placeholder="Search" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>
						</div>
					</div>
					<div class="header-content-secondary-outer // u-border-t-4@desktop ">
						<div class="header-content-secondary-inner // lrv-u-margin-t-025  ">
							<div class="header-content-secondary // a-hidden@mobile-max lrv-u-width-22p@mobile-max lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-center u-wrapper@desktop-xl  ">
								
			<button class="o-icon-button js-MegaMenu-Trigger lrv-u-align-items-center lrv-u-left-0 lrv-u-border-a-0 lrv-u-flex o-icon-button u-min-height-50 lrv-u-cursor-pointer lrv-u-cursor-pointer--trigger lrv-u-background-color-transparent">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-24 lrv-u-height-24 lrv-u-color-black"
	>
	<use xlink:href="#hamburger" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			
<span class="c-span  lrv-u-margin-l-050 a-hidden@desktop-max lrv-u-font-size-16 lrv-u-font-weight-normal lrv-u-font-family-primary">

	
</span>
	
			</button>
									
<div class="header-menu // lrv-u-margin-lr-auto">
	
<nav class="o-nav  " data-dropdown=""
			>

	
	<ul class="o-nav__list lrv-a-font-primary-xxs u-display-none@desktop-max lrv-a-space-children--150 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-justify-content-center lrv-u-text-transform-capitalize lrv-a-children-border-horizontal@desktop lrv-a-space-children--2"
			>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-font-primary-xxs lrv-u-line-height-small lrv-u-margin-l-150 u-padding-t-0875 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-display-inline-block" href="/v/gadgets"
			>
	Gadgets</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-font-primary-xxs lrv-u-line-height-small lrv-u-margin-l-150 u-padding-t-0875 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-display-inline-block" href="/v/gear"
			>
	Gear</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-font-primary-xxs lrv-u-line-height-small lrv-u-margin-l-150 u-padding-t-0875 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-display-inline-block" href="/v/grooming"
			>
	Grooming</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-font-primary-xxs lrv-u-line-height-small lrv-u-margin-l-150 u-padding-t-0875 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-display-inline-block" href="/v/health-wellness"
			>
	Health</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-font-primary-xxs lrv-u-line-height-small lrv-u-margin-l-150 u-padding-t-0875 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-display-inline-block" href="/v/hacks"
			>
	Hacks</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-font-primary-xxs lrv-u-line-height-small lrv-u-margin-l-150 u-padding-t-0875 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-display-inline-block" href="/v/lifestyle"
			>
	Lifestyle</a>
			</li>
			</ul>
</nav>
</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
					<div class="header-sticky-outer // js-show-when-sticky js-sticky-header-slidedown  lrv-u-width-100p lrv-u-border-b-1@mobile-max u-border-color-grey-light">
				
<div class="header-sticky // u-max-width-100vw lrv-u-border-color-grey-light lrv-u-border-b-1@desktop lrv-u-background-color-white lrv-u-width-100p lrv-u-padding-tb-025">

	<div class="lrv-a-wrapper lrv-u-flex lrv-u-align-items-center">

		<div class="hamburger-menu-icon //  ">
			
			<button class="o-icon-button js-MegaMenu-Trigger lrv-u-align-items-center lrv-u-border-a-0 lrv-u-flex o-icon-button u-min-height-50 lrv-u-padding-l-1@desktop lrv-u-cursor-pointer a-become-close-button a-become-close-button--trigger lrv-u-cursor-pointer--trigger lrv-u-background-color-transparent">
	
	


<svg class="c-icon  lrv-u-display-block u-height-20 u-width-20 lrv-u-color-black"
	>
	<use xlink:href="#hamburger" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			
<span class="c-span  lrv-u-margin-l-050 a-hidden@desktop-max lrv-u-font-size-16 lrv-u-font-weight-normal lrv-u-font-family-primary">

	
</span>
	
			</button>
			</div>

		<div class="lrv-u-overflow-auto lrv-u-flex lrv-u-flex-grow-1@desktop lrv-u-justify-content-center">
			<div class="lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-center lrv-u-margin-l-1 lrv-u-padding-tb-050">

				
									
<aside class="read-next // a-hidden@desktop-max lrv-u-flex lrv-u-align-items-center lrv-u-flex-1 lrv-u-font-family-primary lrv-u-font-size-16">
	
<span class="c-span  a-font-theme-secondary-medium-xs lrv-u-text-transform-uppercase lrv-u-whitespace-nowrap">

	Read Next:
</span>
	
<h3 id="c-title-best-hair-loss-treatments-1202916240" class="c-title  lrv-u-padding-l-1 a-truncate-ellipsis lrv-u-font-weight-normal">

	
			<a href="https://spy.com/articles/grooming/hair/best-hair-loss-treatments-1202916240/" class="c-title__link lrv-a-unstyle-link"
				>
	
		
					Reviewed: The Best Hair Loss Treatments for Severe Cases and Supplementary Efforts		
			</a>
	
</h3>
</aside>
							</div>
		</div>

		<div class="lrv-u-flex-shrink-0 lrv-u-margin-lr-auto lrv-u-margin-lr-00@desktop u-flex-order-n1@desktop lrv-u-flex lrv-u-align-items-center u-height-30 u-max-width-180 lrv-u-width-100p@mobile-max">
			
	<a class="c-logo  lrv-a-unstyle-link lrv-u-display-inline-flex lrv-u-width-100p lrv-u-color-black lrv-u-height-40 u-height-32@mobile-max lrv-u-width-100p lrv-u-justify-content-center" href="https://spy.com">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 204.888 75"><path data-name="Subtraction 5" d="M.681 75H0L44.275 0h.681L36.84 13.749h2.955l.4.3a57.788 57.788 0 0113.85 1.5 29.009 29.009 0 019.37 3.987 16.537 16.537 0 015.309 5.675 13.56 13.56 0 011.675 6.577H56.404a4.97 4.97 0 00-1.08-3.176 7.953 7.953 0 00-3.258-2.252c-2.919-1.2-7.23-1.787-13.178-1.787a68.735 68.735 0 00-8.421-.027l-4.829 8.18A41.448 41.448 0 0039.794 35.6L51.471 37h.6c13.547 1.388 20.133 6.5 20.133 15.633a13.39 13.39 0 01-2.015 7.244 16.3 16.3 0 01-5.875 5.383 32.23 32.23 0 01-9.48 3.354 64.907 64.907 0 01-12.831 1.156c-21.087 0-28.535-6.6-31.07-12.144zm19.06-32.286l-5.145 8.716h8.789c0 2.3 1.653 4.253 4.782 5.65 3.323 1.484 8.214 2.268 14.144 2.268 6.2 0 10.23-.446 12.685-1.4 2.3-.9 3.322-2.256 3.322-4.409a4.127 4.127 0 00-2.731-4.285c-1.982-.922-5.225-1.575-11.565-2.329-.81-.074-2.144-.264-3.688-.484a70.143 70.143 0 00-7.284-.82 50.553 50.553 0 01-13.31-2.907zm155.856 26.253h-13.183V50.728l-28.9-36.378h15.1l20.134 25.955 21.14-25.755h15l-29.3 36.378v18.038zm-85.166 0H77.34V14.651h37.852a21.919 21.919 0 0116.913 5.411l.1.2a19.986 19.986 0 014.027 13.429 19.23 19.23 0 01-3.521 12.528 20.2 20.2 0 01-17.517 6.513H90.431v16.234zm0-43.693v16.535h22.046c5.165 0 8.2-1.019 9.564-3.207a8.672 8.672 0 001.007-4.911 10 10 0 00-1.007-5.111c-1.469-2.194-4.653-3.306-9.463-3.306z" fill="#030504"/></svg>		<span class="lrv-a-screen-reader-only">SPY Logo</span>
	</a>
		</div>

		<div class="lrv-u-margin-l-1 lrv-u-flex lrv-u-align-items-center">
			
<div class="expandable-search // js-ExpandableSearch lrv-u-flex">

			
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger lrv-u-color-black lrv-u-color-brand-primary:hover lrv-u-padding-a-00">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-margin-tb-050 lrv-u-margin-l-0"
	>
	<use xlink:href="#search" />
	</svg>


	
	
			</button>
		
	<div class="expandable-search__target // js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out lrv-u-width-100p" hidden>
		<div class="expandable_search__inner lrv-a-glue lrv-a-glue--r-0 lrv-a-glue--t-0 lrv-u-height-100p" data-header-search-trigger="">
			
	<form class="search-form lrv-u-height-100p" action="https://spy.com/" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class=" u-width-200" type="search" placeholder="Search" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>
		</div>

	</div>

</div>
			</div>
			</div>
</header>
		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

		<div class="lrv-u-padding-tb-050@mobile-max">
					</div>

					<div class="lrv-a-wrapper lrv-a-wrapper-100vw@mobile-max lrv-u-padding-t-050 lrv-u-padding-lr-00@mobile-max">
			
<div class="banner // lrv-u-background-color-grey-lightest lrv-u-padding-a-050 lrv-a-wrapper-100vw@mobile-max">

	
			<div class="banner__text // ">
			

	<div class="c-tagline  lrv-u-font-family-primary lrv-u-font-size-12@mobile-max lrv-u-font-size-14@desktop lrv-u-padding-a-075 lrv-u-border-a-1 lrv-u-border-color-grey-light lrv-a-children-link-color-black lrv-a-children-link-decoration-underline lrv-u-text-align-center">
		Our editors independently select the products we recommend. We may earn a commission on items bought through our links. <a href="https://spy.com/how-we-test/" rel="nofollow">Why Trust SPY?</a>	</div>
		</div>
	
			<span class="lrv-a-screen-reader-only">Disclaimer banner</span>
	</div>
			</div>
			
		
	<main>

		
		<a name="pagetop"></a>
		<div id="eventListHolder" class="nodisplay"></div>

	<article id="post-1202913930" class="a-article-grid lrv-a-wrapper lrv-u-margin-t-2 post-1202913930 post type-post status-publish format-standard has-post-thumbnail hentry category-electronics tag-laptop tag-lived-in-reviews tag-windows vertical-gadgets" >

		<div class="a-article-grid__main">
			<header class="a-article-grid__header">
				
<div class="breadcrumbs // a-children-icon-bullet lrv-u-color-grey lrv-u-line-height-large lrv-u-color-brand-primary">
	
<nav class="o-nav  u-text-transform-lowercase lrv-u-padding-b-075 u-border-b-05" data-dropdown=""
			>

	
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-u-align-items-center lrv-u-a-unstyle-list lrv-u-font-family-secondary lrv-u-color-black a-children-icon-before a-children-icon-caret-right lrv-u-flex lrv-u-align-items-center a-children-icon a-children-icon-double-arrow-right a-icon-height-16 a-icon-width-12"
			>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-family-secondary lrv-u-color-black lrv-u-text-transform-uppercase lrv-u-whitespace-nowrap u-letter-spacing-0075@mobile-max u-letter-spacing-0100@tablet u-line-height-24@tablet lrv-u-font-size-12@mobile-max u-line-height-18@mobile-max lrv-u-font-weight-light lrv-u-margin-r-025 u-font-size-15@desktop" href="https://spy.com/"
			>
	Home</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-family-secondary lrv-u-color-black lrv-u-text-transform-uppercase lrv-u-whitespace-nowrap u-letter-spacing-0075@mobile-max u-letter-spacing-0100@tablet u-line-height-24@tablet lrv-u-font-size-12@mobile-max u-line-height-18@mobile-max lrv-u-font-weight-light lrv-u-margin-r-025 u-font-size-15@desktop" href="https://spy.com/v/gadgets/"
			>
	Gadgets</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-family-secondary lrv-u-color-black lrv-u-text-transform-uppercase lrv-u-whitespace-nowrap u-letter-spacing-0075@mobile-max u-letter-spacing-0100@tablet u-line-height-24@tablet lrv-u-font-size-12@mobile-max u-line-height-18@mobile-max lrv-u-font-weight-light lrv-u-margin-r-025 u-font-size-15@desktop" href="https://spy.com/c/electronics/"
			>
	Electronics</a>
			</li>
			</ul>
</nav>
</div>

<h1 class="article-title larva // lrv-a-font-primary-xxl u-letter-spacing-0011@tablet lrv-u-padding-b-075 lrv-u-padding-b-050@mobile-max">Acer Swift 3 OLED Review: It&#8217;s What&#8217;s Inside that Really Matters</h1>

<div class="author // lrv-u-font-size-16 lrv-u-font-family-body lrv-u-font-size-13@mobile-max lrv-u-padding-b-050@desktop">
			<div class="author-single-inner //  lrv-u-flex lrv-u-align-items-center ">
			<div class="author-content // lrv-u-flex@tablet lrv-u-width-100p lrv-u-align-items-center ">
				<div class="author-content-inner // lrv-u-flex lrv-u-align-items-center lrv-a-glue-parent lrv-u-padding-r-075 lrv-u-border-r-1 lrv-u-border-r-00@mobile-max ">
					<button class="author-button // lrv-a-unstyle-button lrv-u-display-contents lrv-u-flex lrv-u-align-items-center js-PopOver ">
						<p class="author-name // a-font-theme-secondary-medium-s lrv-u-font-family-secondary lrv-u-text-transform-uppercase lrv-u-margin-tb-00 lrv-u-line-height-copy lrv-u-color-black u-font-size-15 ">
							By 
<a class="c-link  lrv-u-color-black lrv-u-color-brand-secondary:hover lrv-a-icon-after a-icon-byline-plus a-icon-height-19 a-icon-width-21" href="https://spy.com/articles/author/jason-coles/"
			>
	Jason Coles</a>
						</p>

						
						<div class="author-detail-outer // lrv-a-hidden@desktop-max lrv-a-glue lrv-a-glue--l-0 lrv-a-glue--t-100p js-PopOver-target ">
							
<section class="author-details // lrv-u-padding-lr-1 lrv-u-padding-t-125 lrv-u-padding-b-1 u-width-330 lrv-u-flex lrv-u-flex-wrap-wrap lrv-u-background-color-white lrv-u-border-a-2 lrv-u-border-color-brand-secondary ">

	<div class="author-deatils-top lrv-u-width-100p lrv-u-align-items-center">

					
<div class="c-lazy-image  lrv-u-width-100p lrv-u-flex-shrink-0 a-hidden@mobile-max lrv-u-margin-r-1">
	
			<div class="lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto lrv-u-border-radius-50p" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2021/10/jason-coles.jpg?w=150" alt="Jason Coles" data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="async">
			
			</div>
	
	</div>
			

		<div class="author-deatils-top--right">
			
<h3 id="c-title-63aa72d8749973.51606294" class="c-title  a-font-theme-secondary-medium-l lrv-u-text-transform-capitalize">

	
			<a href="https://spy.com/articles/author/jason-coles/" class="c-title__link lrv-u-color-black"
				>
	
		
					Jason Coles		
			</a>
	
</h3>

							
	<p class="c-tagline  lrv-u-text-transform-uppercase lrv-u-margin-t-00 lrv-u-margin-b-050 lrv-a-font-secondary-xxs">Tech Contributor</p>

			
							<div class="author-details-icons // lrv-u-flex lrv-u-align-items-center lrv-u-margin-l-auto ">
											
<a class="lrv-u-flex" href="https://twitter.com/EnotheStrife"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-color-twitter u-height-12 u-width-16"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
																
<a class="c-link  a-font-theme-secondary-light-xs lrv-u-color-black lrv-u-text-decoration-underline" href="https://twitter.com/EnotheStrife"
			>
	EnotheStrife</a>
									</div>
					</div>

	</div>

	
		
<nav class="o-nav  lrv-u-width-100p lrv-u-margin-t-075 lrv-u-padding-t-025" data-dropdown=""
			>

												<h4 id="" class="o-nav__title lrv-u-text-transform-uppercase lrv-u-font-family-secondary u-font-weight-medium lrv-u-font-size-12 u-letter-spacing-003 lrv-u-margin-b-075">More Stories By Jason Coles</h4>
							
	<ul class="o-nav__list a-list-style-type-square lrv-u-border-t-2 lrv-u-border-color lrv-u-border-color-grey-lightest u-list-style-type-none lrv-u-padding-l-00"
			>
					<li class="o-nav__list-item lrv-u-padding-tb-075 lrv-u-border-b-2 lrv-u-border-color-grey-lightest">
				
<a class="c-link  a-font-theme-secondary-medium-xs lrv-u-color-black" href="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/"
			>
	Acer Swift 3 OLED Review: It&#8217;s What&#8217;s Inside that Really Matters</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-tb-075 lrv-u-border-b-2 lrv-u-border-color-grey-lightest">
				
<a class="c-link  a-font-theme-secondary-medium-xs lrv-u-color-black" href="https://spy.com/articles/gadgets/electronics/first-look-new-lenovo-thinkpad-x1-laptops-1202917281/"
			>
	First Look: New Lenovo ThinkPad X1 Laptops Are Good For The Planet And The User</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-tb-075 lrv-u-border-b-2 lrv-u-border-color-grey-lightest">
				
<a class="c-link  a-font-theme-secondary-medium-xs lrv-u-color-black" href="https://spy.com/articles/gadgets/electronics/lenovos-panoramic-monitor-dual-display-setup-new-specs-release-price-1202917652/"
			>
	First Look: Lenovo&#8217;s Panoramic Monitor Is the Dual Display Setup We&#8217;ve Been Dreaming About</a>
			</li>
			</ul>
</nav>

					<div class="author-details-view-link //  lrv-u-flex lrv-u-margin-l-auto ">
				
<a class="c-link  lrv-a-unstyle-link  lrv-u-text-transform-uppercase lrv-a-font-secondary-xxs lrv-a-icon-after a-icon-right-arrow a-icon-width-10 lrv-u-color-brand-secondary" href="https://spy.com/articles/author/jason-coles/"
			>
	View All</a>
			</div>
		
	</section>
						</div>
					</button>
				</div>

									<div class="author-timestamp-outer // lrv-u-flex lrv-u-align-items-center u-margin-l-075@tablet lrv-u-margin-t-025@mobile-max">
						
<time class="c-timestamp  lrv-u-color-black lrv-a-font-primary-xxxs lrv-u-text-transform-uppercase"
	datetime="2022-12-26 18:00:00.000000-0500"
		>
	5 hours ago	
</time>
					</div>
							</div>
		</div>
	</div>
			</header>

			<div class="lrv-u-padding-t-150 lrv-u-padding-t-1@mobile-max">
				
<div class="featured-image ">
	

<figure class="o-figure   lrv-u-max-width-100p" style="">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x10" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&#038;h=569&#038;crop=1" alt="man typing on the acer swift 3 oled laptop" srcset="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1 1727w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=150%2C94 150w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=300%2C188 300w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=910%2C569 910w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=360%2C225 360w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oldef-review.png?w=910&amp;h=569&amp;crop=1&amp;resize=346%2C216 346w" sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  lrv-u-padding-t-050 lrv-u-padding-b-025 u-flex@mobile-max lrv-u-flex-direction-column@mobile-max">
	
		
					<cite class="a-font-theme-secondary-medium lrv-u-font-size-12 lrv-u-color-grey lrv-u-margin-l-025@desktop u-color-grey-extra-light u-font-weight-normal">Photo Credit: Courtesy of Amazon, SPY</cite>
		
	</figcaption>

			
</figure>


	</div>
				<div class="a-content-wrapper lrv-u-position-relative lrv-a-font-body-m lrv-u-font-size-18">
					<div class="a-article-grid__social lrv-u-display-none@mobile-max">
						<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;text=Acer%20Swift%203%20OLED%20Review%3A%20It%E2%80%99s%20What%E2%80%99s%20Inside%20that%20Really%20Matters&#038;via=spy" href="https://twitter.com/intent/tweet?url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;text=Acer%20Swift%203%20OLED%20Review%3A%20It%E2%80%99s%20What%E2%80%99s%20Inside%20that%20Really%20Matters&#038;via=spy"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;posttype=link&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;posttype=link&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;description=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters" href="https://pinterest.com/pin/create/link/?url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;description=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters" href="https://www.reddit.com/submit?url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters&#038;summary&#038;source=spy" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/&#038;title=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters&#038;summary&#038;source=spy"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="whatsapp://send?text=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters%20-%20https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/" href="whatsapp://send?text=Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters%20-%20https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/"
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=spy%20:%20Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters&#038;body=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/%20-%20Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters" href="mailto:?subject=spy%20:%20Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters&#038;body=https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/%20-%20Acer%20Swift%203%20OLED%20Review:%20It’s%20What’s%20Inside%20that%20Really%20Matters"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/#respond" href="https://spy.com/articles/gadgets/electronics/acer-swift-3-oled-review-1202913930/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

					</div>

					<div class="a-content a-content--left-space u-margin-t-225@desktop a-article-content">
						<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		Grabbing yourself one of the <a rel="noreferrer noopener" href="https://spy.com/articles/gadgets/electronics/best-laptops-1202753711/" target="_blank">best laptops</a> around is something worth aiming for, but in 2023, the market is oversaturated. There are just so many options available with new ones launching constantly. But we found one recently that&rsquo;s worth looking twice at &mdash;&nbsp;the Acer Swift 3 OLED laptop. It absolutely deserves your attention, especially if you value performance. 	</p>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		We&rsquo;ve been playing around and pushing the limits of this laptop to test for our Acer Swift 3 OLED review. So, if you want to know why this one might be worth your time, attention, and, most importantly your money, then read on. 	</p>



<div class="product-card // u-border-dotted-top is-style-center" id="product_1202919066">
	<div class="product-card-inner-wrapper // lrv-u-padding-t-2">
		<div class="product-card-image-wrapper // lrv-u-position-relative">
			
							
<div class="c-lazy-image  ">
			<a href="https://www.amazon.com/dp/B0B1VYQ6XG?tag=spycom00-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Felectronics%2Facer-swift-3-oled-review-1202913930%2F" class="c-lazy-image__link lrv-a-unstyle-link" target="_blank" rel="noopener nofollow">
	
			<div class="lrv-a-crop-1x1 lrv-a-crop-contain">
	
						<img class="c-lazy-image__img lrv-u-background-color-white lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?w=1024" alt="Acer Swift 3 OLED Review: Beauty on the Inside" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png 1350w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=150,150 150w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=300,300 300w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=113,113 113w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=90,90 90w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="">
			
			</div>
	
			</a>
	</div>
			
							
<figcaption class="c-figcaption  lrv-u-flex lrv-u-justify-content-end lrv-u-margin-t-025 lrv-u-color-grey-dark lrv-u-text-transform-uppercase lrv-a-font-basic-xxs">
	
		
							
	</figcaption>
					</div>
		<div class="product-card-content-wrapper // lrv-u-text-align-center@tablet">
			
							
<h3 id="c-title-63aa72d8857ac7.93229354" class="c-title  lrv-a-font-primary-xl u-font-size-31 u-line-height-35 lrv-u-margin-tb-050 lrv-a-unstyle-inner-links">

	
	
		
					Acer Swift 3 OLED Laptop		
	
</h3>
			
			
			<div class="buy-now-buttons lrv-u-display-inline-block lrv-a-space-children--050 lrv-a-space-children-vertical">
															<div class="">
															<p class="lrv-u-align-items-center lrv-u-justify-content-center lrv-u-flex lrv-u-margin-b-025 lrv-u-margin-t-00">
																			
<span class="c-span  a-font-theme-secondary-medium-m">

	$1,099.99
</span>
																												
<span class="c-span  lrv-u-text-decoration-line-through a-font-theme-secondary-light-l lrv-u-margin-l-050">

	$1,229.99
</span>
																												
<span class="c-span  lrv-a-font-secondary-m lrv-u-text-transform-capitalize lrv-u-font u-color-red lrv-u-margin-l-050">

	11% off
</span>
										
								</p>
														
	<a class="c-button larva  lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-background-color-brand-primary lrv-u-color-brand-secondary lrv-u-text-align-center lrv-u-border-radius-100 lrv-u-padding-tb-025 u-padding-lr-175 u-line-height-20" href="https://www.amazon.com/dp/B0B1VYQ6XG?tag=spycom00-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Felectronics%2Facer-swift-3-oled-review-1202913930%2F" target="_blank" rel="noopener noreferrer nofollow">

	<span class="c-button__inner lrv-a-font-secondary-m lrv-u-text-transform-uppercase lrv-u-align-items-start lrv-u-text-align-center product-card-subscribe-link lrv-u-text-align-center product-card-subscribe-link">
		Buy Now On Amazon	</span>

	
	</a>
						</div>		
											<div class="">
														
	<a class="c-button larva  lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-background-color-brand-primary lrv-u-color-brand-secondary lrv-u-text-align-center lrv-u-border-radius-100 lrv-u-padding-tb-025 u-padding-lr-175 u-line-height-20" href="https://howl.me/ciHZ1XHVmuM" target="_blank" rel="noopener noreferrer nofollow">

	<span class="c-button__inner lrv-a-font-secondary-m lrv-u-text-transform-uppercase lrv-u-align-items-start lrv-u-text-align-center product-card-subscribe-link lrv-u-text-align-center product-card-subscribe-link">
		$1,200 at best buy	</span>

	
	</a>
						</div>		
											<div class="">
														
	<a class="c-button larva  lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-background-color-brand-primary lrv-u-color-brand-secondary lrv-u-text-align-center lrv-u-border-radius-100 lrv-u-padding-tb-025 u-padding-lr-175 u-line-height-20" href="https://www.tkqlhce.com/click-8198365-11552143?sid=SPY--&amp;url=https%3A%2F%2Fstore.acer.com%2Fen-us%2Fswift-3-oled-laptop-sf314-71-75mw" target="_blank" rel="noopener noreferrer nofollow">

	<span class="c-button__inner lrv-a-font-secondary-m lrv-u-text-transform-uppercase lrv-u-align-items-start lrv-u-text-align-center product-card-subscribe-link lrv-u-text-align-center product-card-subscribe-link">
		$1,200 at acer	</span>

	
	</a>
						</div>		
												</div>

					</div>
	</div>
</div>



<div class="pros-and-cons lrv-u-margin-tb-2 lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-u-padding-tb-075@desktop lrv-a-font-primary-xs lrv-u-border-a-1 lrv-a-children-border-vertical@mobile-max lrv-a-children-border-horizontal@desktop a-children-border-width-2 a-children-border-style-dotted lrv-u-border-color-grey-light a-children-border-color-grey-light u-padding-tb-075@tablet">
			<div class="pros-and-cons__inner u-width-50p@tablet lrv-u-padding-lr-1 lrv-u-padding-tb-125@mobile-max">
							

	<h2 id="section-heading" class="c-heading larva  lrv-u-border-b-00@mobile-max a-content-ignore lrv-u-text-transform-uppercase u-border-dotted-bottom@tablet lrv-u-color-brand-secondary lrv-a-font-secondary-l lrv-u-padding-b-075@tablet lrv-u-margin-b-1">

	
		Pros
	
	</h2>

										
<ul class="is-style-pros">




<li>Incredible processing performance</li>

<li>Beautiful OLED Screen</li>

<li>Maintains a stable temperature</li>
</ul>
					</div>
			<div class="pros-and-cons__inner u-width-50p@tablet lrv-u-padding-lr-1 lrv-u-padding-tb-125@mobile-max">
							

	<h2 id="section-heading" class="c-heading larva  lrv-u-border-b-00@mobile-max a-content-ignore lrv-u-text-transform-uppercase u-border-dotted-bottom@tablet lrv-u-color-brand-secondary lrv-a-font-secondary-l lrv-u-padding-b-075@tablet lrv-u-margin-b-1">

	
		Cons
	
	</h2>

										
<ul class="is-style-cons">


<li>Utilitarian design </li>

<li>Short battery life</li>
</ul>
					</div>
	</div>



	<h2 class="heading larva //   lrv-a-font-accent-l   lrv-u-text-align-center">Acer Swift 3 OLED At A Glance</h2>



	<h6 class="heading larva //   lrv-a-font-primary-m   ">SPECS:</h6>



<figure class="wp-block-table is-style-specs"><table class="has-fixed-layout"><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Display</strong></td><td>14-inch OLED WQXGA (2880 x 1800)</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Processor</strong></td><td>12th Gen Intel Core i7 11800H</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>RAM</strong></td><td>16 GB LPDDR 5</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Hard Drive</strong></td><td>1TB SSD</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Size</strong></td><td>12.32 x 8.43 x 0.7 inches</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Weight</strong></td><td>3.08 pounds</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Included in the Box</strong></td><td>Acer Swift 3 OLED, USB Type-C AC adapter, power cord</td></tr></tbody></table></figure>



	<h2 class="heading larva //   lrv-a-font-accent-l   lrv-u-text-align-center">Acer Swift 3 OLED Design </h2>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		Alas, we&rsquo;re kicking off with probably the least exciting aspect of the Acer Swift 3 OLED. It&rsquo;s not that the design of this laptop is bad, it&rsquo;s just that it&rsquo;s a little uninspiring. There are no interesting colors to find here, and the utilitarian look of the thing just leaves us feeling a little underwhelmed. 	</p>



<div class="post-content-image //  ">
	

<figure class="o-figure   aligncenter size-large aligncenter lrv-u-max-width-100p" style="width:1024px">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x10" style="padding-bottom:calc((769/1024)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-6-of-6.jpg?w=1024" alt="" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-6-of-6.jpg 1500w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-6-of-6.jpg?resize=150,113 150w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-6-of-6.jpg?resize=300,225 300w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="769" width="1024" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  lrv-u-padding-t-050 lrv-u-padding-b-025 u-flex@mobile-max lrv-u-flex-direction-column@mobile-max">
	
		
									<cite class="a-font-theme-secondary-medium lrv-u-font-size-12 lrv-u-text-transform-uppercase lrv-u-color-grey lrv-u-margin-l-025@desktop">John Velasco | SPY</cite>
					
	</figcaption>

			
</figure>

</div>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		Thankfully, in terms of actual usefulness, the design here is a little better thanks to a large-sized trackpad that&rsquo;s quite accurate, as well as an array of useful ports like a full-sized USB-A port, and a headphone jack. Again, it&rsquo;s nothing exciting, but it all gets the job done. 	</p>



<hr class="separator larva // prototype u-border-dotted-top u-height-2 lrv-u-margin-tb-150 ">



	<h2 class="heading larva //   lrv-a-font-accent-l   lrv-u-text-align-center">Acer Swift 3 OLED Display </h2>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		The display on the Acer Swift 3 OLED is undoubtedly one of its strongest attributes. The 2.8k visuals look sublime on the 14-inch screen, and you&rsquo;ll never get bored of just looking at things thanks to how crisp that resolution and the OLED screen itself make things look.	</p>



<div class="post-content-image //  ">
	

<figure class="o-figure   aligncenter size-large aligncenter lrv-u-max-width-100p" style="width:1024px">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x10" style="padding-bottom:calc((769/1024)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-4-of-6.jpg?w=1024" alt="" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-4-of-6.jpg 1500w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-4-of-6.jpg?resize=150,113 150w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-4-of-6.jpg?resize=300,225 300w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="769" width="1024" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  lrv-u-padding-t-050 lrv-u-padding-b-025 u-flex@mobile-max lrv-u-flex-direction-column@mobile-max">
	
		
									<cite class="a-font-theme-secondary-medium lrv-u-font-size-12 lrv-u-text-transform-uppercase lrv-u-color-grey lrv-u-margin-l-025@desktop">John Velasco | SPY</cite>
					
	</figcaption>

			
</figure>

</div>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		Not only that, the viewing angles are strong in many places, which allows this to make for a surprisingly good streaming device in a pinch or just a good place to show off graphs if you need them. The 450 lux peak brightness is also more than enough for most situations, so you shouldn&rsquo;t have any issues when it comes to the display on this laptop.	</p>



<hr class="separator larva // prototype u-border-dotted-top u-height-2 lrv-u-margin-tb-150 ">



	<h2 class="heading larva //   lrv-a-font-accent-l   lrv-u-text-align-center">Acer Swift 3 OLED Performance </h2>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		We&rsquo;re continuing the good news here because the Acer Swift 3 OLED is kind of a beast when it comes to performance. That&rsquo;s likely thanks to how the 12th generation Intel Core H-Series processors are built for not just productivity, but for multi-tasking too. It just means you can do a lot at once and the laptop won&rsquo;t burst into flames trying to keep up.	</p>



<div class="post-content-image //  ">
	

<figure class="o-figure   aligncenter size-large aligncenter lrv-u-max-width-100p" style="width:1024px">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x10" style="padding-bottom:calc((769/1024)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-2-of-6.jpg?w=1024" alt="" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-2-of-6.jpg 1500w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-2-of-6.jpg?resize=150,113 150w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-2-of-6.jpg?resize=300,225 300w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="769" width="1024" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  lrv-u-padding-t-050 lrv-u-padding-b-025 u-flex@mobile-max lrv-u-flex-direction-column@mobile-max">
	
		
									<cite class="a-font-theme-secondary-medium lrv-u-font-size-12 lrv-u-text-transform-uppercase lrv-u-color-grey lrv-u-margin-l-025@desktop">John Velasco | SPY</cite>
					
	</figcaption>

			
</figure>

</div>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		Actually, the device doesn&rsquo;t get too hot no matter what you&rsquo;re doing, which is always helpful. On top of that, we found that it handles better than you&rsquo;d expect. During the review process we tried out some 4K video editing as a test, and it actually outperformed a few <a href="https://spy.com/articles/gadgets/electronics/best-gaming-laptops-1202734873/" data-type="post" data-id="1202734873">gaming laptops</a> we&rsquo;ve used in the past.	</p>



<hr class="separator larva // prototype u-border-dotted-top u-height-2 lrv-u-margin-tb-150 ">



	<h2 class="heading larva //   lrv-a-font-accent-l   lrv-u-text-align-center">Acer Swift 3 OLED Battery Life</h2>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		One of the few drawbacks of this laptop is, unfortunately, its battery life. It&rsquo;s not bad as such, and you&rsquo;ll get a few hours of use out of it when it&rsquo;s fully charged, but it&rsquo;s definitely not winning any awards. That&rsquo;s largely due to the fact that the extra processing power here is fairly energy-hungry. Still, even if you&rsquo;re not doing anything you deem as being very demanding, you&rsquo;ll likely find the battery life a little lacking. Just make sure you&rsquo;ve got a <a href="https://spy.com/articles/gadgets/mobile/best-portable-battery-packs-chargers-156379/" data-type="post" data-id="156379">portable battery pack</a> or you&rsquo;re near a plug if you&rsquo;re planning on having a long session on the Acer Swift 3 OLED. 	</p>



<div class="post-content-image //  ">
	

<figure class="o-figure   size-large alignnone lrv-u-max-width-100p" style="width:1024px">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x10" style="padding-bottom:calc((769/1024)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-3-of-6.jpg?w=1024" alt="" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-3-of-6.jpg 1500w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-3-of-6.jpg?resize=150,113 150w, https://spy.com/wp-content/uploads/2022/12/Acer-Swift-3-OLED-Review-3-of-6.jpg?resize=300,225 300w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="769" width="1024" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  lrv-u-padding-t-050 lrv-u-padding-b-025 u-flex@mobile-max lrv-u-flex-direction-column@mobile-max">
	
		
									<cite class="a-font-theme-secondary-medium lrv-u-font-size-12 lrv-u-text-transform-uppercase lrv-u-color-grey lrv-u-margin-l-025@desktop">John Velasco | SPY</cite>
					
	</figcaption>

			
</figure>

</div>



<hr class="separator larva // prototype u-border-dotted-top u-height-2 lrv-u-margin-tb-150 ">



	<h2 class="heading larva //   lrv-a-font-accent-l   lrv-u-text-align-center">The Verdict: Is The Acer Swift 3 OLED Worth It? </h2>



	<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
		The Acer Swift 3 OLED isn&rsquo;t a laptop anybody is going to desire because of its looks, but that&rsquo;s not important when it comes down to usefulness. If what you want is performance above all else, at a fairly modest price, then we will happily recommend this laptop as your next go-to. 	</p>



<div class="product-card // u-border-dotted-top is-style-center is-style-left" id="product_1202919066">
	<div class="product-card-inner-wrapper // lrv-u-padding-t-2 lrv-u-flex@tablet">
		<div class="product-card-image-wrapper // lrv-u-position-relative  lrv-u-flex-shrink-0 u-width-352@tablet u-margin-r-150@tablet">
			
							
<div class="c-lazy-image  ">
			<a href="https://www.amazon.com/dp/B0B1VYQ6XG?tag=spycom00-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Felectronics%2Facer-swift-3-oled-review-1202913930%2F" class="c-lazy-image__link lrv-a-unstyle-link" target="_blank" rel="noopener nofollow">
	
			<div class="lrv-a-crop-1x1 lrv-a-crop-contain">
	
						<img class="c-lazy-image__img lrv-u-background-color-white lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?w=1024" alt="Acer Swift 3 OLED Review: Beauty on the Inside" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png 1350w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=150,150 150w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=300,300 300w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=113,113 113w, https://spy.com/wp-content/uploads/2022/12/acer-swift-3-oled.png?resize=90,90 90w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="">
			
			</div>
	
			</a>
	</div>
			
							
<figcaption class="c-figcaption  lrv-u-flex lrv-u-justify-content-end lrv-u-margin-t-025 lrv-u-color-grey-dark lrv-u-text-transform-uppercase lrv-a-font-basic-xxs">
	
		
							
	</figcaption>
					</div>
		<div class="product-card-content-wrapper // ">
			
							
<h3 id="c-title-63aa72d88932b0.10998620" class="c-title  lrv-a-font-primary-xl u-font-size-31 u-line-height-35 lrv-u-margin-tb-025 lrv-a-unstyle-inner-links">

	
	
		
					Acer Swift 3 OLED Laptop		
	
</h3>
			
			
			<div class="buy-now-buttons lrv-u-display-inline-block lrv-a-space-children--050 lrv-a-space-children-vertical">
															<div class="">
															<p class="lrv-u-align-items-center lrv-u-flex lrv-u-margin-b-025 lrv-u-margin-t-00">
																			
<span class="c-span  a-font-theme-secondary-medium-m">

	$1,099.99
</span>
																												
<span class="c-span  lrv-u-text-decoration-line-through a-font-theme-secondary-light-l lrv-u-margin-l-050">

	$1,229.99
</span>
																												
<span class="c-span  lrv-a-font-secondary-m lrv-u-text-transform-capitalize lrv-u-font u-color-red lrv-u-margin-l-050">

	11% off
</span>
										
								</p>
														
	<a class="c-button larva  lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-background-color-brand-primary lrv-u-color-brand-secondary lrv-u-text-align-center lrv-u-border-radius-100 lrv-u-padding-tb-025 u-padding-lr-175 u-line-height-20" href="https://www.amazon.com/dp/B0B1VYQ6XG?tag=spycom00-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Felectronics%2Facer-swift-3-oled-review-1202913930%2F" target="_blank" rel="noopener noreferrer nofollow">

	<span class="c-button__inner lrv-a-font-secondary-m lrv-u-text-transform-uppercase lrv-u-align-items-start lrv-u-text-align-center product-card-subscribe-link lrv-u-text-align-center product-card-subscribe-link">
		Buy Now On Amazon	</span>

	
	</a>
						</div>		
											<div class="">
														
	<a class="c-button larva  lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-background-color-brand-primary lrv-u-color-brand-secondary lrv-u-text-align-center lrv-u-border-radius-100 lrv-u-padding-tb-025 u-padding-lr-175 u-line-height-20" href="https://howl.me/ciHZ1XHVmuM" target="_blank" rel="noopener noreferrer nofollow">

	<span class="c-button__inner lrv-a-font-secondary-m lrv-u-text-transform-uppercase lrv-u-align-items-start lrv-u-text-align-center product-card-subscribe-link lrv-u-text-align-center product-card-subscribe-link">
		$1,200 at best buy	</span>

	
	</a>
						</div>		
											<div class="">
														
	<a class="c-button larva  lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-background-color-brand-primary lrv-u-color-brand-secondary lrv-u-text-align-center lrv-u-border-radius-100 lrv-u-padding-tb-025 u-padding-lr-175 u-line-height-20" href="https://www.tkqlhce.com/click-8198365-11552143?sid=SPY--&amp;url=https%3A%2F%2Fstore.acer.com%2Fen-us%2Fswift-3-oled-laptop-sf314-71-75mw" target="_blank" rel="noopener noreferrer nofollow">

	<span class="c-button__inner lrv-a-font-secondary-m lrv-u-text-transform-uppercase lrv-u-align-items-start lrv-u-text-align-center product-card-subscribe-link lrv-u-text-align-center product-card-subscribe-link">
		$1,200 at acer	</span>

	
	</a>
						</div>		
												</div>

					</div>
	</div>
</div>
















					</div>
				</div>

				<div class="a-article-grid__main__after-content lrv-u-margin-t-2">
					
<div class="article-tags // lrv-u-border-t-2 lrv-u-border-b-2 lrv-u-padding-tb-1 lrv-u-text-transform-uppercase u-margin-t-3@desktop">
	
<nav class="o-nav  lrv-u-flex lrv-u-align-items-center lrv-u-flex-wrap-wrap@mobile-max lrv-u-flex-direction-column@mobile-max u-align-items-flex-start@mobile-max" data-dropdown=""
			>

												<h4 id="" class="o-nav__title lrv-u-padding-r-1 lrv-a-font-secondary-xs">Tags</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list a-children-icon a-children-icon-slash a-children-icon-color-brand-secondary lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--050 lrv-u-align-items-center lrv-u-flex-wrap-wrap lrv-u-justify-content-center u-justify-content-start@mobile-max"
			>
					<li class="o-nav__list-item lrv-u-color-brand-secondary">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-whitespace-nowrap lrv-a-font-secondary-xs" href="https://spy.com/t/laptop/"
			>
	Laptop</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-brand-secondary">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-whitespace-nowrap lrv-a-font-secondary-xs" href="https://spy.com/t/lived-in-reviews/"
			>
	Reviews</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-brand-secondary">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-whitespace-nowrap lrv-a-font-secondary-xs" href="https://spy.com/t/windows/"
			>
	Windows</a>
			</li>
			</ul>
</nav>
</div>

<div class="newsletter-cta">
	<div class="lrv-u-margin-t-2@desktop u-margin-b-3@desktop lrv-u-margin-tb-125 lrv-u-padding-lr-1 lrv-u-padding-lr-2@desktop lrv-u-padding-tb-2 lrv-u-padding-tb-1@desktop lrv-u-flex lrv-u-justify-content-space-between lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max">
		<div class="lrv-u-flex lrv-u-flex-wrap-wrap lrv-u-align-items-center lrv-u-justify-content-center lrv-u-justify-content-start@desktop">
							
	<a class="c-logo  lrv-u-color-black lrv-u-width-100" href="">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 204.888 75"><path data-name="Subtraction 5" d="M.681 75H0L44.275 0h.681L36.84 13.749h2.955l.4.3a57.788 57.788 0 0113.85 1.5 29.009 29.009 0 019.37 3.987 16.537 16.537 0 015.309 5.675 13.56 13.56 0 011.675 6.577H56.404a4.97 4.97 0 00-1.08-3.176 7.953 7.953 0 00-3.258-2.252c-2.919-1.2-7.23-1.787-13.178-1.787a68.735 68.735 0 00-8.421-.027l-4.829 8.18A41.448 41.448 0 0039.794 35.6L51.471 37h.6c13.547 1.388 20.133 6.5 20.133 15.633a13.39 13.39 0 01-2.015 7.244 16.3 16.3 0 01-5.875 5.383 32.23 32.23 0 01-9.48 3.354 64.907 64.907 0 01-12.831 1.156c-21.087 0-28.535-6.6-31.07-12.144zm19.06-32.286l-5.145 8.716h8.789c0 2.3 1.653 4.253 4.782 5.65 3.323 1.484 8.214 2.268 14.144 2.268 6.2 0 10.23-.446 12.685-1.4 2.3-.9 3.322-2.256 3.322-4.409a4.127 4.127 0 00-2.731-4.285c-1.982-.922-5.225-1.575-11.565-2.329-.81-.074-2.144-.264-3.688-.484a70.143 70.143 0 00-7.284-.82 50.553 50.553 0 01-13.31-2.907zm155.856 26.253h-13.183V50.728l-28.9-36.378h15.1l20.134 25.955 21.14-25.755h15l-29.3 36.378v18.038zm-85.166 0H77.34V14.651h37.852a21.919 21.919 0 0116.913 5.411l.1.2a19.986 19.986 0 014.027 13.429 19.23 19.23 0 01-3.521 12.528 20.2 20.2 0 01-17.517 6.513H90.431v16.234zm0-43.693v16.535h22.046c5.165 0 8.2-1.019 9.564-3.207a8.672 8.672 0 001.007-4.911 10 10 0 00-1.007-5.111c-1.469-2.194-4.653-3.306-9.463-3.306z" fill="#030504"/></svg>		<span class="lrv-a-screen-reader-only"></span>
	</a>
			
							

	<h2 id="section-heading" class="c-heading larva  lrv-u-text-transform-uppercase a-font-theme-secondary-medium-xl">

	
		Newsletters
	
	</h2>

			
							
	<p class="c-tagline  lrv-u-flex-basis-100p lrv-u-margin-tb-00 lrv-u-text-align-center@mobile-max lrv-a-font-primary-xxxs">Sign up for SPY news straight to your inbox every day</p>

			
		</div>

					
	<a class="c-button larva  lrv-u-margin-t-150@mobile-max lrv-a-unstyle-link lrv-u-color-black lrv-u-background-color-white lrv-u-flex-basis-35p lrv-u-text-align-center lrv-u-border-a-1 lrv-u-border-color-currentColor lrv-u-padding-a-025 u-min-width-200" href="https://cloud.email.spy.com/signup" target="_self" rel="" >

	<span class="c-button__inner lrv-u-text-transform-uppercase lrv-u-color-black lrv-u-border-a-1 lrv-u-flex lrv-u-justify-content-center lrv-u-align-items-center lrv-u-font-family-secondary lrv-u-font-size-16 lrv-u-font-weight-normal lrv-u-height-100p u-letter-spacing-003 lrv-u-padding-tb-025 u-font-weight-medium">
		Subscribe	</span>

	
	</a>
			</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];
	window.pmc_taboola.push({"mode":"organic-thumbnails-3x2","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix","pmc_defer":false});
</script>
				</div>
			</div>
		</div>

		<aside class="lrv-a-space-children-vertical lrv-a-space-children--2 lrv-u-margin-b-2@mobile-max">
				<div class="admz" id="adm-sidebar-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="9"
>
	<div id="gpt-spy-ros-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-spy-ros-uid0' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("ros")
												.addSize([[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>

<div class="story-grid // todays-top-deals-widget u-padding-t-175 u-margin-t-375@desktop u-margin-t-250 lrv-u-margin-lr-050@mobile-max u-border-tb-1">

			
<header class="o-header  lrv-u-flex lrv-u-align-items-center lrv-u-padding-a-025 lrv-a-glue-parent lrv-u-padding-lr-1 lrv-u-whitespace-nowrap lrv-u-z-index-1 u-justify-content-center@desktop-max u-padding-lr-175@mobile-max u-transform-translateY-n50p">
	
	
	
			
<div class="c-svg lrv-u-width-185 lrv-u-background-color-white lrv-u-padding-lr-125 lrv-u-margin-lr-auto">
	<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" viewBox="0 0 114.1 60" xml:space="preserve"><style>.ttd-st0{fill:none}.ttd-st1{fill:#fff}.ttd-st2{fill:#c4e2f4}.ttd-st9{fill:#010101}</style><pattern y="60" width="6" height="9" patternUnits="userSpaceOnUse" id="New_Pattern_6" viewBox="6.4 -12 6 9" overflow="visible"><path class="ttd-st0" d="M6.4-12h6v9h-6z"/><path class="ttd-st0" d="M6.4-12h6v9h-6z"/><path class="ttd-st1" d="M9-15h7.1v6H9z"/><circle class="ttd-st2" cx="12.4" cy="-12" r="1.4"/><path class="ttd-st1" d="M3-15h7.1v6H3z"/><circle class="ttd-st2" cx="6.4" cy="-12" r="1.4"/><path class="ttd-st1" d="M12-10.5h7.1v6H12z"/><path class="ttd-st1" d="M6-10.5h7.1v6H6z"/><circle class="ttd-st2" cx="9.4" cy="-7.5" r="1.4"/><path class="ttd-st1" d="M0-10.5h7.1v6H0zM9-6h7.1v6H9z"/><circle class="ttd-st2" cx="12.4" cy="-3" r="1.4"/><path class="ttd-st1" d="M3-6h7.1v6H3z"/><circle class="ttd-st2" cx="6.4" cy="-3" r="1.4"/></pattern><g id="Layer_2_00000032613304326299726860000004163585983111935911_"><g id="Layer_1-2"><path d="M111.3 22.3c-.1-.7-.3-1.4-.7-2.1L101 6l-.3-.5C97.9 1.6 93.2-.4 88.5 0L16.2 8.7C6.3 9.7-.8 18.5.1 28.3l1.3 12.8c1 9.9 9.8 17.1 19.6 16.1l72.3-8.6c4.6-.5 8.7-3.3 10.7-7.5l6.7-15.9c.1-.2.2-.4.2-.6l.1-.3c.3-.6.3-1.3.3-2zM94.2 24c-.2-2.3 1.5-4.3 3.8-4.6s4.3 1.5 4.6 3.8c.2 2.3-1.5 4.3-3.7 4.6-2.4.2-4.4-1.5-4.7-3.8z" fill="#f3f3f3"/><path d="M114.1 25c-.1-.7-.3-1.4-.7-2.1l-9.6-14.2-.3-.5c-2.8-3.9-7.4-5.9-12.2-5.5L19 11.4C9.2 12.4 2 21.1 2.9 31l1.3 12.8c1 9.9 9.8 17 19.6 16.1L96 51.3c4.6-.5 8.7-3.3 10.8-7.5l6.7-15.9c.1-.2.2-.4.2-.6l.1-.3c.3-.6.3-1.3.3-2zM97 26.7c-.2-2.3 1.5-4.3 3.8-4.6s4.3 1.5 4.6 3.8c.2 2.3-1.5 4.3-3.7 4.6-2.4.2-4.5-1.5-4.7-3.8z" fill="#16466c"/><path class="ttd-st1" d="M111.3 22.3c-.1-.7-.3-1.4-.7-2.1L101 6l-.3-.5C97.9 1.6 93.2-.4 88.5 0L16.2 8.7C6.3 9.7-.8 18.5.1 28.3l1.3 12.8c1 9.9 9.8 17.1 19.6 16.1l72.3-8.6c4.6-.5 8.7-3.3 10.7-7.5l6.7-15.9c.1-.2.2-.4.2-.6l.1-.3c.3-.6.3-1.3.3-2zM94.2 24c-.2-2.3 1.5-4.3 3.8-4.6s4.3 1.5 4.6 3.8c.2 2.3-1.5 4.3-3.7 4.6-2.4.2-4.4-1.5-4.7-3.8z"/><pattern id="SVGID_1_" xlink:href="#New_Pattern_6" patternTransform="matrix(.25 0 0 .25 -6094.067 -6170.547)"/><path d="M89.8 24.4c-.5-4.7 3-9 7.7-9.4 1.6-.2 3.2.1 4.7.9l-.5-.7h.2l-.1-.2-4.5-6.5c-1.8-2.8-5.1-4.3-8.4-4l-72.3 8.6c-7.4.7-12.8 7.4-12.1 14.8l1.3 12.8c.7 7.4 7.4 12.9 14.8 12.1l72.3-8.6c3.3-.3 6.1-2.4 7.4-5.4l.2-.5 3.4-8.1c-1.3 1.1-2.9 1.8-4.6 1.9-4.8.5-9-2.9-9.5-7.7z" fill="url(#SVGID_1_)"/><path d="M93.2 48.6L21 57.2c-9.9 1-18.7-6.2-19.6-16.1L.1 28.3c-1-9.8 6.2-18.6 16.1-19.6L88.5.1c4.7-.5 9.4 1.6 12.2 5.5l.3.4 9.7 14.2c.4.6.6 1.4.7 2.1.1.7 0 1.4-.2 2l-.1.3c-.1.2-.1.4-.2.6l-6.9 16c-2.1 4.1-6.1 6.9-10.8 7.4zm-77-39.3c-9.5.9-16.5 9.5-15.6 19l1.3 12.8c1 9.5 9.5 16.5 19 15.6L93.2 48c4.6-.5 8.7-3.4 10.5-7.7l.2-.5 6.3-14.8c.1-.2.2-.4.2-.5v-.1c.5-1.5.3-3.1-.6-4.3l-.3-.5-8.7-12.8-.3-.5c-2.6-4-7.3-6.2-12-5.7L16.2 9.3z" fill="#191919"/><path d="M93.2 48.6L21 57.2c-9.9 1-18.7-6.2-19.6-16.1L.1 28.3c-1-9.8 6.2-18.6 16.1-19.6L88.5.1c4.7-.5 9.4 1.6 12.2 5.5h0l.3.4 9.7 14.2h0c.4.6.6 1.4.7 2.1.1.7 0 1.4-.2 2h0l-.1.3c-.1.2-.1.4-.2.6l-6.9 16h0c-2.1 4.1-6.1 6.9-10.8 7.4zm-77-39.3c-9.5.9-16.5 9.5-15.6 19l1.3 12.8c1 9.5 9.5 16.5 19 15.6L93.2 48c4.6-.5 8.7-3.4 10.5-7.7l.2-.5 6.3-14.8c.1-.2.2-.4.2-.5v-.1c.5-1.5.3-3.1-.6-4.3l-.3-.5h0l-8.7-12.8h0l-.3-.5c-2.6-4-7.3-6.2-12-5.7L16.2 9.3z" fill="none" stroke="#191919" stroke-width=".5" stroke-miterlimit="10"/><path d="M98.8 28.3c-2.6.3-4.9-1.7-5.2-4.3-.3-2.6 1.7-4.9 4.3-5.2 2.6-.3 4.9 1.7 5.2 4.3 0 0 0 0 0 0 .3 2.6-1.6 5-4.3 5.2zm-.8-8.9c-2.3.2-4 2.3-3.8 4.6s2.3 4 4.6 3.8c2.3-.2 4-2.3 3.8-4.6 0 0 0 0 0 0-.3-2.3-2.3-4-4.6-3.8z" fill="#191919" stroke="#191919" stroke-width=".5" stroke-miterlimit="10"/><path class="ttd-st9" d="M14.3 31.9c-.7.2-1.4.6-1.8 1.2-.7 1.1-1.4 2.2-2 3.4h-.2l.9-4.8 10.9-1.2-.3 4.7h-.2c-.2-1.1-.6-2.2-1.1-3.2-.3-.6-1-.9-1.6-.7h-.5l-1.6 12.3c-.1.4-.1.8-.1 1.3 0 .4.2.6.4.7.2.1.4.1.6.1v.2l-5.9.7v-.2c.2 0 .4-.1.6-.2.3-.1.5-.4.6-.6.2-.5.3-1.1.3-1.6l1.6-12.1h-.6zM21.2 41.9c-.1-1.9.4-3.8 1.5-5.4.9-1.2 2.2-2 3.7-2.1 2.1-.2 3.6 1.1 3.9 3.5.1 1.9-.4 3.8-1.5 5.4-.9 1.2-2.2 2-3.7 2.1-2.2.2-3.6-1.1-3.9-3.5zm4.2-6c-.7 2.6-1.1 5.2-1.2 7.9.1.9.4 1.3.9 1.3s.9-.4 1.1-1.1c.7-2.6 1.1-5.3 1.2-8-.1-.9-.4-1.3-.8-1.3s-1 .5-1.2 1.2zM31 36.8l-.3-.1c.6-2 1.6-2.9 3-3 .7-.2 1.5.2 1.7 1v1.2h.1c.5-1.6 1.3-2.5 2.7-2.7s2.5.5 2.8 2.8c.1 2.3-.6 4.5-1.9 6.3-.8 1-1.9 1.7-3.2 1.9-.5.1-1.1 0-1.5-.4l-.6 3.4c-.1.3-.1.6-.1.9 0 .2.2.4.4.5.2.1.4.1.6.1v.2l-5.2.6v-.2c.3-.1.6-.2.8-.5.3-.4.5-.8.5-1.3l1.8-10.2c.2-.7.3-1.4.3-2.1 0-.3-.1-.4-.4-.4s-1.1.8-1.5 2zm6-2.6c-.4 0-.7.4-.9 1-.4.8-.6 1.7-.8 2.6l-1 5.4c.1.4.5.6.9.6s.7-.2.9-.5c.6-.9 1-1.9 1.1-3 .4-1.7.6-3.4.6-5.1-.1-.8-.3-1.1-.8-1zM50.9 27.4c3.1-.3 5.1 1.8 5.5 4.9.3 3-.6 5.9-2.6 8.1-1.2 1.2-2.7 1.9-4.3 2l-6 .7v-.2c.2 0 .5-.1.7-.2.2-.1.4-.4.5-.6.2-.5.3-1 .3-1.6l1.3-10.2c.1-.4.1-.8.1-1.2 0-.4-.2-.6-.4-.7-.2-.1-.4-.1-.6-.1V28l5.5-.6zm-2.6 12.9c-.1.4-.1.8-.1 1.2 0 .2.1.3.2.5s.3.2.6.1h.3c.9-.1 1.6-.7 2-1.5.7-1.7 1.1-3.4 1.3-5.2.3-1.5.4-3.1.4-4.7 0-.8-.3-1.7-.8-2.4-.3-.3-.8-.5-1.3-.4h-.4c-.2 0-.4.1-.6.3-.1.3-.2.5-.2.8l-1.4 11.3zM57.2 38.2c-.1-2.2.7-4.4 2.2-6 .8-.9 1.9-1.6 3-1.8 1.5-.2 2.4.4 2.6 1.5 0 .9-.4 1.8-1.1 2.4-1 .9-2.2 1.7-3.5 2.3-.1.8-.1 1.6 0 2.4.1 1.3.6 1.6 1.3 1.5 1.3-.1 2.4-1.8 2.8-2.9l.3.1c-.6 2-2.2 3.4-4.3 3.7-1.7.3-3.1-1.1-3.3-3.2zm3.3-2c.5-.3 1-.8 1.4-1.3.6-1.1.9-2.3.9-3.5 0-.4-.2-.6-.5-.5s-.5.3-.7.7c-.6 1.4-.9 3-1.1 4.6zM75.5 36.8l.3.2c-.5 1.4-1.7 3-3.4 3.2-.8.1-1.5-.4-1.6-1.1v-.2-1.1c-.2.6-.4 1.1-.7 1.6-.4.8-1.2 1.3-2 1.3-1.1.1-2.3-.6-2.5-2.6-.4-3.3 2.4-8.2 5.1-8.5.9-.1 1.3.4 1.5 1.1.1-.4.3-.9.3-1.1l2.7-.3-1 5.7c-.3 1.2-.4 2.4-.5 3.5 0 .2.1.3.3.3.4 0 1-.9 1.5-2zm-4.4-6.7c-.4 0-.9.7-1.2 1.5-.7 2.2-1.2 4.5-1.4 6.8.1.8.4 1.2.7 1.1s.6-.5.9-1.1c.3-.7.5-1.3.7-2 .5-1.7.9-3.4 1-5.2-.1-.7-.3-1.2-.7-1.1zM79.7 34.5c-.3 1.1-.4 2.2-.5 3.4 0 .2.1.4.3.3.4 0 1.1-.9 1.4-2l.3.1c-.6 1.6-1.8 3.1-3.4 3.2-.7.2-1.5-.3-1.6-1v-.2c0-1.5.3-3 .6-4.5l1.4-7.7c.1-.5.2-1 .1-1.5 0-.2-.1-.4-.3-.4-.2-.1-.4-.1-.6-.1l.1-.2 4-.4c.1 0 .1 0 .1.1 0 .3-.1.6-.2.9-.1.6-.3 1.1-.4 2l-1.3 8zM87.8 30.5c-.5.1-1-.3-1.1-.9-.1-.4 0-.7-.1-.9s-.4-.5-.9-.5c-.6.1-1.1.6-1 1.2v.1c.1.7.4 1.2 1.5 2.3 1.5 1.5 1.9 2.1 2 3.2.2 2.1-1.4 3.5-3.6 3.8-1.7.2-3-.5-3.2-1.9-.1-.8.2-1.3.9-1.4.5-.1 1 .3 1.1.9.1.6-.2.8-.1 1.3.1.6.8.8 1.4.7.9-.1 1.3-.6 1.2-1.7-.1-.8-.5-1.2-1.7-2.4-.9-.7-1.5-1.7-1.7-2.9-.2-1.8 1.2-3.5 3-3.6h.1c1.7-.2 2.8.4 2.9 1.5.1.7-.2 1.2-.7 1.2zM30.7 16.8L29 17l-.2-1.3 4.8-.6.2 1.3-1.7.2 1.1 9.2-1.3.2-1.2-9.2zM39.4 17.1l.6 5.1c.2 1.9-.5 3-2.2 3.2s-2.5-.7-2.7-2.6l-.6-5.1c-.2-1.9.6-3 2.1-3.1s2.5.7 2.8 2.5zm-3.5.4l.7 5.4c.1 1 .5 1.4 1.2 1.3s1-.5.8-1.6l-.7-5.3c-.1-1-.5-1.4-1.2-1.3s-.9.5-.8 1.5zM40.3 14.3l2.1-.3c2.2-.3 2.8.9 3.1 2.8l.5 4.1c.2 1.6.2 3.4-2.3 3.7l-2.1.3-1.3-10.6zm2.6 9.1l.6-.1c1.2-.1 1.3-.9 1.1-2.1l-.6-4.4c-.1-1.1-.4-1.7-1.6-1.6l-.6.1 1.1 8.1zM48.5 20.9V24l-1.5.1.4-10.7 2-.2 3.1 10.3-1.5.2-.8-3-1.7.2zm1.4-1.5c-.5-2-1-3.7-1.2-4.8.1.9 0 3.2 0 4.9l1.2-.1zM53.9 23.3l-.5-3.8c0-.1 0-.2-.1-.3L50.6 13l1.6-.2c.7 1.7 1.5 3.8 1.8 4.8.1-1.2.4-3.3.6-5.1l1.5-.2-1.2 6.7v.4l.5 3.7-1.5.2zM57.2 15.4c.1-1.2.1-2.5 0-3.7l1.3-.1c.1 1.2 0 2.5-.2 3.7l-1.1.1zM61.5 19.3l.1.6c.1.9.5 1.3 1.1 1.2s.8-.7.7-1.6c-.2-1.2-.5-1.5-1.7-2.3s-1.9-1.3-2.1-2.8c-.2-1.4.1-2.8 1.9-3s2.3 1 2.4 2.2l.1.5-1.4.2-.1-.5c-.1-.8-.3-1.3-.9-1.2s-.7.6-.6 1.4.3 1.2 1.3 1.8c1.7 1 2.2 1.5 2.4 3.3.2 1.5-.1 2.9-2 3.2s-2.5-.9-2.6-2.3l-.1-.6 1.5-.1z"/></g></g></svg></div>
	
	</header>
	
	<ul class="u-margin-t-n250 lrv-u-margin-b-1 lrv-a-space-children-vertical lrv-a-space-children--1 a-children-padding-t-1 lrv-a-children-border-vertical a-children-border-style-dotted a-children-border-width-2 lrv-u-margin-t-150 // lrv-a-unstyle-list">
					<li class="lrv-u-border-color-grey-light ">
				
<div class="story // ">
	<div class="lrv-u-flex lrv-u-justify-content-space-between">
		<div class="lrv-u-flex-basis-25p // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  lrv-u-border-radius-50p lrv-u-border-a-1 u-padding-a-0125">
			<a href="https://www.amazon.com/b?node=18145289011&#038;linkCode=ll2&#038;tag=spytoday-20&#038;linkId=b8e016c15c4945361c8d45c91fba90a2&#038;language=en_US&#038;ref_=as_li_ss_tl" class="c-lazy-image__link lrv-a-unstyle-link"
										target="_blank" rel="noopener"
					>
	
			<div class="lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-border-radius-50p lrv-u-border-a-1 lrv-u-border-color-grey-light" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-29-at-4.56.08-PM.png?w=113&#038;h=113&#038;crop=1" alt="audible deal prime day" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-29-at-4.56.08-PM.png?w=113&amp;h=113&amp;crop=1&amp;resize=113%2C113 113w, https://spy.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-29-at-4.56.08-PM.png?w=113&amp;h=113&amp;crop=1&amp;resize=90%2C90 90w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-70p // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-63aa72d88e4849.56589389" class="c-title  lrv-a-font-primary-xs lrv-u-display-block lrv-u-margin-b-025">

	
			<a href="https://www.amazon.com/b?node=18145289011&#038;linkCode=ll2&#038;tag=spytoday-20&#038;linkId=b8e016c15c4945361c8d45c91fba90a2&#038;language=en_US&#038;ref_=as_li_ss_tl" class="c-title__link lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
					target="_blank" rel="noopener noreferrer"
				>
	
		
					Audible Membership		
			</a>
	
</h3>
			
							

	<p class="c-dek  lrv-u-margin-tb-00 a-font-theme-secondary-medium-xs">
		 <span class="lrv-u-color-brand-secondary lrv-u-font-weight-normal lrv-u-font-size-13 u-vertical-align-top"><s></s> $5.95 for 4 Months </span>	</p>
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-display-none">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-margin-t-025 lrv-u-text-transform-uppercase">
									<li class="lrv-u-flex">
						
	<a class="c-button larva  lrv-u-background-color-brand-primary lrv-u-padding-lr-150 lrv-u-padding-tb-025 lrv-u-border-radius-100 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover" href="https://www.amazon.com/b?node=18145289011&#038;linkCode=ll2&#038;tag=spytoday-20&#038;linkId=b8e016c15c4945361c8d45c91fba90a2&#038;language=en_US&#038;ref_=as_li_ss_tl" target="_blank" rel="noopener noreferrer" >

	<span class="c-button__inner lrv-a-font-secondary-xxs">
		Buy Now	</span>

	
	</a>
					</li>
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
					<li class="lrv-u-border-color-grey-light ">
				
<div class="story // ">
	<div class="lrv-u-flex lrv-u-justify-content-space-between">
		<div class="lrv-u-flex-basis-25p // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  lrv-u-border-radius-50p lrv-u-border-a-1 u-padding-a-0125">
			<a href="https://www.amazon.com/Charcoal-Amazon-Basics-Smart-Color/dp/B0BNP555YN?&#038;linkCode=ll1&#038;tag=spytoday-20&#038;linkId=4eb1f700806cbfc3d45ee9a1732c9e22&#038;language=en_US&#038;ref_=as_li_ss_tl" class="c-lazy-image__link lrv-a-unstyle-link"
										target="_blank" rel="noopener"
					>
	
			<div class="lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-border-radius-50p lrv-u-border-a-1 lrv-u-border-color-grey-light" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2021/10/bundle.png?w=113&#038;h=113&#038;crop=1" alt="echo bundle" data-lazy-srcset="https://spy.com/wp-content/uploads/2021/10/bundle.png?w=113&amp;h=113&amp;crop=1&amp;resize=113%2C113 113w, https://spy.com/wp-content/uploads/2021/10/bundle.png?w=113&amp;h=113&amp;crop=1&amp;resize=90%2C90 90w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-70p // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-63aa72d88f1845.13451380" class="c-title  lrv-a-font-primary-xs lrv-u-display-block lrv-u-margin-b-025">

	
			<a href="https://www.amazon.com/Charcoal-Amazon-Basics-Smart-Color/dp/B0BNP555YN?&#038;linkCode=ll1&#038;tag=spytoday-20&#038;linkId=4eb1f700806cbfc3d45ee9a1732c9e22&#038;language=en_US&#038;ref_=as_li_ss_tl" class="c-title__link lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
					target="_blank" rel="noopener noreferrer"
				>
	
		
					Echo Dot + Smart Bulb Bundle		
			</a>
	
</h3>
			
							

	<p class="c-dek  lrv-u-margin-tb-00 a-font-theme-secondary-medium-xs">
		$14.99 <span class="lrv-u-color-brand-secondary lrv-u-font-weight-normal lrv-u-font-size-13 u-vertical-align-top"><s>$52.98</s> 71% Off </span>	</p>
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-display-none">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-margin-t-025 lrv-u-text-transform-uppercase">
									<li class="lrv-u-flex">
						
	<a class="c-button larva  lrv-u-background-color-brand-primary lrv-u-padding-lr-150 lrv-u-padding-tb-025 lrv-u-border-radius-100 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover" href="https://www.amazon.com/Charcoal-Amazon-Basics-Smart-Color/dp/B0BNP555YN?&#038;linkCode=ll1&#038;tag=spytoday-20&#038;linkId=4eb1f700806cbfc3d45ee9a1732c9e22&#038;language=en_US&#038;ref_=as_li_ss_tl" target="_blank" rel="noopener noreferrer" >

	<span class="c-button__inner lrv-a-font-secondary-xxs">
		Buy Now	</span>

	
	</a>
					</li>
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
					<li class="lrv-u-border-color-grey-light ">
				
<div class="story // ">
	<div class="lrv-u-flex lrv-u-justify-content-space-between">
		<div class="lrv-u-flex-basis-25p // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  lrv-u-border-radius-50p lrv-u-border-a-1 u-padding-a-0125">
			<a href="https://click.linksynergy.com/deeplink?id=8Iiptu*pfYQ&#038;mid=1237&#038;u1=SPY--&#038;murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fadidas-adilette-comfort-sport-slide-unisex%2F5974974%3F" class="c-lazy-image__link lrv-a-unstyle-link"
										target="_blank" rel="noopener"
					>
	
			<div class="lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-border-radius-50p lrv-u-border-a-1 lrv-u-border-color-grey-light" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/adidas-slide-sandal-sale.png?w=113&#038;h=113&#038;crop=1" alt="adidas slide sandal on sale" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/adidas-slide-sandal-sale.png?w=113&amp;h=113&amp;crop=1 1345w, https://spy.com/wp-content/uploads/2022/12/adidas-slide-sandal-sale.png?w=113&amp;h=113&amp;crop=1&amp;resize=150%2C150 150w, https://spy.com/wp-content/uploads/2022/12/adidas-slide-sandal-sale.png?w=113&amp;h=113&amp;crop=1&amp;resize=300%2C300 300w, https://spy.com/wp-content/uploads/2022/12/adidas-slide-sandal-sale.png?w=113&amp;h=113&amp;crop=1&amp;resize=113%2C113 113w, https://spy.com/wp-content/uploads/2022/12/adidas-slide-sandal-sale.png?w=113&amp;h=113&amp;crop=1&amp;resize=90%2C90 90w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-70p // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-63aa72d88fbcf5.69585932" class="c-title  lrv-a-font-primary-xs lrv-u-display-block lrv-u-margin-b-025">

	
			<a href="https://click.linksynergy.com/deeplink?id=8Iiptu*pfYQ&#038;mid=1237&#038;u1=SPY--&#038;murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fadidas-adilette-comfort-sport-slide-unisex%2F5974974%3F" class="c-title__link lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
					target="_blank" rel="noopener noreferrer"
				>
	
		
					Nordstrom Half-Yearly Sale		
			</a>
	
</h3>
			
							

	<p class="c-dek  lrv-u-margin-tb-00 a-font-theme-secondary-medium-xs">
		 <span class="lrv-u-color-brand-secondary lrv-u-font-weight-normal lrv-u-font-size-13 u-vertical-align-top"><s></s> Save Up To 60% </span>	</p>
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-display-none">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-margin-t-025 lrv-u-text-transform-uppercase">
									<li class="lrv-u-flex">
						
	<a class="c-button larva  lrv-u-background-color-brand-primary lrv-u-padding-lr-150 lrv-u-padding-tb-025 lrv-u-border-radius-100 lrv-a-unstyle-link lrv-u-color-brand-secondary:hover" href="https://click.linksynergy.com/deeplink?id=8Iiptu*pfYQ&#038;mid=1237&#038;u1=SPY--&#038;murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fadidas-adilette-comfort-sport-slide-unisex%2F5974974%3F" target="_blank" rel="noopener noreferrer" >

	<span class="c-button__inner lrv-a-font-secondary-xxs">
		Buy Now	</span>

	
	</a>
					</li>
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
			</ul>

	
		
	</div>

<div class="story-grid // lrv-u-border-a-1 lrv-u-padding-a-125 u-margin-t-250">

			
<header class="o-header  lrv-u-flex lrv-u-align-items-center lrv-u-justify-content-center a-pull-225 a-pull-up-item lrv-u-margin-b-1">
			

	<h2 id="section-heading" class="c-heading larva  lrv-u-background-color-white lrv-u-padding-lr-1 lrv-a-font-primary-l">

	
		Most Popular
	
	</h2>

	
	
	
	
	</header>
	
	<ul class="lrv-a-space-children--1 lrv-a-space-children-vertical lrv-a-children-border-vertical a-children-border-style-dotted a-children-border-width-2 a-children-padding-t-1 // lrv-a-unstyle-list">
					<li class="u-border-color-grey-medium ">
				
<div class="story // ">
	<div class="">
		<div class=" // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://spy.com/articles/lifestyle/gifts/best-last-minute-gifts-195196/" class="c-lazy-image__link lrv-a-unstyle-link"
								>
	
			<div class="lrv-a-crop-16x10 a-crop-contain" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg?w=1024" alt="best last minute gifts on a green background with red bows" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg 4318w, https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg?resize=150,94 150w, https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg?resize=300,188 300w, https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg?resize=910,569 910w, https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg?resize=360,225 360w, https://spy.com/wp-content/uploads/2022/12/last-minute-gifts.jpg?resize=346,216 346w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-align-items-center // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-best-last-minute-gifts-195196" class="c-title  lrv-a-font-primary-xs lrv-u-text-align-center">

	
			<a href="https://spy.com/articles/lifestyle/gifts/best-last-minute-gifts-195196/" class="c-title__link lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
				>
	
		
					Don&#8217;t Worry, We&#8217;ve Got 55 Last-Minute Gift Ideas for Thoughtful Procrastinators Everywhere		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-margin-tb-025">

				
									<li>
						
<span class="c-span  lrv-u-color-brand-secondary lrv-a-font-secondary-xxs lrv-u-text-transform-uppercase">
	<a href="https://spy.com/c/gifts/" class="c-span__link lrv-a-unstyle-link">

	Gifts
	</a>
</span>
					</li>
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black  ">
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
					<li class="u-border-color-grey-medium ">
				
<div class="story // ">
	<div class="lrv-u-flex">
		<div class="lrv-u-margin-r-050 lrv-u-flex-basis-30p lrv-u-flex-shrink-0 // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://spy.com/articles/lifestyle/gifts/walmart-last-minute-christmas-gift-shopping-1202917481/" class="c-lazy-image__link lrv-a-unstyle-link"
								>
	
			<div class="lrv-a-crop-1x1 u-height-80 u-width-80" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg?w=1024" alt="eufy pro vacuum cleaner, skull shave pro, bissell little green machine aand a black panther ride on motorcycle toy on a blue background with Christmas lights" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg 4318w, https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg?resize=150,94 150w, https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg?resize=300,188 300w, https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg?resize=910,569 910w, https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg?resize=360,225 360w, https://spy.com/wp-content/uploads/2022/12/walmart-christmas-gifts.jpg?resize=346,216 346w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-a-span2 // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-walmart-last-minute-christmas-gift-shopping-1202917481" class="c-title  lrv-a-font-primary-xxs">

	
			<a href="https://spy.com/articles/lifestyle/gifts/walmart-last-minute-christmas-gift-shopping-1202917481/" class="c-title__link a-truncate-ellipsis-4line lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
				>
	
		
					Dear Procrastinators, Walmart Has the Best Last-Minute Shipping Policy &amp; Christmas Gift Deals (Thank Me Later)		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // ">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black  ">
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
					<li class="u-border-color-grey-medium ">
				
<div class="story // ">
	<div class="lrv-u-flex">
		<div class="lrv-u-margin-r-050 lrv-u-flex-basis-30p lrv-u-flex-shrink-0 // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://spy.com/articles/lifestyle/gifts/benevolence-la-travel-jewelry-case-trending-gift-idea-for-her-1202912658/" class="c-lazy-image__link lrv-a-unstyle-link"
								>
	
			<div class="lrv-a-crop-1x1 u-height-80 u-width-80" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg?w=1024" alt="benevolence la travel jewelry case in purse" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg 1444w, https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg?resize=150,94 150w, https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg?resize=300,187 300w, https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg?resize=910,569 910w, https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg?resize=360,225 360w, https://spy.com/wp-content/uploads/2022/12/jewelry-travel.jpg?resize=346,216 346w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-a-span2 // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-benevolence-la-travel-jewelry-case-trending-gift-idea-for-her-1202912658" class="c-title  lrv-a-font-primary-xxs">

	
			<a href="https://spy.com/articles/lifestyle/gifts/benevolence-la-travel-jewelry-case-trending-gift-idea-for-her-1202912658/" class="c-title__link a-truncate-ellipsis-4line lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
				>
	
		
					Guys, I Swear This $25 Gift For Her Will Earn You Major Brownie Points This Holiday Season		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // ">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black  ">
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
					<li class="u-border-color-grey-medium ">
				
<div class="story // ">
	<div class="lrv-u-flex">
		<div class="lrv-u-margin-r-050 lrv-u-flex-basis-30p lrv-u-flex-shrink-0 // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://spy.com/articles/lifestyle/gifts/gifts-for-the-impossible-man-1202703972/" class="c-lazy-image__link lrv-a-unstyle-link"
								>
	
			<div class="lrv-a-crop-1x1 u-height-80 u-width-80" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg?w=1024" alt="best gifts for impossible man on a green background" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg 4318w, https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg?resize=150,94 150w, https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg?resize=300,188 300w, https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg?resize=910,569 910w, https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg?resize=360,225 360w, https://spy.com/wp-content/uploads/2022/12/impossible-man-gifts.jpg?resize=346,216 346w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-a-span2 // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-gifts-for-the-impossible-man-1202703972" class="c-title  lrv-a-font-primary-xxs">

	
			<a href="https://spy.com/articles/lifestyle/gifts/gifts-for-the-impossible-man-1202703972/" class="c-title__link a-truncate-ellipsis-4line lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
				>
	
		
					Gifts for the Impossible Man: 71 Christmas Gift Ideas for Men Who Seem to Have Just About Everything		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // ">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black  ">
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
					<li class="u-border-color-grey-medium ">
				
<div class="story // ">
	<div class="lrv-u-flex">
		<div class="lrv-u-margin-r-050 lrv-u-flex-basis-30p lrv-u-flex-shrink-0 // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://spy.com/articles/lifestyle/gifts/travalo-perfume-atomizer-reviews-video-1202913293/" class="c-lazy-image__link lrv-a-unstyle-link"
								>
	
			<div class="lrv-a-crop-1x1 u-height-80 u-width-80" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg?w=1024" alt="Two travalo atomizers, one blue and one black, on a table with feathers and small pearls" data-lazy-srcset="https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg 1148w, https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg?resize=150,94 150w, https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg?resize=300,188 300w, https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg?resize=910,569 910w, https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg?resize=360,225 360w, https://spy.com/wp-content/uploads/2022/12/Travelo-atomizer-featured.jpg?resize=346,216 346w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-a-span2 // lrv-u-flex lrv-u-flex-direction-column">

			
							
<h3 id="c-title-travalo-perfume-atomizer-reviews-video-1202913293" class="c-title  lrv-a-font-primary-xxs">

	
			<a href="https://spy.com/articles/lifestyle/gifts/travalo-perfume-atomizer-reviews-video-1202913293/" class="c-title__link a-truncate-ellipsis-4line lrv-a-unstyle-link lrv-u-color-brand-secondary:hover"
				>
	
		
					I&#8217;m Obsessed With This $20 Travel Hack, and It&#8217;s Also the Perfect Stocking Stuffer		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // ">

				
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-primary lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black  ">
				
				
							</ul>

			
		</div>

	</div>

</div>

			</li>
			</ul>

	
		
	</div>
		</aside>
	</article>

	
</main>

<div class="lrv-a-wrapper lrv-u-padding-b-025 u-wrapper@desktop-xl lrv-u-padding-lr-150@mobile-max">
	
	<a class="c-logo  u-height-12 lrv-u-display-inline-block" href="https://pmc.com">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 123 20" style="width:auto;height:100%"><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M0-17h335v57H0z"/><path d="M122.289.888V3.43H95.346c-2.51 0-4.401.796-4.401 3.547v6.27c0 2.153 1.561 3.383 4.126 3.383h27.218v2.54H95.145c-3.945 0-6.914-1.649-6.914-5.74V6.921c0-4.194 2.43-6.033 7.06-6.033h26.998zM29.015.87c2.585 0 4.731 1.03 4.731 3.648v2.925c0 2.777-2.388 4.168-5.154 4.168H2.788v7.55H0V9.106h28.72c1.535 0 2.327-.581 2.312-2.03l-.018-1.718c-.017-1.529-.721-1.901-2.293-1.901H0V.869h29.015zm51.87 3.646v14.641h-2.788V6.142l2.788-1.627zm-39.9 0l2.789 1.627v13.014h-2.788V4.515zM43.48.869l17.46 10.622L78.84.87h2.036l-.009 1.518L62.58 13.292c-1.15.687-4.224-.293-4.224-.293L40.986 2.607V.869h2.494z" fill="#171112"/><path d="M80.885 2.387L80.884.87H78.84L58.356 13l.468.275a3.652 3.652 0 003.764.017l.51-.305 17.787-10.6z" fill="#EC1C24"/></g></svg>		<span class="lrv-a-screen-reader-only">Go to PMC.com</span>
	</a>
</div>
<div class="lrv-a-wrapper lrv-a-grid lrv-a-cols3@desktop lrv-a-cols4@desktop-xl u-wrapper@desktop-xl lrv-u-padding-lr-150@mobile-max u-grid-gap-0@mobile-max">
	
<section class="brands-most-popular // lrv-u-padding-b-2 a-span1">
			

	<h2 id="section-heading" class="c-heading larva  lrv-a-font-primary-l lrv-u-font-size-24 lrv-u-padding-b-075 u-line-height-20">

	
		Most Popular
	
	</h2>

	
	<div class="lrv-a-children-border-vertical lrv-a-children-border--grey-light">
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before a-counter-before--most-popular lrv-u-padding-tb-075">

			<a tabindex="0" href="https://variety.com/lists/best-movies-of-all-time/" class="lrv-a-unstyle-link lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 150 42" style="height:100%"><g data-name="logo Variety"><path d="M148.33 13.12l-.21.94-1.93.52a2.18 2.18 0 00-1 .78l-8.89 11.25-3.31 11c-.18.57.05.91.42 1l2.32.57-.31.94h-11.56l.31-.94 2.17-.52a1.39 1.39 0 001.1-1.15l3.31-11.14-2.9-10.88c-.13-.52-.29-.94-.83-1.1l-1.36-.37.21-.94h9.86l-.21.94-1.67.47c-.6.16-.73.47-.57 1l2.37 9.23 7-9.34a1 1 0 00.21-.52.47.47 0 00-.42-.42l-1.88-.47.26-.94z"/><path data-name="Path" d="M125.34 19.28H124l-1.15-3.52a1 1 0 00-1.15-.83h-2.9l-6.78 22.72c-.18.57 0 .91.52 1l1.88.52-.31.94h-11.3l.31-.94 2-.47c.89-.21 1.07-.47 1.3-1.25l6.73-22.57h-3.37a1.58 1.58 0 00-1.25.78L106.19 19h-1.3l2.11-6.56h.83a1 1 0 001 .68h14.11a1.32 1.32 0 001.36-.68h.89zm-20.94-.34h-1.3l-1.25-3.37a1 1 0 00-1-.68h-5.4L92.4 25.17h5.09c.52 0 .83-.26 1.2-.78l1.41-2.06h1.3L99 30.52h-1.3l.05-2.9c0-.52-.31-.68-.83-.68h-5L88.48 38.3h7.41a1.91 1.91 0 001.88-.83l2.95-3.68h1.41l-3 7.1h-.94c-.26-.52-.63-.73-1.57-.73h-17l.31-.94 2-.52a1.4 1.4 0 001-1.15l6.52-22a.67.67 0 00-.31-.89l-1.83-.57.26-.94h14.66a1.23 1.23 0 001.15-.68h.83z"/><path data-name="Path" d="M148.06 6a193 193 0 01-40.23 4.25c-32 0-54.5-4.36-64-6.63L3.8 41.58.54 42 12.31 6.18A43.28 43.28 0 011.22 9c-.91.1-.94-.42-.52-.65A10.46 10.46 0 006 2.27c5.77 1.41 10.12.31 15.39-1.62L10.77 30.78 39.13 0a261.16 261.16 0 0052.06 5.45c13.8 0 25.9-2.17 32.14-4.72 8.77 5.22 18.78 4.77 24.52 4.41.83-.05.94.73.21.89"/><path data-name="Path" d="M86.37 13.12l-.26.94-2.22.63a1.11 1.11 0 00-.78.89l-6.52 21.83c-.18.65-.34 1.07.47 1.3l1.57.47-.31.94H67.87l.31-.94 1.51-.47c.86-.26 1.12-.57 1.3-1.25l6.47-21.94c.13-.47 0-.78-.37-.89l-1.72-.57.26-.94zM70.8 19.8c0 4.1-3.26 7.67-8.56 7.46a13.07 13.07 0 01-3.05-.47c0 5 1.54 10.12 4.51 10.12 1.83 0 2.37-1.54 2.63-2.84.05-.21.21-.37.47-.1a4.28 4.28 0 011.3 3.16c0 3.08-2 4.46-4.88 4.46-7.43 0-7.77-10.7-6.57-17.27.08-.37.21-.42.47-.26a6.52 6.52 0 003.57.89c2.4 0 4.67-1.9 4.67-5.35S62.5 14 58.27 14l-7 23.5a1.79 1.79 0 00-.1.57.52.52 0 00.47.57l2 .52-.31.94H42.91l.31-.94 1.57-.47c.5-.16.7-.44.94-1.2L52.66 14c-3 .63-4.46 1.75-4.46 3.47a2.93 2.93 0 00.52 1.88.94.94 0 01.16.52c0 .39-.34.73-1.3.73a2.82 2.82 0 01-3-3.1c0-1.3.81-5.71 12.29-5.71 9.73 0 13.93 3.16 13.93 8"/><path d="M37.09 17.9L26.32 31.17h9.55zm5.56 21.31l-.31.94h-9.87l.31-.94 1.72-.47a1 1 0 00.78-1l.42-4.57H24.62L21 37.54a1.24 1.24 0 00-.37.68c0 .23.13.39.42.47l1.67.52-.31.94h-8.3l.37-.94 1.72-.42a3.4 3.4 0 001.67-1.15l22.4-26.34 2.32-.42-2.16 26.87c-.05.57 0 .94.68 1.1z"/></g></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d896a7c3.38642700" class="c-title   lrv-u-margin-b-075 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0">

	
	
		
					The 100 Greatest Movies of All Time		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before a-counter-before--most-popular lrv-u-padding-tb-075">

			<a tabindex="0" href="https://www.rollingstone.com/music/music-features/taylor-swift-kanye-west-controversy-truth-1234651970/" class="lrv-a-unstyle-link lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216.86 38.68" style="height:100%"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M198.45 26.22l-.58 3h-10.33l.51-3c1.58 0 1.8-.14 2-1.51l1.12-7.42c.19-1.27-.58-1.7-1.32-1.7-1.48 0-3.05 1.56-3.32 3.36l-.93 6c-.13.86 0 1.24 1.78 1.24l-.47 3h-10.47l.54-3c1.89 0 2.22-.27 2.4-1.43l1.24-7.66c.09-.53 0-.62-.43-.62h-2.28l.47-2.62 9.36-4 .27.27-.43 2.36a8.82 8.82 0 015.77-2.59c2.69 0 4.48 2.53 4.48 5.22a11.18 11.18 0 01-.19 2.05l-1.24 7.54c-.21 1.27 0 1.51 2 1.51M160.59 10.79l-1.78 3.79a5.9 5.9 0 00-2.13-.42h-2.13l-1.43 8.78c-.26 1.57 0 1.85.85 1.85s1.79-.46 3.41-1.93l1.39 2.74c-1.92 2-4.37 4.18-7.47 4.18-3.3 0-4.75-1.88-4.75-4.87a14.37 14.37 0 01.19-2.09l1.39-8.66h-2.43l.58-3.32h2.32l.54-3.52 6.38-2.59.42.42-.89 5.61z"/><path d="M147.86 1.32a79.42 79.42 0 00-2 8.62h-3.71a10.38 10.38 0 00.46-2.67c0-1.61-1.8-2.63-4.53-2.63s-4.64 1.42-4.68 3.21.62 2.4 2.75 3.91l3.71 2.63c3.45 2.44 5.53 4.72 5.46 8.66-.12 6.55-5.66 9.86-12.77 9.86a17.48 17.48 0 01-4.17-.54 12.57 12.57 0 00-2.9-.54 4.71 4.71 0 00-2.17.58l-.58-.31c-.44-3.17-1.14-6.82-1.7-9.47l3.87-.93c1 4.8 3.24 7 8.08 7 3.17 0 4.87-1.54 4.91-4s-1.19-3.36-3.44-4.84c-1-.65-2-1.3-2.94-1.93a17 17 0 01-2.63-2.09 8.73 8.73 0 01-2.48-6.58c.09-5.13 4.7-8.78 10.95-8.78 2.61 0 4.65.65 7 .78a12.16 12.16 0 002.94-.35zM81 4.45C81 6.87 78.39 9 75.65 9c-1.4 0-3-.59-3-2.55 0-2.91 3-4.87 5.41-4.87a2.81 2.81 0 013 2.86M80.41 10.13l-2.36 14.31c-.26 1.61-.3 1.78 2 1.78l-.46 3H68.81l.46-3c1.77 0 2.29-.43 2.44-1.39l1.2-7.83c.07-.46.07-.51-.39-.51H70l.47-2.62 9.63-4zM70.82 1.16L67 24.33c-.29 1.73-.09 1.89 1.62 1.89l-.46 3H57.67l.46-3c1.85 0 2.31-.36 2.51-1.66L63.28 8.2c.08-.55 0-.62-.39-.62h-2.44l.47-2.67 9.63-4zM216.86 16.71l-11.76 5.41c.24 2 1.37 3.37 3.21 3.37s2.59-1.09 2.59-1.59a1.08 1.08 0 00-.19-.62 1 1 0 01-.27-.62.65.65 0 01.16-.46 3.52 3.52 0 012.62-1.12 2.55 2.55 0 012.6 2.59c0 3.41-3.33 6.15-8.55 6.15s-8.82-3.12-8.82-9c0-5.29 4.71-11 10.6-11 4.93 0 7.06 2.48 7.81 6.89m-6.15-.93c-.05-1.71-.75-2.2-1.74-2.2s-2.76 1.39-3.36 4.48zM177.6 18.22c0 5.81-4.18 11.64-10.83 11.64-5 0-8.27-2.95-8.27-8.82S163 9.75 169.25 9.75c4.86 0 8.35 3.06 8.35 8.47m-6.69-1.55c0-2.13-.7-3.09-2-3.09-1.84 0-3.83 3.89-3.83 9.43 0 2.13.72 3.06 2 3.06 1.95 0 3.83-4.51 3.83-9.4"/><path d="M125.66 12.14c0 1.24-1.09 2.75-2.13 2.75-.35 0-.47-.25-.65-.5a1 1 0 00-.47-.35A1.28 1.28 0 00122 14c-1.12 0-1.94 1.27-1.94 2.4v.77a6.77 6.77 0 01-1 3.45 9.37 9.37 0 01-7.85 4.33 9.78 9.78 0 01-3.52-.51 1.23 1.23 0 00-.31.78c0 .79.62 1 1.58 1 2 0 3.8-.31 5.65-.31 3.17 0 5.45 1.56 5.45 4.48 0 5.2-7.92 8.36-15.31 8.36-4.4 0-8.63-1.27-8.63-5 0-1.85 1.06-3.28 3.48-4.45h-8.75l.5-3c1.76 0 1.93-.16 2.09-1.27l1.16-7.74a1.32 1.32 0 00-1.31-1.62A3.92 3.92 0 0090 18.68l-1 6.38c-.12.8.05 1.16 1.71 1.16l-.47 3h-10l.5-3c1.73 0 1.79-.25 1.93-1.16l1.28-8c.08-.53 0-.58-.39-.58h-2.49l.5-2.66 9.59-4 .27.27-.43 2.36a9.1 9.1 0 015.65-2.59c3.06 0 4.57 2.87 4.57 5.49 0 .29-.08 1-.12 1.28l-1.32 8.24c-.16 1 .54 1.29 1.51 1.35a5.15 5.15 0 013.45-3.44 6.41 6.41 0 01-1.74-4.72c0-5.21 4.7-8.39 9.47-8.39a7.46 7.46 0 016.38 3c1.09-1.9 2.64-3 4.26-3a2.42 2.42 0 012.59 2.47m-12.07 3.18c0-1.06-.41-2-1.27-2-2 0-2.83 3.66-2.83 5.84 0 1.53.32 2.17 1.36 2.17 1.74 0 2.74-4 2.74-6m-1.08 16.9c0-.44-.41-.74-1.35-.74s-2.17.16-3.29.16a10.64 10.64 0 01-4.91-1 2.71 2.71 0 00-1.2 2.25c0 1.25 1.64 2.28 3.44 2.28 4.79 0 7.31-1.75 7.31-2.94M49.16 18.22c0 5.78-4.16 11.64-10.83 11.64-5 0-8.28-2.95-8.28-8.82S34.57 9.75 40.8 9.75c4.86 0 8.36 3.06 8.36 8.47m-6.69-1.55c0-2.13-.71-3.09-2-3.09-1.84 0-3.82 3.89-3.82 9.43 0 2.13.71 3.06 2 3.06 2 0 3.83-4.51 3.83-9.4"/><path d="M59.72 1.28l-3.87 23.59c-.16 1-.17 1.35 1.66 1.35l-.46 3h-3.17c1.74.81 3.44 2.07 3.44 3.71 0 3.16-3.1 5.69-11.26 5.69-15.06 0-25-7.7-28.42-19.26H15l-1.16 7.27c-.22 1.39-.2 1.84 2.28 2l1.7.12-.69 3.55c-2.46-.15-5.19-.27-7.9-.27-2.47 0-5.06.13-7.5.27l.58-3.55c.64 0 1.08 0 1.51-.08a5.28 5.28 0 001.12-.23 1.87 1.87 0 001.36-1.52L10 4.76a17.23 17.23 0 00-3.06.85c-.81.33-1.7 1.06-1.7 1.66a1.08 1.08 0 00.16.62 1.31 1.31 0 01.31.7.7.7 0 01-.2.46 4 4 0 01-2.86 1.16A2.64 2.64 0 010 7.54c0-4.15 5.18-5.8 8.51-6.46A67.17 67.17 0 0119.8 0C27.47 0 33 2.39 33 8.43c0 5-3.77 8.18-7.81 9.55 3.07 9.59 10.58 16.79 20.23 16.79 3.65 0 4.95-1.57 4.95-3.09A2.37 2.37 0 0048 29.24h-1.51l.58-3c1.07 0 2.26-.09 2.44-1.2L52.25 8c0-.31-.07-.43-.38-.43h-2.56l.51-2.71L59.41 1zM25.33 8.7a4.75 4.75 0 00-4.91-5.06c-.66 0-2.31 0-2.9.07l-1.93 12h1.27c4.61 0 8.47-3 8.47-7"/></g></g></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d896aa54.60039825" class="c-title   lrv-u-margin-b-075 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0">

	
	
		
					The Year Everyone Realized They Were Wrong About Taylor Swift vs. Kanye West		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before a-counter-before--most-popular lrv-u-padding-tb-075">

			<a tabindex="0" href="https://robbreport.com/food-drink/spirits/matthew-mcconaughey-wild-turkey-longbranch-bourbon-partnership-ending-1234788806/" class="lrv-a-unstyle-link lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg" style="height:100%"><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d896aa85.85622899" class="c-title   lrv-u-margin-b-075 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0">

	
	
		
					Matthew McConaughey Is Leaving Behind the Bourbon He Created With Wild Turkey		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before a-counter-before--most-popular lrv-u-padding-tb-075">

			<a tabindex="0" href="https://www.sportico.com/business/media/2022/youtube-nfl-sunday-ticket-package-1234699453/" class="lrv-a-unstyle-link lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover lrv-u-padding-l-125 lrv-u-color-brand-secondary:hover">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 803 211" style="height:100%"><path d="M70.4 71.3L46.7 61.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V21.4c-7.5-7.1-24.6-15-43.2-15C24.8 6.4 0 25.3 0 54.8 0 78.1 14.6 88.6 32.5 97l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><path d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd" transform="translate(118 51.153)"/><path d="M309.8 134c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58M503.6 122.4v-32h25.7v-36h-25.7V21.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V54.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><path d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd" transform="translate(540 -.847)"/><path d="M543 165.2h39.8V54.4H543zM593.6 109.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V54.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58M741.7 134c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d896aaa8.49129671" class="c-title   lrv-u-margin-b-075 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0 a-font-theme-secondary-light-s lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-u-color-brand-secondary:hover u-font-weight-normal u-letter-spacing-0">

	
	
		
					YouTube TV Lands 7-Year, $14 Billion NFL Sunday Ticket Package		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
			</div>
</section>
	<div class="lrv-a-span2 lrv-a-span3@desktop-xl lrv-u-border-t-1@mobile-max lrv-u-padding-t-2@mobile-max">
		
<section class="newswire // lrv-a-wrapper lrv-u-padding-b-2">
			

	<h2 id="section-heading" class="c-heading larva  lrv-a-font-primary-l lrv-u-font-size-24 lrv-u-margin-b-050 lrv-u-text-transform-capitalize u-line-height-20">

	
		You might also like
	
	</h2>

		<ul class="lrv-a-unstyle-list js-Flickity js-Flickity--fourths js-Flickity--isContained js-Flickity--nav-top-right js-Flickity--isFreeScrol js-Flickity--newswire lrv-u-padding-l-00"
					aria-labelledby="section-heading"
			>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://www.rollingstone.com/product-recommendations/lifestyle/best-solawave-wand-deal-sale-price-offers-1234635621/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x10" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/11/solawave-deal-sale-e1669155143737.jpg?resize=225,169" alt="RS Recommends: Here’s How to Get a Free Solawave Skincare Wand for the New Year" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/11/solawave-deal-sale-e1669155143737.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://www.rollingstone.com/wp-content/uploads/2022/11/solawave-deal-sale-e1669155143737.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216.86 38.68" style="height:100%"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M198.45 26.22l-.58 3h-10.33l.51-3c1.58 0 1.8-.14 2-1.51l1.12-7.42c.19-1.27-.58-1.7-1.32-1.7-1.48 0-3.05 1.56-3.32 3.36l-.93 6c-.13.86 0 1.24 1.78 1.24l-.47 3h-10.47l.54-3c1.89 0 2.22-.27 2.4-1.43l1.24-7.66c.09-.53 0-.62-.43-.62h-2.28l.47-2.62 9.36-4 .27.27-.43 2.36a8.82 8.82 0 015.77-2.59c2.69 0 4.48 2.53 4.48 5.22a11.18 11.18 0 01-.19 2.05l-1.24 7.54c-.21 1.27 0 1.51 2 1.51M160.59 10.79l-1.78 3.79a5.9 5.9 0 00-2.13-.42h-2.13l-1.43 8.78c-.26 1.57 0 1.85.85 1.85s1.79-.46 3.41-1.93l1.39 2.74c-1.92 2-4.37 4.18-7.47 4.18-3.3 0-4.75-1.88-4.75-4.87a14.37 14.37 0 01.19-2.09l1.39-8.66h-2.43l.58-3.32h2.32l.54-3.52 6.38-2.59.42.42-.89 5.61z"/><path d="M147.86 1.32a79.42 79.42 0 00-2 8.62h-3.71a10.38 10.38 0 00.46-2.67c0-1.61-1.8-2.63-4.53-2.63s-4.64 1.42-4.68 3.21.62 2.4 2.75 3.91l3.71 2.63c3.45 2.44 5.53 4.72 5.46 8.66-.12 6.55-5.66 9.86-12.77 9.86a17.48 17.48 0 01-4.17-.54 12.57 12.57 0 00-2.9-.54 4.71 4.71 0 00-2.17.58l-.58-.31c-.44-3.17-1.14-6.82-1.7-9.47l3.87-.93c1 4.8 3.24 7 8.08 7 3.17 0 4.87-1.54 4.91-4s-1.19-3.36-3.44-4.84c-1-.65-2-1.3-2.94-1.93a17 17 0 01-2.63-2.09 8.73 8.73 0 01-2.48-6.58c.09-5.13 4.7-8.78 10.95-8.78 2.61 0 4.65.65 7 .78a12.16 12.16 0 002.94-.35zM81 4.45C81 6.87 78.39 9 75.65 9c-1.4 0-3-.59-3-2.55 0-2.91 3-4.87 5.41-4.87a2.81 2.81 0 013 2.86M80.41 10.13l-2.36 14.31c-.26 1.61-.3 1.78 2 1.78l-.46 3H68.81l.46-3c1.77 0 2.29-.43 2.44-1.39l1.2-7.83c.07-.46.07-.51-.39-.51H70l.47-2.62 9.63-4zM70.82 1.16L67 24.33c-.29 1.73-.09 1.89 1.62 1.89l-.46 3H57.67l.46-3c1.85 0 2.31-.36 2.51-1.66L63.28 8.2c.08-.55 0-.62-.39-.62h-2.44l.47-2.67 9.63-4zM216.86 16.71l-11.76 5.41c.24 2 1.37 3.37 3.21 3.37s2.59-1.09 2.59-1.59a1.08 1.08 0 00-.19-.62 1 1 0 01-.27-.62.65.65 0 01.16-.46 3.52 3.52 0 012.62-1.12 2.55 2.55 0 012.6 2.59c0 3.41-3.33 6.15-8.55 6.15s-8.82-3.12-8.82-9c0-5.29 4.71-11 10.6-11 4.93 0 7.06 2.48 7.81 6.89m-6.15-.93c-.05-1.71-.75-2.2-1.74-2.2s-2.76 1.39-3.36 4.48zM177.6 18.22c0 5.81-4.18 11.64-10.83 11.64-5 0-8.27-2.95-8.27-8.82S163 9.75 169.25 9.75c4.86 0 8.35 3.06 8.35 8.47m-6.69-1.55c0-2.13-.7-3.09-2-3.09-1.84 0-3.83 3.89-3.83 9.43 0 2.13.72 3.06 2 3.06 1.95 0 3.83-4.51 3.83-9.4"/><path d="M125.66 12.14c0 1.24-1.09 2.75-2.13 2.75-.35 0-.47-.25-.65-.5a1 1 0 00-.47-.35A1.28 1.28 0 00122 14c-1.12 0-1.94 1.27-1.94 2.4v.77a6.77 6.77 0 01-1 3.45 9.37 9.37 0 01-7.85 4.33 9.78 9.78 0 01-3.52-.51 1.23 1.23 0 00-.31.78c0 .79.62 1 1.58 1 2 0 3.8-.31 5.65-.31 3.17 0 5.45 1.56 5.45 4.48 0 5.2-7.92 8.36-15.31 8.36-4.4 0-8.63-1.27-8.63-5 0-1.85 1.06-3.28 3.48-4.45h-8.75l.5-3c1.76 0 1.93-.16 2.09-1.27l1.16-7.74a1.32 1.32 0 00-1.31-1.62A3.92 3.92 0 0090 18.68l-1 6.38c-.12.8.05 1.16 1.71 1.16l-.47 3h-10l.5-3c1.73 0 1.79-.25 1.93-1.16l1.28-8c.08-.53 0-.58-.39-.58h-2.49l.5-2.66 9.59-4 .27.27-.43 2.36a9.1 9.1 0 015.65-2.59c3.06 0 4.57 2.87 4.57 5.49 0 .29-.08 1-.12 1.28l-1.32 8.24c-.16 1 .54 1.29 1.51 1.35a5.15 5.15 0 013.45-3.44 6.41 6.41 0 01-1.74-4.72c0-5.21 4.7-8.39 9.47-8.39a7.46 7.46 0 016.38 3c1.09-1.9 2.64-3 4.26-3a2.42 2.42 0 012.59 2.47m-12.07 3.18c0-1.06-.41-2-1.27-2-2 0-2.83 3.66-2.83 5.84 0 1.53.32 2.17 1.36 2.17 1.74 0 2.74-4 2.74-6m-1.08 16.9c0-.44-.41-.74-1.35-.74s-2.17.16-3.29.16a10.64 10.64 0 01-4.91-1 2.71 2.71 0 00-1.2 2.25c0 1.25 1.64 2.28 3.44 2.28 4.79 0 7.31-1.75 7.31-2.94M49.16 18.22c0 5.78-4.16 11.64-10.83 11.64-5 0-8.28-2.95-8.28-8.82S34.57 9.75 40.8 9.75c4.86 0 8.36 3.06 8.36 8.47m-6.69-1.55c0-2.13-.71-3.09-2-3.09-1.84 0-3.82 3.89-3.82 9.43 0 2.13.71 3.06 2 3.06 2 0 3.83-4.51 3.83-9.4"/><path d="M59.72 1.28l-3.87 23.59c-.16 1-.17 1.35 1.66 1.35l-.46 3h-3.17c1.74.81 3.44 2.07 3.44 3.71 0 3.16-3.1 5.69-11.26 5.69-15.06 0-25-7.7-28.42-19.26H15l-1.16 7.27c-.22 1.39-.2 1.84 2.28 2l1.7.12-.69 3.55c-2.46-.15-5.19-.27-7.9-.27-2.47 0-5.06.13-7.5.27l.58-3.55c.64 0 1.08 0 1.51-.08a5.28 5.28 0 001.12-.23 1.87 1.87 0 001.36-1.52L10 4.76a17.23 17.23 0 00-3.06.85c-.81.33-1.7 1.06-1.7 1.66a1.08 1.08 0 00.16.62 1.31 1.31 0 01.31.7.7.7 0 01-.2.46 4 4 0 01-2.86 1.16A2.64 2.64 0 010 7.54c0-4.15 5.18-5.8 8.51-6.46A67.17 67.17 0 0119.8 0C27.47 0 33 2.39 33 8.43c0 5-3.77 8.18-7.81 9.55 3.07 9.59 10.58 16.79 20.23 16.79 3.65 0 4.95-1.57 4.95-3.09A2.37 2.37 0 0048 29.24h-1.51l.58-3c1.07 0 2.26-.09 2.44-1.2L52.25 8c0-.31-.07-.43-.38-.43h-2.56l.51-2.71L59.41 1zM25.33 8.7a4.75 4.75 0 00-4.91-5.06c-.66 0-2.31 0-2.9.07l-1.93 12h1.27c4.61 0 8.47-3 8.47-7"/></g></g></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d8988777.79527403" class="c-title  a-font-theme-secondary-light-s lrv-u-margin-b-025 u-font-weight-normal u-letter-spacing-0 lrv-u-color-brand-secondary:hover">

	
	
		
					RS Recommends: Here’s How to Get a Free Solawave Skincare Wand for the New Year		
	
</h3>
		
					
<time class="c-timestamp   a-font-theme-secondary-light-xs lrv-u-color-grey lrv-u-text-transform-capitalize u-font-weight-normal u-letter-spacing-0 u-line-height-20"
	datetime="00:00-YY-DD-MM"
		>
	2 hours ago	
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://variety.com/2022/music/news/manhattan-transfer-grammys-fifty-album-50th-anniversary-farewell-tour-1235472912/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x10" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://variety.com/wp-content/uploads/2022/12/GettyImages-1438901516-e1672084756263.jpg?resize=225,169" alt="Manhattan Transfer Fields a Grammy Nomination for ‘Fifty’ Album as Group Celebrates 50th Anniversary — and Embarks on Farewell Tour" data-lazy-srcset="https://variety.com/wp-content/uploads/2022/12/GettyImages-1438901516-e1672084756263.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://variety.com/wp-content/uploads/2022/12/GettyImages-1438901516-e1672084756263.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 150 42" style="height:100%"><g data-name="logo Variety"><path d="M148.33 13.12l-.21.94-1.93.52a2.18 2.18 0 00-1 .78l-8.89 11.25-3.31 11c-.18.57.05.91.42 1l2.32.57-.31.94h-11.56l.31-.94 2.17-.52a1.39 1.39 0 001.1-1.15l3.31-11.14-2.9-10.88c-.13-.52-.29-.94-.83-1.1l-1.36-.37.21-.94h9.86l-.21.94-1.67.47c-.6.16-.73.47-.57 1l2.37 9.23 7-9.34a1 1 0 00.21-.52.47.47 0 00-.42-.42l-1.88-.47.26-.94z"/><path data-name="Path" d="M125.34 19.28H124l-1.15-3.52a1 1 0 00-1.15-.83h-2.9l-6.78 22.72c-.18.57 0 .91.52 1l1.88.52-.31.94h-11.3l.31-.94 2-.47c.89-.21 1.07-.47 1.3-1.25l6.73-22.57h-3.37a1.58 1.58 0 00-1.25.78L106.19 19h-1.3l2.11-6.56h.83a1 1 0 001 .68h14.11a1.32 1.32 0 001.36-.68h.89zm-20.94-.34h-1.3l-1.25-3.37a1 1 0 00-1-.68h-5.4L92.4 25.17h5.09c.52 0 .83-.26 1.2-.78l1.41-2.06h1.3L99 30.52h-1.3l.05-2.9c0-.52-.31-.68-.83-.68h-5L88.48 38.3h7.41a1.91 1.91 0 001.88-.83l2.95-3.68h1.41l-3 7.1h-.94c-.26-.52-.63-.73-1.57-.73h-17l.31-.94 2-.52a1.4 1.4 0 001-1.15l6.52-22a.67.67 0 00-.31-.89l-1.83-.57.26-.94h14.66a1.23 1.23 0 001.15-.68h.83z"/><path data-name="Path" d="M148.06 6a193 193 0 01-40.23 4.25c-32 0-54.5-4.36-64-6.63L3.8 41.58.54 42 12.31 6.18A43.28 43.28 0 011.22 9c-.91.1-.94-.42-.52-.65A10.46 10.46 0 006 2.27c5.77 1.41 10.12.31 15.39-1.62L10.77 30.78 39.13 0a261.16 261.16 0 0052.06 5.45c13.8 0 25.9-2.17 32.14-4.72 8.77 5.22 18.78 4.77 24.52 4.41.83-.05.94.73.21.89"/><path data-name="Path" d="M86.37 13.12l-.26.94-2.22.63a1.11 1.11 0 00-.78.89l-6.52 21.83c-.18.65-.34 1.07.47 1.3l1.57.47-.31.94H67.87l.31-.94 1.51-.47c.86-.26 1.12-.57 1.3-1.25l6.47-21.94c.13-.47 0-.78-.37-.89l-1.72-.57.26-.94zM70.8 19.8c0 4.1-3.26 7.67-8.56 7.46a13.07 13.07 0 01-3.05-.47c0 5 1.54 10.12 4.51 10.12 1.83 0 2.37-1.54 2.63-2.84.05-.21.21-.37.47-.1a4.28 4.28 0 011.3 3.16c0 3.08-2 4.46-4.88 4.46-7.43 0-7.77-10.7-6.57-17.27.08-.37.21-.42.47-.26a6.52 6.52 0 003.57.89c2.4 0 4.67-1.9 4.67-5.35S62.5 14 58.27 14l-7 23.5a1.79 1.79 0 00-.1.57.52.52 0 00.47.57l2 .52-.31.94H42.91l.31-.94 1.57-.47c.5-.16.7-.44.94-1.2L52.66 14c-3 .63-4.46 1.75-4.46 3.47a2.93 2.93 0 00.52 1.88.94.94 0 01.16.52c0 .39-.34.73-1.3.73a2.82 2.82 0 01-3-3.1c0-1.3.81-5.71 12.29-5.71 9.73 0 13.93 3.16 13.93 8"/><path d="M37.09 17.9L26.32 31.17h9.55zm5.56 21.31l-.31.94h-9.87l.31-.94 1.72-.47a1 1 0 00.78-1l.42-4.57H24.62L21 37.54a1.24 1.24 0 00-.37.68c0 .23.13.39.42.47l1.67.52-.31.94h-8.3l.37-.94 1.72-.42a3.4 3.4 0 001.67-1.15l22.4-26.34 2.32-.42-2.16 26.87c-.05.57 0 .94.68 1.1z"/></g></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d898b935.50474692" class="c-title  a-font-theme-secondary-light-s lrv-u-margin-b-025 u-font-weight-normal u-letter-spacing-0 lrv-u-color-brand-secondary:hover">

	
	
		
					Manhattan Transfer Fields a Grammy Nomination for ‘Fifty’ Album as Group Celebrates 50th Anniversary — and Embarks on Farewell Tour		
	
</h3>
		
					
<time class="c-timestamp   a-font-theme-secondary-light-xs lrv-u-color-grey lrv-u-text-transform-capitalize u-font-weight-normal u-letter-spacing-0 u-line-height-20"
	datetime="00:00-YY-DD-MM"
		>
	17 mins ago	
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://www.sportico.com/business/commerce/2022/best-data-viz-2022-1234699392/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x10" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.sportico.com/wp-content/uploads/2020/12/LevsGraoh.jpg?resize=225,169" alt="Charting 2022: Sportico’s Best Data Visualization Stories" data-lazy-srcset="https://www.sportico.com/wp-content/uploads/2020/12/LevsGraoh.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://www.sportico.com/wp-content/uploads/2020/12/LevsGraoh.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 803 211" style="height:100%"><path d="M70.4 71.3L46.7 61.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V21.4c-7.5-7.1-24.6-15-43.2-15C24.8 6.4 0 25.3 0 54.8 0 78.1 14.6 88.6 32.5 97l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><path d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd" transform="translate(118 51.153)"/><path d="M309.8 134c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58M503.6 122.4v-32h25.7v-36h-25.7V21.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V54.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><path d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd" transform="translate(540 -.847)"/><path d="M543 165.2h39.8V54.4H543zM593.6 109.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V54.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58M741.7 134c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d898e175.14262839" class="c-title  a-font-theme-secondary-light-s lrv-u-margin-b-025 u-font-weight-normal u-letter-spacing-0 lrv-u-color-brand-secondary:hover">

	
	
		
					Charting 2022: Sportico’s Best Data Visualization Stories		
	
</h3>
		
					
<time class="c-timestamp   a-font-theme-secondary-light-xs lrv-u-color-grey lrv-u-text-transform-capitalize u-font-weight-normal u-letter-spacing-0 u-line-height-20"
	datetime="00:00-YY-DD-MM"
		>
	18 hours ago	
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://robbreport.com/shelter/spaces/5-boutiques-in-nyc-los-angeles-must-sees-for-design-obsessives-1234788392/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x10" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/12/SFrances_220810_0323_A.jpg?resize=225,169" alt="These 5 Boutiques in NYC and LA Are Must-Sees for Design Obsessives" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/12/SFrances_220810_0323_A.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://robbreport.com/wp-content/uploads/2022/12/SFrances_220810_0323_A.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg" style="height:100%"><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d8990a74.36280334" class="c-title  a-font-theme-secondary-light-s lrv-u-margin-b-025 u-font-weight-normal u-letter-spacing-0 lrv-u-color-brand-secondary:hover">

	
	
		
					These 5 Boutiques in NYC and LA Are Must-Sees for Design Obsessives		
	
</h3>
		
					
<time class="c-timestamp   a-font-theme-secondary-light-xs lrv-u-color-grey lrv-u-text-transform-capitalize u-font-weight-normal u-letter-spacing-0 u-line-height-20"
	datetime="00:00-YY-DD-MM"
		>
	3 hours ago	
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://stylecaster.com/zodiac-signs-worst-week-december-26-2022/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x10" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://spy.com/wp-content/themes/vip/pmc-spy-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://stylecaster.com/wp-content/uploads/2022/10/generalastroimage2.png?resize=225,169" alt="These 3 Zodiac Signs Will Have the Worst Week &amp; They Can’t Wait to Say Goodbye to 2022" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2022/10/generalastroimage2.png?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://stylecaster.com/wp-content/uploads/2022/10/generalastroimage2.png?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 943.78 106.38"><defs><style>.cls-4{fill:#060606}.cls-5{fill:#9fa1a2}.cls-6{fill:#9ea0a2}.cls-7{fill:#040404}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M325.3 84c-7.37 4.39-14.52 9.23-22.2 13-5 2.45-10.78 3.32-17.15 5.17 7.85-33.66 15.31-65.64 22.93-98.28-10.14 0-19.58-.09-29 .15-.93 0-2.31 2-2.62 3.28-5.09 21.22-10 42.48-15 63.73-2.54 10.83-5.06 21.66-7.67 32.83h60.12c1.15 0 3-.51 3.33-1.29 2.57-6.15 4.84-12.42 7.2-18.66h.7l-.21-.6zm506.81 3.78c-2.73 1.56-5.43 3.18-8.19 4.68-11 6-22.54 9.56-36.18 8.17 3.71-16 7.33-31.66 10.92-47.13 11.3-1 19.53.86 28 6.59 1-5.09 1.86-9.9 2.77-14.73l.22-.86-.52.57c-9.11 4.73-18.79 5.68-29.62 4.85l10.17-43.45C823.87 6 836 9.86 846.75 20c.5-6 .91-10.94 1.34-16.08-1.67-.1-2.64-.22-3.62-.22-20.33 0-40.66.08-61-.1C780 3.53 779 5 778.28 8q-8.92 38.67-18 77.3c-1.4 6-2.75 12-4.24 18.58 23.15 0 45.46 0 67.76-.08a4 4 0 003-1.9c2.08-4.49 3.87-9.11 5.76-13.7l.2-1zM120.73 6.36c-7.62 32.71-15.14 64.93-22.69 97.3h31c7.61-32.53 15.16-64.85 22.73-97.22 11.89-.15 16.75 9.26 23.85 16.63.64-5.91 1.2-11.07 1.84-17.08a29.86 29.86 0 011.54 3.3c5.14 15.71 10.32 31.4 15.27 47.17a14.65 14.65 0 01.23 7.15c-2.86 13.33-6 26.61-9 40h30.9c1.69-7.27 3.77-14.29 4.88-21.45a72.11 72.11 0 0118-38.29c11.24-12.57 21.29-26.2 32.4-40-3.7 0-6.82.21-9.89-.06s-4.19 1-5.13 3.83c-6 18.13-18.3 32.33-30.34 47.63-4.19-12.76-8.12-24.81-12.1-36.84-1.56-4.7-1.94-11.22-5.24-13.52-3.52-2.44-9.86-1-15-1q-46.74-.07-93.49 0c-1.61 0-4.23.47-4.68 1.47-2.41 5.39-4.28 11-6.78 17.74 10.55-6.91 18.58-16.03 31.7-16.76zM352.2 4.13l-23.28 99.51h70.18l7.75-17.47c-14.57 9.9-28.94 16.28-46.23 14.57 3.74-16.1 7.39-31.8 11.1-47.73 9.89.59 19.66-.23 27.62 7.48 1.31-5.6 2.54-10.8 3.88-16.47-9.66 6.4-20 6.22-30.76 6.27 1.72-7.57 3.31-14.8 5-22s3.54-14.62 5.47-22.75c6.84 1.27 13.45 1.68 19.42 3.83s11.46 6.06 17.35 9.31c.43-4.52.9-9.39 1.4-14.55zm150.9 79.31a31.37 31.37 0 00-3.32 2.21c-8.67 7.45-18.79 10.16-30.1 9.49s-19.36-7.21-21.41-18.57c-3.06-17 0-33.37 6.49-49a60.06 60.06 0 0111.59-17.65c7.92-8.39 20.07-7 26.6 2.61 2.73 4 4.28 8.87 6.29 13.37a44.23 44.23 0 011.4 4.53l14.29-9.55c-9.07-10.54-19.68-17.08-32.82-18.33C448-.69 420.57 20 414.85 53.61c-2.62 15.41.44 29.94 13 40.68 21.73 18.51 58.82 13.55 75.25-10.85zm265-60.12c.72-6.86 1.35-12.81 2-18.88a12.12 12.12 0 00-2.72-.74q-37.71-.06-75.44 0c-1.17 0-3.06.56-3.4 1.36-2.29 5.47-4.26 11.08-6.81 18 10.68-7.13 18.7-15.9 31.49-16.55-7.59 32.63-15.05 64.68-22.67 97.41 9.62 0 18.09-.18 26.55.09 3.61.11 4.75-1.21 5.52-4.57q9.84-43 20-85.94c1.85-7.85 4.52-9 11.39-4.51 3 2 5.54 4.7 8.1 7.28 1.99 1.92 3.62 4.18 6 7.05zM85.78 11a10.57 10.57 0 00-1.52-1.24c-1.49-.72-3-1.45-4.52-2-16.18-6.27-32.6-8.43-48.94-1C9.39 16.34 6.44 42.47 25 56.8c3.52 2.73 7.5 4.88 11.25 7.31 5.7 3.7 11.65 7.07 17 11.19 10.25 7.87 5.48 23.29-6.14 26.64-8 2.29-15.5.92-22.79-2.4a33.91 33.91 0 01-17.2-17.11C4.6 87.6 2.48 92 0 97.07c7.66 2.28 14.69 4.8 21.93 6.44 15.15 3.45 30 3.28 43.82-5.23 14.37-8.85 21.56-32.51 2.83-47.1-2.87-2.23-6-4.18-9-6.14-6.44-4.09-13.1-7.85-19.34-12.2-5-3.52-8-8.37-6.43-15C35.38 11.1 39.71 7 46.42 5.35c9-2.23 16.88.27 23.54 6.26 3.7 3.33 6.73 7.42 10.19 11.31zm481.8-11l-73.41 103.62h15.63c.07-10.67 4.52-19.68 9.8-28.34.83-1.36 2.54-3 3.88-3.08 9.45-.27 18.91-.15 28.55-.15 2.16 9.6 4.14 18.79 6.38 27.91.35 1.45 1.85 3.7 2.87 3.73 9.6.29 19.21.17 29.64.17C583.09 69 575.44 35 567.58 0zm25 96.78c6.07 2 11.34 3.94 16.72 5.46 14.89 4.19 29.7 5.29 44.35-1.29 18.25-8.2 25.47-31.47 11.39-46.06-3.4-3.54-7.62-6.39-11.74-9.12-6.91-4.59-14.21-8.6-21-13.3-5.26-3.62-7.23-9.06-5.71-15.31S632.43 7 638.77 5.42c11.77-2.83 20.72 2 28.23 10.58 1.81 2.06 3.38 4.33 5.51 7.08 2.18-4.45 4-8.23 6.1-12.49C659.84 1.88 641.2-1.74 622.1 7.4c-11.34 5.43-17 15.06-16.76 27.69.18 10.41 6.1 17.67 14.26 23.18 7.71 5.2 15.9 9.69 23.62 14.86 7.31 4.89 9.67 11.07 7.55 17.78-2.31 7.32-8.23 11.8-16.53 12-15.38.43-26.83-6.2-34.64-20.23z" fill="#fdfdfd"/><path d="M120.73 6.36c-13.12.73-21.15 9.85-31.73 16.79 2.5-6.72 4.37-12.35 6.78-17.74.45-1 3.07-1.47 4.68-1.47q46.76-.12 93.49 0c5.11 0 11.45-1.42 15 1 3.3 2.3 3.68 8.82 5.24 13.52 4 12 7.91 24.08 12.1 36.84 12-15.3 24.31-29.5 30.34-47.63.94-2.83 2-4.11 5.13-3.83s6.19.06 9.89.06c-11.11 13.83-21.16 27.46-32.4 40a72.11 72.11 0 00-18 38.29c-1.11 7.16-3.19 14.18-4.88 21.45h-30.9c3.06-13.43 6.18-26.71 9-40a14.65 14.65 0 00-.23-7.15C189.32 40.69 184.14 25 179 9.29A29.86 29.86 0 00177.42 6c-.64 6-1.2 11.17-1.84 17.08-7.1-7.37-12-16.78-23.85-16.63-7.57 32.37-15.12 64.69-22.73 97.22H98c7.59-32.38 15.11-64.6 22.73-97.31z" fill="#050505"/><path d="M911.45 53.63C918 61.58 924.09 68.91 930 76.41c1.22 1.55 2.55 3.91 2.23 5.6-1.74 9.22-4 18.34-6.25 28.37a31.06 31.06 0 01-3.38-3Q905.28 85.57 888 63.7a14.77 14.77 0 00-2.2-2.7 50.9 50.9 0 00-4.46-2.82c-.79 1.48-1.92 2.88-2.31 4.46-3 12-5.83 24.08-8.74 36.12-.38 1.59-.87 3.15-1.34 4.86h-30.72c2-8.54 4-16.81 5.92-25.07 5.4-23 10.87-46 16.13-69 .9-3.95 2.3-5.67 6.81-5.55 15.31.39 30.65-.24 45.93.54a56.17 56.17 0 0120.08 5c11 5 13.72 17.08 7.11 27.31C934.72 45.37 926 49 916.89 52c-1.52.53-3.07.94-5.44 1.63zm-30.88 1.64c3.65 0 6.28.35 8.78-.06 16.92-2.81 27.11-21.5 25.59-36.39-.79-7.71-5.93-12.07-13.67-12.45-2-.1-4.11-.49-5.94 0-1.51.44-3.48 1.82-3.87 3.18-1.9 6.48-3.36 13.09-4.91 19.67-1.95 8.37-3.83 16.7-5.98 26.05z" fill="#9d9fa1"/><path class="cls-4" d="M352.2 4.13h68.9c-.5 5.16-1 10-1.4 14.55-5.89-3.25-11.31-7.14-17.35-9.31s-12.58-2.56-19.42-3.83c-2 8.13-3.77 15.43-5.48 22.75s-3.27 14.43-5 22c10.78 0 21.1.13 30.76-6.27-1.34 5.67-2.57 10.87-3.88 16.47-8-7.71-17.73-6.89-27.62-7.48-3.71 15.93-7.36 31.63-11.1 47.73 17.29 1.71 31.66-4.67 46.23-14.57l-7.75 17.47h-70.17z"/><path class="cls-5" d="M829.47 45.37c-.91 4.82-1.81 9.63-2.77 14.72-8.51-5.73-16.74-7.64-28-6.59-3.59 15.47-7.21 31.11-10.92 47.13 13.64 1.39 25.19-2.18 36.18-8.17 2.76-1.5 5.46-3.12 8.19-4.68l.42.42c-1.9 4.58-3.69 9.2-5.77 13.69a4 4 0 01-3 1.9c-22.3.11-44.61.08-67.76.08 1.49-6.55 2.84-12.57 4.24-18.58l18-77.3C779 5 780 3.53 783.48 3.56c20.33.18 40.66.09 61 .1 1 0 1.95.12 3.62.22C847.66 9 847.25 14 846.75 20 836 9.86 823.87 6 809.68 6.47l-10.13 43.45c10.83.83 20.51-.12 29.62-4.85z"/><path class="cls-6" d="M503.1 83.44c-16.43 24.4-53.52 29.36-75.22 10.85-12.59-10.74-15.65-25.27-13-40.68C420.57 20 448-.69 482.11 2.55c13.14 1.25 23.75 7.79 32.82 18.33l-14.29 9.55a44.23 44.23 0 00-1.4-4.53c-2-4.5-3.56-9.34-6.29-13.37-6.53-9.6-18.68-11-26.6-2.61a60.06 60.06 0 00-11.59 17.65c-6.5 15.63-9.55 32-6.49 49 2.05 11.36 10 17.89 21.41 18.57s21.43-2 30.1-9.49a31.37 31.37 0 013.32-2.21z"/><path class="cls-5" d="M768.11 23.32c-2.38-2.87-4-5.13-6-7.09-2.56-2.58-5.09-5.32-8.1-7.28-6.87-4.48-9.54-3.34-11.39 4.51q-10.12 42.95-20 85.94c-.77 3.36-1.91 4.68-5.52 4.57-8.46-.27-16.93-.09-26.55-.09 7.62-32.73 15.08-64.78 22.67-97.41-12.79.65-20.81 9.42-31.49 16.55 2.55-6.87 4.52-12.48 6.81-17.95.34-.8 2.23-1.36 3.4-1.36q37.72-.1 75.44 0a12.12 12.12 0 012.72.74c-.64 6.06-1.27 12.01-1.99 18.87z"/><path class="cls-7" d="M325.21 83.88c-2.36 6.24-4.63 12.51-7.2 18.66-.32.78-2.18 1.28-3.33 1.29-19.82.07-39.64 0-60.12 0 2.61-11.17 5.13-22 7.67-32.83 5-21.25 9.93-42.51 15-63.73.31-1.28 1.69-3.25 2.62-3.28 9.43-.24 18.87-.15 29-.15-7.59 32.69-15.05 64.67-22.85 98.33 6.37-1.85 12.15-2.72 17.15-5.17 7.68-3.77 14.83-8.61 22.2-13z"/><path class="cls-4" d="M85.78 11l-5.63 11.92C76.69 19 73.66 14.94 70 11.61c-6.66-6-14.54-8.49-23.54-6.26C39.71 7 35.38 11.1 33.76 17.89c-1.56 6.58 1.39 11.43 6.43 15C46.43 37.19 53.09 41 59.53 45c3.08 2 6.18 3.91 9 6.14 18.73 14.59 11.54 38.25-2.83 47.1-13.84 8.51-28.67 8.68-43.82 5.23-7.19-1.6-14.22-4.12-21.88-6.4C2.48 92 4.6 87.6 7.12 82.43a33.91 33.91 0 0017.19 17.11c7.29 3.32 14.84 4.69 22.79 2.4 11.62-3.35 16.39-18.77 6.14-26.64-5.36-4.12-11.31-7.49-17-11.19-3.76-2.43-7.74-4.58-11.24-7.31C6.44 42.47 9.39 16.34 30.8 6.67c16.34-7.38 32.76-5.22 48.94 1 1.54.6 3 1.33 4.52 2.05A10.57 10.57 0 0185.78 11z"/><path class="cls-6" d="M567.58 0c7.86 35 15.51 69 23.34 103.86-10.43 0-20 .12-29.64-.17-1 0-2.52-2.28-2.87-3.73-2.24-9.12-4.22-18.31-6.38-27.91-9.64 0-19.1-.12-28.55.15-1.34 0-3.05 1.72-3.88 3.08-5.28 8.66-9.73 17.67-9.8 28.34h-15.63zm-44.09 68.71h27.92l-6.87-30.66zM592.54 96.78l7-14.12c7.81 14 19.26 20.66 34.64 20.23 8.3-.23 14.22-4.71 16.53-12 2.12-6.71-.24-12.89-7.55-17.78-7.72-5.17-15.91-9.66-23.62-14.86-8.12-5.54-14.04-12.8-14.22-23.25-.22-12.63 5.42-22.26 16.76-27.69 19.1-9.14 37.74-5.52 56.51 3.19-2.08 4.26-3.92 8-6.1 12.49-2.13-2.75-3.7-5-5.51-7.08-7.49-8.53-16.44-13.36-28.21-10.53-6.34 1.53-10.7 5.37-12.26 11.74s.45 11.69 5.71 15.31c6.83 4.7 14.13 8.71 21 13.3 4.12 2.73 8.34 5.58 11.74 9.12 14.08 14.59 6.86 37.86-11.39 46.06-14.65 6.58-29.46 5.48-44.35 1.29-5.34-1.48-10.61-3.42-16.68-5.42z"/><path class="cls-5" d="M829.17 45.07l.52-.57c-.08.29-.15.57-.22.86z"/><path class="cls-7" d="M325.3 84l.4-.69.21.6h-.7z"/><path class="cls-5" d="M832.11 87.78l.61-.55c-.07.32-.13.64-.19 1z"/></g></g></svg></div>
		
		
		
					
<h3 id="c-title-63aa72d8993261.53206253" class="c-title  a-font-theme-secondary-light-s lrv-u-margin-b-025 u-font-weight-normal u-letter-spacing-0 lrv-u-color-brand-secondary:hover">

	
	
		
					These 3 Zodiac Signs Will Have the Worst Week &amp; They Can’t Wait to Say Goodbye to 2022		
	
</h3>
		
					
<time class="c-timestamp   a-font-theme-secondary-light-xs lrv-u-color-grey lrv-u-text-transform-capitalize u-font-weight-normal u-letter-spacing-0 u-line-height-20"
	datetime="00:00-YY-DD-MM"
		>
	22 mins ago	
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
			</ul>
</section>
	</div>
</div>
<footer class="footer // site-footer lrv-u-background-color-black lrv-u-color-white lrv-u-padding-a-075 lrv-u-padding-tb-125@mobile-max">
	<div class="lrv-a-wrapper lrv-u-padding-tb-2 lrv-u-padding-t-2@mobile-max lrv-u-padding-b-1@mobile-max">
		<div class="lrv-u-flex u-flex-wrap-wrap@mobile-max lrv-u-flex-direction-column@mobile-max lrv-u-padding-b-050 lrv-u-padding-b-00@mobile-max">
			
<div class="footer-menus // lrv-a-grid lrv-a-cols3@tablet lrv-u-background-color-black lrv-u-color-white lrv-a-children-border-horizontal@desktop a-children-border-style-dotted a-children-padding-l-125@desktop lrv-a-children-border--grey-light">
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max u-height-100p@desktop lrv-u-padding-a-1@mobile-max" data-dropdown=""
			aria-label="footer-menu-SPY"
			>

												<h4 id="footer-menu-SPY" class="o-nav__title lrv-js-MobileHeightToggle-trigger lrv-u-padding-b-050@desktop lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer lrv-a-font-primary-m lrv-u-border-b-1@desktop lrv-u-text-align-left lrv-u-display-block@desktop">SPY</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-a-grid lrv-a-cols2@desktop u-grid-row-gap-0"
			>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://spy.com/about-us-spy/"
			>
	About Us</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="mailto:bizdev@pmc.com"
			>
	Advertise</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://spy.com/how-we-test/"
			>
	How We Test Products</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="mailto:contact@spy.com"
			>
	Contact Us</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="/accessibility/"
			>
	Accessibility</a>
			</li>
			</ul>
</nav>
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max u-height-100p@desktop lrv-u-padding-a-1@mobile-max" data-dropdown=""
			aria-label="footer-menu-Legal"
			>

												<h4 id="footer-menu-Legal" class="o-nav__title lrv-js-MobileHeightToggle-trigger lrv-u-padding-b-050@desktop lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer lrv-a-font-primary-m lrv-u-border-b-1@desktop lrv-u-text-align-left lrv-u-display-block@desktop">Legal</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-a-grid lrv-a-cols2@desktop u-grid-row-gap-0"
			>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/"
			>
	Privacy Policy</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/#california"
			>
	Your Privacy Rights</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/terms-of-use/"
			>
	Terms of Conditions</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/#california"
			>
	California Privacy Rights</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/opt-out"
			>
	Do Not Sell My Personal Information</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="#"
			>
	EU Privacy Preferences</a>
			</li>
			</ul>
</nav>
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max u-height-100p@desktop lrv-u-padding-a-1@mobile-max" data-dropdown=""
			aria-label="footer-menu-Trending"
			>

												<h4 id="footer-menu-Trending" class="o-nav__title lrv-js-MobileHeightToggle-trigger lrv-u-padding-b-050@desktop lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer lrv-a-font-primary-m lrv-u-border-b-1@desktop lrv-u-text-align-left lrv-u-display-block@desktop">Trending</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-a-grid lrv-a-cols2@desktop u-grid-row-gap-0"
			>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://spy.com/articles/grooming/hygiene/best-mens-products-2022-1202909356/"
			>
	SPY&#039;s Best of 2022</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://spy.com/articles/gear/outdoors/portable-power-stations-1202838854/"
			>
	Top-Rated Portable Power Stations</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://spy.com/articles/gadgets/video-media/best-bluetooth-sunglasses-reviewed-196255/"
			>
	Best Bluetooth Sunglasses</a>
			</li>
					<li class="o-nav__list-item  lrv-u-padding-tb-050 lrv-u-font-size-14 lrv-u-text-align-left lrv-u-font-family-primary">
				
<a class="c-link  lrv-a-unstyle-link " href="https://spy.com/articles/grooming/hair/best-beard-trimmers-reviews-247612/"
			>
	Top 10 Beard Trimmers</a>
			</li>
			</ul>
</nav>
	</div>
			<div class="lrv-u-height-auto lrv-u-margin-t-2@mobile-max lrv-u-max-width-100p lrv-u-margin-l-125@desktop lrv-u-padding-l-125@desktop lrv-u-border-l-1@desktop u-border-style-dashed lrv-u-flex-shrink-0">
				
<section class="footer-social // lrv-u-color-white lrv-u-background-color-black">
			
<h3 id="c-title-63aa72d89a55e9.16840093" class="c-title  lrv-u-margin-b-025 lrv-a-font-primary-m lrv-u-border-b-1 lrv-u-padding-b-050 lrv-u-text-align-center@mobile-max lrv-u-margin-b-125@mobile-max">

	
	
		
					Follow Us		
	
</h3>
	
	
			
<ul class="o-social-list  lrv-a-unstyle-list lrv-u-flex lrv-u-justify-content-space-evenly lrv-u-flex-direction-column@desktop"
	>
			<li class="o-social-list__item ">
							
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max">
	
	
<a class=" lrv-u-display-block lrv-u-color-white lrv-u-color-white:hover" href="https://www.facebook.com/spydotcom/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">facebook</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#facebook-spy" />
	</svg>

</a>

	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-text-transform-capitalize lrv-u-font-size-14 lrv-u-font-family-primary">
	<a href="https://www.facebook.com/spydotcom/" class="c-span__link lrv-a-unstyle-link">

	facebook
	</a>
</span>
	
			</button>
						</li>
			<li class="o-social-list__item ">
							
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max">
	
	
<a class=" lrv-u-display-block lrv-u-color-white lrv-u-color-white:hover" href="https://twitter.com/spydotcom/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitter</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#twitter-spy" />
	</svg>

</a>

	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-text-transform-capitalize lrv-u-font-size-14 lrv-u-font-family-primary">
	<a href="https://twitter.com/spydotcom/" class="c-span__link lrv-a-unstyle-link">

	twitter
	</a>
</span>
	
			</button>
						</li>
			<li class="o-social-list__item ">
							
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max">
	
	
<a class=" lrv-u-display-block lrv-u-color-white lrv-u-color-white:hover" href="https://in.pinterest.com/spycom1288/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">pinterest</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#pinterest-spy" />
	</svg>

</a>

	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-text-transform-capitalize lrv-u-font-size-14 lrv-u-font-family-primary">
	<a href="https://in.pinterest.com/spycom1288/" class="c-span__link lrv-a-unstyle-link">

	pinterest
	</a>
</span>
	
			</button>
						</li>
	</ul>
	</section>
			</div>
			<div class="lrv-a-grid-item lrv-u-width-100p@mobile-max lrv-u-margin-l-125@desktop lrv-u-padding-l-125@desktop lrv-u-border-l-1@desktop u-border-style-dashed">
				
<section class="footer-newsletter // lrv-u-color-white lrv-u-background-color-black lrv-u-flex lrv-u-flex-direction-column lrv-u-padding-t-2@mobile-max">
	
<h3 id="c-title-63aa72d89a9ab1.83642115" class="c-title  lrv-a-font-primary-m lrv-u-text-transform-uppercase lrv-u-text-align-center lrv-u-text-align-left@desktop lrv-u-margin-tb-00">

	
	
		
					Newsletter Signup		
	
</h3>
	
	<p class="c-tagline  lrv-u-font-size-14 lrv-u-font-size-16@mobile-max a-font-theme-secondary-light lrv-u-text-align-center@mobile-max">Get the latest deals right to your inbox</p>

	
<form class="o-email-capture-form lrv-js-EmailCapture lrv-u-width-100p" method="post" action="https://cloud.email.spy.com/api" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-justify-content-center o-email-capture-form__inner">
		
<div class="c-email-field  c-email-field  lrv-u-font-size-14 lrv-u-flex lrv-u-align-items-center lrv-u-width-100p lrv-u-margin-r-1">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="EmailAddress-1">Enter Your Email</label>
	<input class="c-email-field__input a-font-theme-secondary-light-s lrv-u-width-100p lrv-u-text-transform-uppercase lrv-u-background-color-transparent lrv-u-color-currentColor lrv-u-padding-tb-050 lrv-u-border-b-1 lrv-u-border-color-white" name="EmailAddress" id="EmailAddress-1" required type="email" placeholder="E-mail" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-display-inline-flex lrv-u-align-items-center u-border-radius-30 lrv-u-background-color-brand-primary lrv-u-padding-tb-050 lrv-u-padding-lr-2 lrv-u-color-black" type="submit">

	<span class="c-button__inner lrv-u-text-transform-uppercase lrv-a-font-secondary-xxs">
		Subscribe	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.spy.com/signup/?signup=success" value="" />

			
<input type="hidden" name="Source" id="source" value="footer" />
			
<input type="hidden" name="general_Opted_In" id="general_opted_in" value="yes" />
			
<input type="hidden" name="general_Opt_In_Date" id="general_opt_in_date" value="2022-12-27" />
	</form>
			

	<div class="c-tagline  a-font-theme-secondary-light-xs lrv-u-text-align-left lrv-u-margin-t-025">
		By subscribing, I agree to the <a href="https://pmc.com/terms-of-use" class="lrv-u-color-white" rel="nofollow">Terms of Use</a> and <a href="https://pmc.com/privacy-policy" class="lrv-u-color-white" rel="nofollow">Privacy Policy</a>.	</div>
	</section>
			</div>
		</div>
	</div>
</footer>

<div class="pmc-footer // lrv-u-background-color-white">
	<div class="lrv-a-wrapper lrv-u-align-items-center lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-u-padding-a-1 lrv-u-font-family-basic lrv-a-space-children-vertical@mobile-max lrv-a-space-children-horizontal@tablet lrv-a-space-children--1">
		


<svg class="c-icon  lrv-u-max-width-150 lrv-u-max-height-50 lrv-u-color-black"
	>
	<use xlink:href="#pmc-logo" />
	</svg>


		<div class="lrv-u-font-size-10 lrv-u-color-grey-medium-dark lrv-u-line-height-normal lrv-u-text-align-center@mobile-max lrv-u-order-100@mobile-max">
			
	<p class="c-tagline  lrv-u-margin-a-00 lrv-u-color-grey lrv-u-font-weight-normal">Copyright &copy; 2022 Penske Business Media, LLC. All Rights reserved.</p>

			
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit"
			>
	Powered by WordPress.com VIP</a>
		</div>

		<div class="lrv-u-flex lrv-u-width-100p@mobile-max lrv-u-flex-grow-1">
			<div class="lrv-u-margin-l-auto@tablet lrv-u-width-100p@mobile-max">
				
<nav class="o-nav  lrv-u-text-transform-uppercase lrv-u-font-size-12 lrv-u-border-a-1 lrv-u-border-color-grey-light lrv-u-flex@tablet lrv-js-MobileHeightToggle lrv-a-hover-dropup@tablet lrv-js-Navigable" data-dropdown=""
			aria-label="pmc-footer"
					tabindex="0"
	>

												<h4 id="pmc-footer" class="o-nav__title lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-u-cursor-pointer lrv-js-MobileHeightToggle-trigger lrv-a-hover-dropup-trigger@tablet">Our Sites</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-background-color-white lrv-u-padding-b-050 lrv-js-MobileHeightToggle-target lrv-a-hover-dropup-target@tablet lrv-u-box-shadow-medium@tablet"
			>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://artnews.com/"
			>
	Artnews</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://bgr.com/"
			>
	BGR</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://billboard.com/"
			>
	Billboard</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://deadline.com/"
			>
	Deadline</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://fairchildlive.com/"
			>
	Fairchild Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://footwearnews.com/"
			>
	Footwear News</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.goldderby.com/"
			>
	Gold Derby</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.indiewire.com/"
			>
	IndieWire</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://robbreport.com/"
			>
	Robb Report</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.rollingstone.com/"
			>
	Rolling Stone</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sheknows.com/"
			>
	SheKnows</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.shemedia.com/"
			>
	She Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://soaps.sheknows.com/"
			>
	Soaps</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://sourcingjournal.com/"
			>
	Sourcing Journal</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sportico.com/"
			>
	Sportico</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://spy.com/"
			>
	Spy</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://stylecaster.com/"
			>
	StyleCaster</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://hollywoodreporter.com/"
			>
	The Hollywood Reporter</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://tvline.com/"
			>
	TVLine</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://variety.com/"
			>
	Variety</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://vibe.com/"
			>
	Vibe</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://wwd.com/"
			>
	WWD</a>
			</li>
			</ul>
</nav>
			</div>
		</div>
	</div>
</div>



<nav class="mega-menu // js-MegaMenu a-mega-overflow-outside">
	<div class="a-mega-overflow-middle">

		<div class="mega-menu__wrap // a-mega-overflow-inside lrv-u-background-color-white lrv-u-flex lrv-u-flex-direction-column">
			<div class="mega-menu__main // js-MegaMenu lrv-u-padding-a-00 lrv-u-max-width-1000 lrv-u-width-100p lrv-u-margin-lr-auto u-flex-1">

				<div class="mega-menu__header // lrv-u-flex lrv-u-color-black lrv-u-padding-tb-2@desktop u-padding-t-050@desktop-max lrv-u-border-b-1@desktop lrv-u-border-color-grey-lightest">

					<div class="a-hidden@desktop-max lrv-u-margin-r-1@desktop">
						
	<a class="c-logo  lrv-u-display-block lrv-u-width-100p u-max-width-180 lrv-u-color-black u-max-width-250 u-height-56 lrv-u-display-inline-flex" href="https://spy.com/">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 204.888 75"><path data-name="Subtraction 5" d="M.681 75H0L44.275 0h.681L36.84 13.749h2.955l.4.3a57.788 57.788 0 0113.85 1.5 29.009 29.009 0 019.37 3.987 16.537 16.537 0 015.309 5.675 13.56 13.56 0 011.675 6.577H56.404a4.97 4.97 0 00-1.08-3.176 7.953 7.953 0 00-3.258-2.252c-2.919-1.2-7.23-1.787-13.178-1.787a68.735 68.735 0 00-8.421-.027l-4.829 8.18A41.448 41.448 0 0039.794 35.6L51.471 37h.6c13.547 1.388 20.133 6.5 20.133 15.633a13.39 13.39 0 01-2.015 7.244 16.3 16.3 0 01-5.875 5.383 32.23 32.23 0 01-9.48 3.354 64.907 64.907 0 01-12.831 1.156c-21.087 0-28.535-6.6-31.07-12.144zm19.06-32.286l-5.145 8.716h8.789c0 2.3 1.653 4.253 4.782 5.65 3.323 1.484 8.214 2.268 14.144 2.268 6.2 0 10.23-.446 12.685-1.4 2.3-.9 3.322-2.256 3.322-4.409a4.127 4.127 0 00-2.731-4.285c-1.982-.922-5.225-1.575-11.565-2.329-.81-.074-2.144-.264-3.688-.484a70.143 70.143 0 00-7.284-.82 50.553 50.553 0 01-13.31-2.907zm155.856 26.253h-13.183V50.728l-28.9-36.378h15.1l20.134 25.955 21.14-25.755h15l-29.3 36.378v18.038zm-85.166 0H77.34V14.651h37.852a21.919 21.919 0 0116.913 5.411l.1.2a19.986 19.986 0 014.027 13.429 19.23 19.23 0 01-3.521 12.528 20.2 20.2 0 01-17.517 6.513H90.431v16.234zm0-43.693v16.535h22.046c5.165 0 8.2-1.019 9.564-3.207a8.672 8.672 0 001.007-4.911 10 10 0 00-1.007-5.111c-1.469-2.194-4.653-3.306-9.463-3.306z" fill="#030504"/></svg>		<span class="lrv-a-screen-reader-only"></span>
	</a>
					</div>

					<div class="expanded-search-form // lrv-u-width-50p@desktop lrv-u-width-100p u-border-a-1@desktop lrv-u-border-color-grey@desktop lrv-u-padding-tb-025 lrv-u-height-100p lrv-u-margin-lr-auto@desktop u-background-grey-lightest@desktop-max lrv-u-border-color-grey-lightest u-border-tb-1@desktop-max lrv-u-width-100p@mobile-max lrv-u-margin-tb-auto lrv-u-margin-r-2@desktop-xl lrv-u-width-64p@desktop-xl">
						
<div class="expandable-search // lrv-u-width-100p u-display-inline-flex lrv-u-align-items-center">

			
			<button class="o-icon-button lrv-u-display-none">
	
	


<svg class="c-icon   lrv-u-display-block lrv-u-width-24 lrv-u-height-24 lrv-u-color-brand-primary:hover"
	>
	<use xlink:href="#search" />
	</svg>


	
	
			</button>
		
	<div class="expandable-search__target // u-flex-1" >
		<div class="expandable_search__inner " data-header-search-trigger="">
			
	<form class="search-form u-flex-direction-row-reverse" action="" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class="lrv-u-width-100p u-font-style-italic:placeholder u-text-transform-none:placeholder lrv-u-background-color-transparent u-background-grey-lightest@desktop-max lrv-u-color-black" type="search" placeholder="I’m searching for the best…" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>
					</div>

					<button class="mega-menu__close-button // js-MegaMenu-Trigger lrv-u-background-color-white lrv-u-border-radius-50p lrv-u-display-inline-flex u-width-50 lrv-u-height-50 lrv-u-margin-tb-auto lrv-u-border-a-0 a-become-close-button a-become-close-button--trigger a-hidden@desktop-max lrv-u-padding-tb-025@mobile-max">
						<span class="lrv-a-screen-reader-only">Close the menu
						</span>
					</button>
				</div>

				
<ul class="mega-menu-content // mega-menu__parent-list lrv-a-unstyle-list lrv-a-grid lrv-a-cols4@desktop lrv-u-background-color-white lrv-u-margin-t-1@desktop ">
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-js-MobileHeightToggle lrv-u-border-b-1 u-border-color-grey-lightest@desktop-max u-border-b-0@desktop " data-collapsible="collapsed" >
	<div class="mega-menu__item-link // lrv-u-flex u-border-b-2@desktop u-padding-tb-1@desktop-max u-padding-lr-1@desktop-max a-become-background-black-on-expand a-become-color-white-on-expand ">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-font-primary-l lrv-u-padding-b-050@desktop lrv-u-display-block  a-icon-after-font-size-10 a-icon-after-margin-left-025 " href="/v/gadgets"
			>
	Gadgets</a>

					<button class="mega_menu__item-button // lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop lrv-u-display-inline-flex lrv-u-justify-content-end lrv-u-width-100p lrv-u-padding-a-025" data-collapsible-toggle="always-show">
				


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-js-MobileHeightToggle-trigger a-become-color-white-on-expand lrv-u-color-black"
	>
	<use xlink:href="#arrow" />
	</svg>

			</button>
			</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max lrv-u-padding-t-050@desktop a-children-border-vertical@desktop-max lrv-a-children-border--grey-light " data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/mobile"
			>
	Mobile</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/smart-home/"
			>
	Smart Home</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/video-media/"
			>
	Audio &amp; Video</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/electronics/"
			>
	Electronics</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/appliances/"
			>
	Appliances</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-js-MobileHeightToggle lrv-u-border-b-1 u-border-color-grey-lightest@desktop-max u-border-b-0@desktop " data-collapsible="collapsed" >
	<div class="mega-menu__item-link // lrv-u-flex u-border-b-2@desktop u-padding-tb-1@desktop-max u-padding-lr-1@desktop-max a-become-background-black-on-expand a-become-color-white-on-expand ">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-font-primary-l lrv-u-padding-b-050@desktop lrv-u-display-block  a-icon-after-font-size-10 a-icon-after-margin-left-025 " href="/v/gear"
			>
	Gear</a>

					<button class="mega_menu__item-button // lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop lrv-u-display-inline-flex lrv-u-justify-content-end lrv-u-width-100p lrv-u-padding-a-025" data-collapsible-toggle="always-show">
				


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-js-MobileHeightToggle-trigger a-become-color-white-on-expand lrv-u-color-black"
	>
	<use xlink:href="#arrow" />
	</svg>

			</button>
			</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max lrv-u-padding-t-050@desktop a-children-border-vertical@desktop-max lrv-a-children-border--grey-light " data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/style/"
			>
	Style</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/accessories/"
			>
	Accessories</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/outdoors/"
			>
	Outdoors</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/travel-gear/"
			>
	Travel Gear</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-js-MobileHeightToggle lrv-u-border-b-1 u-border-color-grey-lightest@desktop-max u-border-b-0@desktop " data-collapsible="collapsed" >
	<div class="mega-menu__item-link // lrv-u-flex u-border-b-2@desktop u-padding-tb-1@desktop-max u-padding-lr-1@desktop-max a-become-background-black-on-expand a-become-color-white-on-expand ">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-font-primary-l lrv-u-padding-b-050@desktop lrv-u-display-block  a-icon-after-font-size-10 a-icon-after-margin-left-025 " href="/v/grooming"
			>
	Grooming</a>

					<button class="mega_menu__item-button // lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop lrv-u-display-inline-flex lrv-u-justify-content-end lrv-u-width-100p lrv-u-padding-a-025" data-collapsible-toggle="always-show">
				


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-js-MobileHeightToggle-trigger a-become-color-white-on-expand lrv-u-color-black"
	>
	<use xlink:href="#arrow" />
	</svg>

			</button>
			</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max lrv-u-padding-t-050@desktop a-children-border-vertical@desktop-max lrv-a-children-border--grey-light " data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/hair/"
			>
	Hair</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/skincare/"
			>
	Skin</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/hygiene/"
			>
	Hygiene</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-js-MobileHeightToggle lrv-u-border-b-1 u-border-color-grey-lightest@desktop-max u-border-b-0@desktop " data-collapsible="collapsed" >
	<div class="mega-menu__item-link // lrv-u-flex u-border-b-2@desktop u-padding-tb-1@desktop-max u-padding-lr-1@desktop-max a-become-background-black-on-expand a-become-color-white-on-expand ">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-font-primary-l lrv-u-padding-b-050@desktop lrv-u-display-block  a-icon-after-font-size-10 a-icon-after-margin-left-025 " href="/v/health-wellness"
			>
	Health</a>

					<button class="mega_menu__item-button // lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop lrv-u-display-inline-flex lrv-u-justify-content-end lrv-u-width-100p lrv-u-padding-a-025" data-collapsible-toggle="always-show">
				


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-js-MobileHeightToggle-trigger a-become-color-white-on-expand lrv-u-color-black"
	>
	<use xlink:href="#arrow" />
	</svg>

			</button>
			</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max lrv-u-padding-t-050@desktop a-children-border-vertical@desktop-max lrv-a-children-border--grey-light " data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/fitness/"
			>
	Fitness</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/diet-nutrition/"
			>
	Diet &amp; Nutrition</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/sleep/"
			>
	Sleep</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/stress-relief/"
			>
	Stress Relief</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/sex/"
			>
	Sex</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-js-MobileHeightToggle lrv-u-border-b-1 u-border-color-grey-lightest@desktop-max u-border-b-0@desktop " data-collapsible="collapsed" >
	<div class="mega-menu__item-link // lrv-u-flex u-border-b-2@desktop u-padding-tb-1@desktop-max u-padding-lr-1@desktop-max a-become-background-black-on-expand a-become-color-white-on-expand ">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-font-primary-l lrv-u-padding-b-050@desktop lrv-u-display-block  a-icon-after-font-size-10 a-icon-after-margin-left-025 " href="/v/hacks"
			>
	Hacks</a>

					<button class="mega_menu__item-button // lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop lrv-u-display-inline-flex lrv-u-justify-content-end lrv-u-width-100p lrv-u-padding-a-025" data-collapsible-toggle="always-show">
				


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-js-MobileHeightToggle-trigger a-become-color-white-on-expand lrv-u-color-black"
	>
	<use xlink:href="#arrow" />
	</svg>

			</button>
			</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max lrv-u-padding-t-050@desktop a-children-border-vertical@desktop-max lrv-a-children-border--grey-light " data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/cleaning-hacks/"
			>
	Cleaning Hacks</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/kitchen/"
			>
	Kitchen Hacks</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/home-hacks/"
			>
	Home Hacks</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/car-hacks/"
			>
	Car Hacks</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/travel-hacks/"
			>
	Travel Hacks</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-js-MobileHeightToggle lrv-u-border-b-1 u-border-color-grey-lightest@desktop-max u-border-b-0@desktop " data-collapsible="collapsed" >
	<div class="mega-menu__item-link // lrv-u-flex u-border-b-2@desktop u-padding-tb-1@desktop-max u-padding-lr-1@desktop-max a-become-background-black-on-expand a-become-color-white-on-expand ">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-font-primary-l lrv-u-padding-b-050@desktop lrv-u-display-block  a-icon-after-font-size-10 a-icon-after-margin-left-025 " href="/v/lifestyle"
			>
	Lifestyle</a>

					<button class="mega_menu__item-button // lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop lrv-u-display-inline-flex lrv-u-justify-content-end lrv-u-width-100p lrv-u-padding-a-025" data-collapsible-toggle="always-show">
				


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-js-MobileHeightToggle-trigger a-become-color-white-on-expand lrv-u-color-black"
	>
	<use xlink:href="#arrow" />
	</svg>

			</button>
			</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max lrv-u-padding-t-050@desktop a-children-border-vertical@desktop-max lrv-a-children-border--grey-light " data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/gifts/"
			>
	Gifts</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/food-drink/"
			>
	Food &amp; Drink</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/entertainment/"
			>
	Entertainment</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/parenting/"
			>
	Parenting</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link u-padding-lr-1@desktop-max lrv-u-color-brand-secondary:hover lrv-a-font-primary-xs lrv-u-padding-tb-050 lrv-u-display-block u-background-grey-lightest@desktop-max  " href="/c/pets/"
			>
	Pets</a>
			</li>
			</ul>
</li>
	</ul>

			</div>

			
<footer class="mega-menu__footer // u-padding-lr-1@desktop-max lrv-u-max-width-1000 lrv-u-width-100p lrv-u-margin-lr-auto lrv-u-background-color-white lrv-u-color-black  ">
	<div class="mega-menu__footer-inner // lrv-u-flex u-flex-direction-column@desktop-max lrv-u-padding-tb-1 lrv-u-align-items-center@desktop ">

				<section class="mega-menu__footer-social // lrv-u-flex lrv-u-justify-content-space-between lrv-u-align-items-center lrv-u-height-100p lrv-u-margin-r-1@desktop lrv-u-flex-basis-20p@desktop u-margin-tb-1@desktop-max ">
			
	<h class="heading larva // lrv-a-font-primary-l lrv-u-margin-b-050 lrv-u-flex-shrink-0 lrv-u-margin-t-050@desktop lrv-u-margin-r-150@desktop     ">Follow Us</h>
			<div class="mega-menu__social-list //  lrv-u-display-inline-block@mobile-max lrv-u-vertical-align-middle@mobile-max lrv-u-flex@tablet lrv-u-justify-content-center">
				
<ul class="o-social-list  lrv-a-unstyle-list lrv-u-flex lrv-a-space-children--050 lrv-a-space-children-horizontal"
	>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-brand-secondary lrv-u-color-brand-primary:hover lrv-u-margin-r-050 lrv-u-padding-tb-025 lrv-u-background-color-white" href="https://www.facebook.com/spydotcom/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">facebook-spy</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#facebook-spy" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-brand-secondary lrv-u-color-brand-primary:hover lrv-u-margin-r-050 lrv-u-padding-tb-025 lrv-u-background-color-white" href="https://twitter.com/spydotcom/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitter-spy</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#twitter-spy" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-brand-secondary lrv-u-color-brand-primary:hover lrv-u-margin-r-050 lrv-u-padding-tb-025 lrv-u-background-color-white" href="https://in.pinterest.com/spycom1288/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">pinterest-spy</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#pinterest-spy" />
	</svg>

</a>
					</li>
	</ul>
			</div>
		</section>
		<section class="mega-menu__footer-form // lrv-u-flex u-flex-direction-column@desktop-max lrv-u-padding-l-2@desktop lrv-u-padding-tb-1 u-flex-1 lrv-u-align-items-center@desktop ">
			
	<h class="heading larva // lrv-a-font-primary-l lrv-u-margin-b-050 lrv-u-flex-shrink-0 lrv-u-margin-t-050@desktop lrv-u-margin-r-150@desktop     ">Alerts &amp; Newsletters</h>
			<div class="lrv-u-flex-grow-1 lrv-u-width-100p ">
				
<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://cloud.email.spy.com/api" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-justify-content-space-between">
		
<div class="c-email-field  lrv-u-width-100p@tablet">
	<label class="c-email-field__label lrv-u-display-none" for="EmailAddress-2">Email Address</label>
	<input class="c-email-field__input lrv-u-border-b-1 lrv-u-width-100p@tablet u-color-black:placeholder u-color-grey-light@desktop:placeholder lrv-u-padding-tb-050 a-font-theme-secondary-light-l lrv-u-background-color-transparent" name="EmailAddress" id="EmailAddress-2" required type="email" placeholder="Your E-Mail" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-u-width-38p@desktop lrv-u-text-transform-uppercase lrv-u-margin-l-1@desktop lrv-u-flex-shrink-0 lrv-u-text-align-center lrv-u-cursor-pointer lrv-u-border-a-1 lrv-u-border-color-currentColor lrv-u-padding-a-025 lrv-u-color-black lrv-u-background-color-white u-width-150@mobile-max" type="submit">

	<span class="c-button__inner lrv-u-flex lrv-u-justify-content-center lrv-u-border-a-1 lrv-u-height-100p lrv-u-align-items-center lrv-u-font-family-secondary lrv-u-font-size-16 lrv-u-font-weight-normal u-letter-spacing-003 lrv-u-color-black">
		Subscribe	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.spy.com/signup/?signup=success" value="" />

			
<input type="hidden" name="Source" id="source" value="mega-menu" />
			
<input type="hidden" name="general_Opted_In" id="general_opted_in" value="yes" />
			
<input type="hidden" name="general_Opt_In_Date" id="general_opt_in_date" value="2022-12-27" />
	</form>

									

	<div class="c-tagline  a-font-theme-secondary-light-xs lrv-u-text-align-left lrv-u-margin-t-025 lrv-a-unstyle-inner-links">
		By subscribing, I agree to the <a href="https://pmc.com/terms-of-use" rel="nofollow">Terms of Use</a> and <a href="https://pmc.com/privacy-policy" rel="nofollow">Privacy Policy</a>.	</div>
							</div>
		</section>
	</div>

	<div class="mega-menu__footer-secondary // lrv-a-grid a-cols2@desktop u-grid-gap-0@desktop-max u-border-t-1@desktop lrv-u-border-color-grey" >
					<div class="mega-menu__footer-nav // lrv-u-padding-tb-050 lrv-u-overflow-auto ">
				
<nav class="o-nav  lrv-u-flex" data-dropdown=""
			>

	
	<ul class="o-nav__list  lrv-a-space-children-horizontal lrv-a-space-children--150 a-space-children--075@mobile-max lrv-a-unstyle-list lrv-u-align-items-center lrv-u-flex lrv-u-flex-wrap-wrap lrv-u-line-height-large lrv-u-line-height-large u-margin-lr-auto@desktop-max lrv-u-flex-wrap-wrap"
			>
					<li class="o-nav__list-item  c-label lrv-u-font-weight-normal lrv-u-font-size-10">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-text-transform-uppercase a-font-theme-secondary-light-s" href="mailto:bizdev@pmc.com"
			>
	Advertise</a>
			</li>
					<li class="o-nav__list-item  c-label lrv-u-font-weight-normal lrv-u-font-size-10">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-text-transform-uppercase a-font-theme-secondary-light-s" href="mailto:contact@spy.com"
			>
	Contact</a>
			</li>
			</ul>
</nav>
			</div>
		
					<div class="mega-menu__footer-copyright // lrv-u-flex lrv-u-align-items-center lrv-u-padding-tb-050 u-border-t-1@desktop-max lrv-u-border-color-grey-lightest lrv-u-justify-content-end ">
				


<svg class="c-icon  lrv-u-display-inline-block lrv-u-height-16 lrv-u-width-100 lrv-u-width-100@mobile-max"
	>
	<use xlink:href="#pmc-logo" />
	</svg>

				<small class="mega-menu__footer-copyright-text lrv-u-padding-l-1 lrv-u-font-family-helvetica lrv-u-font-weight-normal lrv-u-font-size-10">Copyright &copy; 2022 Penske Business Media, LLC. All Rights reserved.</small>
			</div>
			</div>
</footer>

		</div>

	</div>
</nav>

		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out\/']" );
		var gdpr = document.querySelectorAll( ".footer-menus li a[href=\"#\"]" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if (
			'CA' !== pmc_fastly_geo_data.region &&
			'VA' !== pmc_fastly_geo_data.region &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"a.spy__link","category":"Buy","label":"Buy Link","url":true,"details":true},{"selector":"a.spy__btn","category":"Buy","label":"Buy Button","url":true,"details":true},{"selector":".spy__btn-wrapper a.spy__link","category":"article-page","label":"CTA Button","url":true,"details":true},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true},{"selector":".related-article a","category":"article-page","label":"related-article","action":"click","url":true},{"action":"click","category":"best-of","label":"best-of-product-container","selector":".o-product-card"}],"device":"[D]"};
</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/spy.com\/articles\/gadgets\/electronics\/acer-swift-3-oled-review-1202913930\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/spy.com\/articles\/gadgets\/electronics\/acer-swift-3-oled-review-1202913930\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script id='pmc-gallery-inline-js-extra'>
var pmc_embedded_gallery_style = {"margin":""};
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJytkttuwjAMhl9oIVCmwc20R0Fuaoo7xwk5FPr2SzmNTZNGp91Fjv/Pvw/64JVxklCS9pxbkqi9Ner+3UXFVAcIhFH3KI0L5/g+YxgUHos6kivZi9n855+ZJZl18Un/sdwFSNITHk5lvkTu8SSGc1OkXdRZGgzRuIBTDLTOtYwqC/VFDaxAgIdE5sTEYimpFMC8k7RTuAyhB70Z7eg6Ezcjzjhr3cOI6AwVQ3EHAVUNQW9uoG04aZt/QN2aexAFjVV9de6mZB5TLmDPMGCYNHdgHnfaP2uIEVP8nNL1i4RJcLqv2jmLAaS9IKkcxvE7Ju3QjidH/jwgP6hqXlVXMz7XTEYfsN4WATsotzUR8cvWH1XHshsep/BmXxcvq8VquV6u190H6FBprA==" ></script><script type="text/javascript">
	if ( window.pmc_taboola ) {
		window.pmc_taboola.push({flush:true});
	}
</script>

<script
	type="text/javascript" class=" optanon-category-C0004" >
	( function() {
		function pmcLoadTaboola() {
			var taboolaContainer = document.querySelector( 'head' );
			var script           = document.createElement( 'script' );

			script.setAttribute( 'id', 'tb_loader_script' );
			script.setAttribute( 'src', "//cdn.taboola.com/libtrc/penskemediacorporation-spy/loader.js" );
			script.setAttribute( 'async', 'async' );

			taboolaContainer.appendChild( script );
		}

		pmcLoadTaboola();
	} )();
</script>
	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'178930292',post:'1202913930',tz:'-5',srv:'spy.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '178930292', '1202913930' ]);
	</script>
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
window.pmc = window.pmc || {};
window.pmc.analytics = window.pmc.analytics || [];

function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		window.pmc.analytics.push(function() {
			window.pmc.analytics.track_pageview( location.pathname + location.hash );
		});
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore unless it's a gallery and has been tracked
	if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
		try {
			setTimeout(function(){var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width + 'x' + screen.height) + "&amp;rn=" + (new Date()).getTime();var i = new Image();i.src = url;}, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

		} catch(err) {}
	}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script
	type="text/javascript" class=" optanon-category-C0004" >
	var digiohVisitorFromEmail = !! 0;

	(function(){
		window.setTimeout(
			function() {
				var tag = document.createElement( 'script' );
				tag.type = "text/javascript";
				tag.src   = "https://www.lightboxcdn.com/vendor/84b98bf7-1806-4df7-9d3d-01bc7c547a45/lightbox_speed.js";
				tag.async = true;

				var parent = document.getElementsByTagName( 'script' )[0];
				parent.parentNode.insertBefore( tag, parent );
			},
			500
		);
	})();

</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_spy" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_spy.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1540250.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="https://pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pinterest -->
<!-- Pinterest Tag -->
<script type="text/javascript" class="optanon-category-C0004">
!function(e){if(!window.pintrk){window.pintrk = function ()

{ window.pintrk.queue.push(Array.prototype.slice.call(arguments))}
;var
n=window.pintrk;n.queue=[],n.version="3.0";var
t=document.createElement("script");t.async=!0,t.src=e;var
r=document.getElementsByTagName("script")[0];
r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '"2614003946941"',

{em: '<user_email_address>'}
);
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
src="https://ct.pinterest.com/v3/?tid=2614003946941&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<script>
pintrk('track', 'pagevisit');
</script>
<!-- end Pinterest Tag -->
<!-- end pmc-tags-bottom Pinterest --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script>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</script>
</div><!-- /#main-wrapper -->

</body>
</html>
