<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta charset="UTF-8">
	<title>Need Unlimited Battery? Get the Blink Outdoor With Solar Panel For $80 | SPY</title>
	<link rel="pingback" href="https://spy.com/xmlrpc.php">
	<!--[if lt IE 9]>
<script src="https://spy.com/wp-content/themes/pmc-spy/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<!-- Favicon -->
	<link rel="shortcut icon"
		href="https://spy.com/wp-content/themes/pmc-spy/assets/images/site-icons/favicon.ico" />
		
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on SPY and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Amazon is selling Blink Cameras for incredible discounts right now. Take advantage of these sales to equip your home with better security." />
<meta name="p:domain_verify" content="8467f5950542e308ec95a9d54ac3405d" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Gadgets, Smart Home, Deals, home security" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript" src="//pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC RON" class="optanon-category-C0004"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"spy","lob_genre":"Lifestyle","page-type":"article","env":"desktop","primary-category":"Smart Home","primary-vertical":"gadgets","vertical":["gadgets"],"category":["Smart Home"],"tag":["Gadgets","Smart Home","Deals","home security"],"author":["Patrick Hearn"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "spy." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" href="https://spy.com/wp-content/themes/pmc-spy/assets/fonts/BiondiSans/BiondiSansRg-Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" as="script" href="https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://spy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://spy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0" />
		<style id='pmc-faq-larva-inline-css'>
/**
 * Temporary file until copied from Larva utilities.
 * This will eventually be swapped for the Larva utility library.
 *
 * NOTE: Currently used to style AMP pages.
 */
.lrv-u-background-color-grey-lightest {
	background-color: #f7f7f7;
	background-color: var(--background-color-grey-lightest, #f7f7f7);
}

.lrv-u-padding-a-2 {
	padding: 2rem;
	padding: var(--spacing-2, 2rem)
}

.lrv-u-margin-b-075 {
	margin-bottom: .75rem;
	margin-bottom: var(--spacing-075, .75rem)
}

.lrv-u-margin-b-150 {
	margin-bottom: 1.5rem;
	margin-bottom: var(--spacing-150, 1.5rem)
}

.lrv-u-margin-l-150 {
	margin-left: 1.5rem;
	margin-left: var(--spacing-150, 1.5rem)
}

.lrv-u-font-size-24 {
	font-size: 1.5rem
}

.lrv-u-font-size-18 {
	font-size: 1.125rem
}

@media (max-width:47.999rem) {
	.lrv-u-margin-l-00\@mobile-max {
		margin-left: 0;
		margin-left: var(--spacing-00, 0)
	}
}

@media (max-width:47.999rem) {
	.lrv-u-padding-a-125\@mobile-max {
		padding: 1.25rem;
		padding: var(--spacing-125, 1.25rem)
	}
}

@media (max-width:47.999rem) {
	.lrv-u-font-size-18\@mobile-max {
		font-size: 1.125rem
	}
}

</style>
<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/" />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SPY &raquo; Feed" href="https://spy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPY &raquo; Comments Feed" href="https://spy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPY &raquo; This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off Comments Feed" href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://spy.com/_static/??-eJyNy0sKgDAMRdENWYP4QQfiWmobJJpWaSrS3duJoDOHl/cOXIcib/i0KGBEwJJEmHk3m2Kagw4JJCbG0pEv86GAt1gFHFrSyOjQx08crBMGxbhok/7xvL37QZMbq66th3rom/4Gh8tBuQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://spy.com/_static/??-eJydkt1OBCEMhV9IJOs6xhvjoxgGOgwRWkLL6Pr04qgzu9EL9Arak/P1B/RLVpZQAEXnWH1A1jlZdX73kUYT1VTRSqCWtHwh0AKlBAd83YQr3UE0ybwRKjQSFlA8U84B/cb9Xe6nV6FkBJwqENczBnxmbZhBWI81RLfWYjlF6MZORAJla/Iz7Hb7MInyta3pu48P0J7tBmVTBKEotoVivBwqoIPXbhKTDe35eDYF1GiKftpXM5XV7H7AZIYEX/58Op/lb9sESyn9w2dcUsvN/lVauAEe08PhbhiOx9v74fAODYITDA==' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://spy.com/wp-content/themes/pmc-spy/',
				current_theme_uri: 'https://spy.com/wp-content/themes/pmc-spy/',
				fb_channel_uri: 'https://spy.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://spy.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202863986","dimension4":"patrick-hearn","dimension5":"smart-home","dimension6":"gadgets|smart-home|deals|home-security","dimension7":"gadgets","dimension8":"smart-home","dimension9":"gadgets","dimension10":"2022","dimension11":"06","dimension12":"16","dimension13":"19","dimension14":"05","dimension25":"2022-06-16T23:05:32+00:00","dimension26":"2022-06-16 19:05:32","dimension27":"Thursday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-66", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( '' !== utms ) {
						var location_url = location.href;

						if ( '' !== location.search ) {
							if ( -1 === location.search.search('utm_') ) {
								location_url = location.href.split('#')[0] + '&' + utms;
							} else {
								location_url = location.href;
							}
						} else {
							location_url = location.href.split('#')[0] + '?' + utms;
						}

						ga('set', 'location', location_url);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			ga('require', 'ec');
	ga('ec:addImpression',
	{"id":"B099HXDWZS","name":"Blink Outdoor + Solar Panel Charging Mount \u2013 wireless, HD smart security camera, solar-powered, motion detection \u2013 Add-On Camera (Sync Module required)","list":"article","brand":"Immedia","category":"Surveillance Cameras","variant":"B08F6GPRH6;B086DKMSSM,B08ZN8JP3G,B086DKSHQ4,B08GH8SRY9,B08GH2BG2S,B086DKGCFP,B08GHDW2H5,B08ZN7QCRP,B086DKSYTS,B086DL32R3","position":1,"price":"79.98"}	);
	ga('ec:addImpression',
	{"id":"B099HXDWZS","name":"Blink Outdoor + Solar Panel Charging Mount \u2013 wireless, HD smart security camera, solar-powered, motion detection \u2013 Add-On Camera (Sync Module required)","list":"article","brand":"Immedia","category":"Surveillance Cameras","variant":"B08F6GPRH6;B086DKMSSM,B08ZN8JP3G,B086DKSHQ4,B08GH8SRY9,B08GH2BG2S,B086DKGCFP,B08GHDW2H5,B08ZN7QCRP,B086DKSYTS,B086DL32R3","position":2,"price":"79.98"}	);

			
			ga('send', 'pageview');

			
		</script>

		<script src='https://spy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://spy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com"};
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJyljkEOwiAQRS8kHU3FuDGeZQojAQeGFNrq7aWpCxcuTNxN3v//ZWDJykiqlCpknpxPBTDgo8EYG1QsaH1yEAo4Ecek0HAXyg6+LHM06vOevSVpBJ80ApZCtcAwebarbi2EZQt/FTqWAVndpmSqlwbfnpGizKTqiObevv1Xt/Eu+tRM13g5nLTu++NZ78MLAZRxoA==" ></script><script src='https://spy.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0' id='pmc-hooks-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/spy.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJyNjDkOgDAMBD9EMAiCaBBvCcFCCTks7Ijvc1SUVDtTzMJJyuYkmAQolM0lBopWfdkUydEIrurA8G5waWcwzCgMS3FhBX87Ue25gh+XNke2+cAn+/rdz3FqB627rh914y8eyTrr" ></script><script id='pmc-getemails-js-js-extra'>
var pmc_getemails = {"id":"Y2QHQ44"};
</script>
<script type='text/javascript' class='optanon-category-C0004' src='https://spy.com/wp-content/plugins/pmc-plugins/pmc-getemails/js/getemails.js?ver=1.1' id='pmc-getemails-js-js'></script>
<script id='pmc-permutive-js-js-extra'>
var pmc_permutive_data = [{"tracker":{"container":".spy__buy-now-wrapper","type":"buy-now","event_type_label":"Affiliate","data_points":{"name":".buy-now-title","link":".spy__link","price":".buy-now-price"}}}];
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJyNj9EOgjAMRX/IsSBifDF+yxhFS7Z2WQvI37uoPOgTb22Tc3uuXZLxTAqkNoXpjiQ2RW9+ZpeVIBvxmUOwTgRUbDdh6C1SD89qlIPdEwQ5Tooz2LEctqWKSP8J+oAIH0jSur0s1MCsC7hMsMh+iIywRxf2iro+mvn4tuSwDlhaYyGygFdkMtwJ5BnyV/0Wr/W5bZvmdGnr8QXP4X8Y" ></script><script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27308/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="b80df28c-884f-4755-90a3-1c3ae02248ce"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://spy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spy.com/wp-json/wp/v2/posts/1202863986" /><meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pc6LWs-1jp5S2' />
<link rel="alternate" type="application/json+oembed" href="https://spy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Fsmart-home%2Fblink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Fsmart-home%2Fblink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986%2F&#038;format=xml" />
<meta name="author" content="Patrick Hearn"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push( function() {
		if ( blogherads.getConf('permutive_disable_data_gathering') == 1 ) {
			window.permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1202863986","title":"This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off","authors":["Patrick Hearn"],"section":"Smart Home","publishedAt":"2022-06-16T23:05:32+00:00","keywords":["Gadgets","Smart Home","Deals","home security"],"categories":["Smart Home"],"verticals":["gadgets"],"pageLevelData":["gadgets","Smart Home","Gadgets","Deals","home security"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
		}
	} );
</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1202863986","title":"This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off","authors":["Patrick Hearn"],"section":"Smart Home","publishedAt":"2022-06-16T23:05:32+00:00","keywords":["Gadgets","Smart Home","Deals","home security"],"categories":["Smart Home"],"verticals":["gadgets"],"pageLevelData":["gadgets","Smart Home","Gadgets","Deals","home security"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://spy.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#ffffff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="SPY">
		<meta name="application-name" content="SPY">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<meta name="robots" content="max-image-preview:large"><meta property="trueanthem.headline" content="This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off"/><style>img#wpstats{display:none}</style>
				<meta property="fb:pages" content="321887201521114" />
			<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fcl.pbz","hostname":"spy.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "SPY",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/"
    },
    "headline": "Need Unlimited Battery? Get the Blink Outdoor With Solar Panel For $80",
    "datePublished": "2022-06-16T23:05:32+00:00",
    "dateModified": "2022-06-16T21:59:09+00:00",
    "description": "Never worry about recharging the camera again.",
    "author": {
        "@type": "Person",
        "name": "Patrick Hearn"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SPY",
        "url": "https://spy.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount-Featured.jpg"
    }
}</script>

<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'smart-home' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1202863986' );
blogherads.setTargeting( 'tag', ["deals","home-security"] );
blogherads.setTargeting( 'kw', ["smart-home","deals","home-security","gadgets"] );
blogherads.setTargeting( 'admants', ["S_4286","S_4289","S_4302","S_4308","S_4317","S_5276","S_6202","S_6496","S_6651","S_6655","S_7075","S_8531","S_9094"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://spy.com/wp-admin/admin-ajax.php';
	gpid = '1202863986';
	cpage = ''
</script>
<script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["ALJ3XQCI"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off" />
<meta property="og:url" content="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/" />
<meta property="og:description" content="Never worry about recharging the camera again." />
<meta property="article:published_time" content="2022-06-16T23:05:32+00:00" />
<meta property="article:modified_time" content="2022-06-17T01:59:09+00:00" />
<meta property="og:site_name" content="SPY" />
<meta property="og:image" content="https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount-Featured.jpg?w=1000&#038;h=750&#038;crop=1" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="731" />
<meta property="og:image:alt" content="Blink Outdoor + Solar Panel Charging Mount" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@spy_dot" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off" />
<meta name="twitter:description" content="Amazon is selling Blink Cameras for incredible discounts right now. Take advantage of these sales to equip your home with better security." />
<meta name="twitter:image" content="https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount-Featured.jpg?w=1024" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://spy.com/wp-content/uploads/2018/04/cropped-spy_favicon.png?w=270" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.newsletter-promo {
  background-image: url(https://spy.com/wp-content/uploads/2019/06/spy-newsletter.jpg);
  background-position: center;
}
.single-post .credits {
  top: 5px;
  bottom: auto;
}
.single-post footer.entry-meta {
  flex-wrap: wrap;
}
.single-post footer.entry-meta a {
  margin: 5px;
}
@media (max-width: 800px) {
  .spy__mobile-menu button.searchbox-submit {
    display: none;
  }
}
.single-post .spy__single-share-container {
  position: relative;
  z-index: 9999;
  /* Comment box fix */
}
#respond #comment-form-comment textarea, #comment-form-share-text-padder textarea {
  height: 125px !important;
}
.spy__post-card .entry-summary {
  font-size: 17px;
  font-family: arial;
}
.entry-meta {
  font-family: arial;
  /* Caption Restylzing */
}
.single-post .credits {
  top: 0px;
  bottom: auto;
  align-content: center;
  display: block;
  font-size: 12px;
  color: #969696;
  margin-top: 5px;
}
.single-post .credits {
  padding: 0px;
  border-bottom: none;
  margin-bottom: 0px;
}
.single-post .thumbnail .caption {
  color: #969696;
  /* Hot fix for Sponsored badge appearing in carousel */
}
#slider .spy__badge--sponsored .badges-sponsored-content {
  display: none;
  /*Hot fix for bulleted lists in posts*/
}
.full-width-content ul {
  list-style: disc;
  font-family: Arial, Helvetica, sans-serif;
  line-height: 1.5;
  margin-bottom: 10px;
}</style>		<!-- Hotjar Tracking Code for https://spy.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:1568215,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Quantcast Tag, part 1 -->
<script type="text/javascript" class="optanon-category-C0004">
	var _qevents = _qevents || [];
	(function () {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- Quantcast tag End, part 1 -->
<script type="text/javascript" src="//s.skimresources.com/js/87443X1555036.skimlinks.js"></script>

<!-- Facebook Pixel Code -->
<script type="text/javascript" class="optanon-category-C0004">
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '624615977722836');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1" src="https://www.facebook.com/tr?id=624615977722836&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Ads: 657310932 -->
<script async type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=AW-657310932"></script>
<script type="text/javascript" class="optanon-category-C0004">
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'AW-657310932');
</script>

</head>

<body class="post-template-default single single-post postid-1202863986 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev breadcrumbs pmc-gallery__ group-blog">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5QM6"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PL5QM6');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="main-wrapper">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->


<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->
		<header id="masthead" class="site-header" role="banner">
			<div class="spy__radar-container">
				<div class="spy__radar">
					<span class="spy__radar-text">On Our Radar</span>
					<nav id="spy__radar-navigation" class="spy__radar-navigation navbar navbar-default" role="navigation">
						<a class="skip-link screen-reader-text" href="#content">
							Skip to content						</a>
						<div id="spy__radar-navbar" class="spy__radar-navbar mobile-hide"><ul id="menu-radar-links" class="nav spy__radar-links"><li id="menu-item-172945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172945"><a href="https://www.amazon.com/gp/goldbox?&#038;linkCode=ll2&#038;tag=spycom00-20&#038;linkId=41016ac1e27f4bf3cc254e15c9b6fcd2&#038;language=en_US&#038;ref_=as_li_ss_tl">Top Amazon Deals</a></li>
<li id="menu-item-169427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169427"><a href="https://spy.com/articles/health-wellness/fitness/best-massage-guns-reviews-1202834812/">Top-Rated Massage Guns</a></li>
<li id="menu-item-151366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151366"><a href="https://spy.com/articles/lifestyle/parenting/best-baby-monitors-1202708735/">Best Baby Monitors</a></li>
<li id="menu-item-65186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65186"><a href="https://spy.com/articles/gear/style/best-mens-t-shirts-247540/">Best Men&#8217;s T-Shirts</a></li>
<li id="menu-item-171112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171112"><a href="https://spy.com/articles/gadgets/smart-home/best-security-camera-186002/">Security Camera Reviews</a></li>
</ul></div>					</nav>
					<div class="spy__radar-socials">
						<ul class="share-comment social accent">
	<li class="link-facebookshare">
		<a data-event-tracking="click,article-social-media,facebook,click" href="https://www.facebook.com/Spycom-321887201521114/" title="Share on Facebook" class="facebook-share" rel="nofollow" target="_blank"><i class="icon-facebook"></i><span class="social-bar-label">Share</span></a>
	</li>
	<li class="twitter-share-button">
		<a data-event-tracking="click,article-social-media,twitter,click" data-counturl="" href="https://twitter.com/spydotcom/" title="Share on Twitter" class="twitter-share" rel="nofollow" target="_blank"><i class="icon-twitter"></i><span class="social-bar-label">Tweet</span></a>
	</li>
	<li class="pinterest-share-button">
		<a data-event-tracking="click,article-social-media,pinterest,click" href="https://pinterest.com/spycom1288/" title="Share on Pinterest" class="pinterest-share" rel="nofollow" target="_blank"><i class="icon-pinterest"></i><span class="social-bar-label">Pin It!</span></a>
	</li>
			<li class="instagram-share-button">
			<a data-event-tracking="click,article-social-media,instagram,click"
			   href="https://www.instagram.com/spydotcom" title="Visit on Instagram" class="instagram-share"
			   rel="nofollow" target="_blank"><i class="icon-instagram"></i></a>
		</li>
	</ul>
					</div>
					<form method="get" id="searchform" action="https://spy.com/" role="search" class="searchbox navbar-form navbar-right" _lpchecked="1">
						<div class="form-group">
							<input type="text" class="searchbox-input" name="s" id="s" onkeyup="footwearnews.search_button_up(event)" placeholder="What are you searching for?">
						</div>
						<button type="submit" class="searchbox-submit btn-default"></button>
						<span class="searchbox-icon"><i class="icon-search"></i><i class="icon-close" aria-hidden="true"></i></span>
					</form>
				</div>
			</div>
			<div class="spy__header-container">
				<div class="header-container">
					<div class="site-branding">
												<div class="site-title logo">
							<a href="https://spy.com/" rel="home">
								SPY							</a>
						</div>
					</div>
					<nav id="site-navigation" class="main-navigation navbar navbar-default" role="navigation">
						<a class="skip-link screen-reader-text" href="#content">
							Skip to content						</a>
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main">
								<span class="sr-only">
									Toggle navigation								</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
							<!--<a class="navbar-brand" href="#">Brand</a>-->
						</div>

						<div id="navbar-collapse-main" class="collapse navbar-collapse"><ul id="menu-menu-main-nav" class="nav navbar-nav"><li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-278"><a href="https://spy.com/v/gadgets/" class="term-gadgets">Gadgets<span></span></a>
<ul class="sub-menu">
	<li id="menu-item-170369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170369"><a href="https://spy.com/c/mobile/" class="term-mobile">Mobile<span></span></a></li>
	<li id="menu-item-170370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170370"><a href="https://spy.com/c/smart-home/" class="term-smart-home">Smart Home<span></span></a></li>
	<li id="menu-item-186714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186714"><a href="https://spy.com/c/video-media/" class="term-audio-video">Audio &amp; Video<span></span></a></li>
	<li id="menu-item-27160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27160"><a href="https://spy.com/c/electronics/" class="term-electronics">Electronics<span></span></a></li>
	<li id="menu-item-186700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186700"><a href="https://spy.com/c/appliances/" class="term-appliances">Appliances<span></span></a></li>
</ul>
</li>
<li id="menu-item-170392" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children dropdown menu-item-170392"><a href="https://spy.com/v/gear/" class="term-gear">Gear<span></span></a>
<ul class="sub-menu">
	<li id="menu-item-170610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170610"><a href="https://spy.com/c/style/" class="term-style">Style<span></span></a></li>
	<li id="menu-item-186699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186699"><a href="https://spy.com/c/accessories/" class="term-accessories">Accessories<span></span></a></li>
	<li id="menu-item-181457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181457"><a href="https://spy.com/c/outdoors/" class="term-outdoors">Outdoors<span></span></a></li>
	<li id="menu-item-170391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170391"><a href="https://spy.com/c/travel-gear/" class="term-travel-gear">Travel Gear<span></span></a></li>
</ul>
</li>
<li id="menu-item-170394" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children dropdown menu-item-170394"><a href="https://spy.com/v/grooming/" class="term-grooming">Grooming<span></span></a>
<ul class="sub-menu">
	<li id="menu-item-170395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170395"><a href="https://spy.com/c/hair/" class="term-hair">Hair<span></span></a></li>
	<li id="menu-item-170396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170396"><a href="https://spy.com/c/skincare/" class="term-skin">Skin<span></span></a></li>
	<li id="menu-item-170398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170398"><a href="https://spy.com/c/hygiene/" class="term-hygiene">Hygiene<span></span></a></li>
</ul>
</li>
<li id="menu-item-26944" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children dropdown menu-item-26944"><a href="https://spy.com/v/health-wellness/" class="term-health-wellness">Health<span></span></a>
<ul class="sub-menu">
	<li id="menu-item-170374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170374"><a href="https://spy.com/c/fitness/" class="term-fitness">Fitness<span></span></a></li>
	<li id="menu-item-27169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27169"><a href="https://spy.com/c/diet-nutrition/" class="term-diet-nutrition">Diet &amp; Nutrition<span></span></a></li>
	<li id="menu-item-170376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170376"><a href="https://spy.com/c/sleep/" class="term-sleep">Sleep<span></span></a></li>
	<li id="menu-item-170377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170377"><a href="https://spy.com/c/stress-relief/" class="term-stress-relief">Stress Relief<span></span></a></li>
	<li id="menu-item-186703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186703"><a href="https://spy.com/c/sex/" class="term-sex">Sex<span></span></a></li>
</ul>
</li>
<li id="menu-item-170401" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children dropdown menu-item-170401"><a href="https://spy.com/v/hacks/" class="term-hacks">Hacks<span></span></a>
<ul class="sub-menu">
	<li id="menu-item-170402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170402"><a href="https://spy.com/c/cleaning-hacks/" class="term-cleaning-hacks">Cleaning Hacks<span></span></a></li>
	<li id="menu-item-170405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170405"><a href="https://spy.com/c/kitchen/" class="term-kitchen-hacks">Kitchen Hacks<span></span></a></li>
	<li id="menu-item-170406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170406"><a href="https://spy.com/c/home-hacks/" class="term-home-hacks">Home Hacks<span></span></a></li>
	<li id="menu-item-170407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170407"><a href="https://spy.com/c/car-hacks/" class="term-car-hacks">Car Hacks<span></span></a></li>
	<li id="menu-item-170408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170408"><a href="https://spy.com/c/travel-hacks/" class="term-travel-hacks">Travel Hacks<span></span></a></li>
</ul>
</li>
<li id="menu-item-170381" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children dropdown menu-item-170381"><a href="https://spy.com/v/lifestyle/" class="term-lifestyle">Lifestyle<span></span></a>
<ul class="sub-menu">
	<li id="menu-item-181458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181458"><a href="https://spy.com/c/gifts/" class="term-gifts">Gifts<span></span></a></li>
	<li id="menu-item-186702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186702"><a href="https://spy.com/c/food-drink/" class="term-food-drink">Food &amp; Drink<span></span></a></li>
	<li id="menu-item-202608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202608"><a href="https://spy.com/c/entertainment/" class="term-entertainment">Entertainment<span></span></a></li>
	<li id="menu-item-1202756843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202756843"><a href="https://spy.com/c/parenting/" class="term-parenting">Parenting<span></span></a></li>
	<li id="menu-item-1202756844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202756844"><a href="https://spy.com/c/pets/" class="term-pets">Pets<span></span></a></li>
</ul>
</li>
</ul></div>						<form method="get" id="searchform" action="https://spy.com/" role="search" class="searchbox navbar-form navbar-right hide-desktop" _lpchecked="1">
							<div class="form-group">
								<input type="text" class="searchbox-input" name="s" id="s" onkeyup="footwearnews.search_button_up(event)" placeholder="What are you searching for?">
							</div>
							<button type="submit" class="searchbox-submit btn-default"></button>
							<span class="searchbox-icon">
							<i class="icon-search"></i>
							<i class="icon-close" aria-hidden="true"></i>
						</span>
						</form>
					</nav><!-- #site-navigation -->
				</div>
			</div>
		</header><!-- #masthead -->
			<div id="page" class="hfeed site">
					<div class="ad-leaderboard">
							</div>
					<div id="content">

	<div class="spy__single-share-container">
		<div class="spy__single-share-container__content">
			<div class="spy__single-share-text">
				Share			</div>
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=801996663237406" href="https://www.facebook.com/sharer.php?u=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=801996663237406"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery%2C%20and%20It%E2%80%99s%20%2450%20Off&#038;via=spy_dot" href="https://twitter.com/intent/tweet?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery%2C%20and%20It%E2%80%99s%20%2450%20Off&#038;via=spy_dot"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;posttype=link&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;posttype=link&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://pinterest.com/pin/create/link/?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;description=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="https://pinterest.com/pin/create/link/?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;description=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
											class="btn-pinterest"
											target="_blank"
																title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
						<span>
							Pin It						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="https://www.reddit.com/submit?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;summary&#038;source=spy_dot" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;summary&#038;source=spy_dot"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="whatsapp://send?text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off%20-%20https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/" href="whatsapp://send?text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off%20-%20https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/"
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=spy_dot%20:%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;body=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/%20-%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="mailto:?subject=spy_dot%20:%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;body=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/%20-%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/#respond" href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
	</div>

	<div id="primary" class="content-area ">
		<main id="main" class="site-main" role="main">
			<ul class="breadcrumbs"><li><span class="square square-shim"></span><a href="/">Home</a></li><li><span class="square square-shim"></span><a href="https://spy.com/v/gadgets/">Gadgets</a></li><li><span class="square square-shim"></span><a href="https://spy.com/c/smart-home/">Smart Home</a></li></ul><article id="post-1202863986" class="spy__single-post post-1202863986 post type-post status-publish format-standard has-post-thumbnail hentry category-smart-home tag-deals tag-home-security vertical-gadgets">

			
	<div class="entry-content">
		<header class="entry-header">
			<h1 class="entry-title">This Blink Outdoor Camera Will Never Lose Its Battery, and It&#8217;s $50 Off</h1>
			<div class="spy__badge spy__badge--sponsored">
							</div><!-- .spy__badge--sponsored -->
			<div class="entry-meta">
				<span class="post-author-time">By <span class="coauthors"><a href="https://spy.com/articles/author/patrick-hearn/" title="Posts by Patrick Hearn" class="author url fn" rel="author">Patrick Hearn</a></span></span>
				<span class="spy__single-time">9 hours ago</span>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

					<figure class="articlepage-override">
				<img width="958" height="599" src="https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount-Featured.jpg?w=958&#038;h=599&#038;crop=1" class="attachment-article-feature" alt="Blink Outdoor + Solar Panel Charging" />
																	<div class="credits">Courtesy of Amazon.</div>
							</figure>

					<div class="full-width-content">
			<div class="spy__single-share-container spy__single-share-container--mobile">
				<div class="spy__single-share-text">Share</div>
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=801996663237406" href="https://www.facebook.com/sharer.php?u=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=801996663237406"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery%2C%20and%20It%E2%80%99s%20%2450%20Off&#038;via=spy_dot" href="https://twitter.com/intent/tweet?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery%2C%20and%20It%E2%80%99s%20%2450%20Off&#038;via=spy_dot"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;posttype=link&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;posttype=link&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://pinterest.com/pin/create/link/?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;description=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="https://pinterest.com/pin/create/link/?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;description=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
											class="btn-pinterest"
											target="_blank"
																title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
						<span>
							Pin It						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="https://www.reddit.com/submit?url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;summary&#038;source=spy_dot" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/&#038;title=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;summary&#038;source=spy_dot"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="whatsapp://send?text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off%20-%20https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/" href="whatsapp://send?text=This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off%20-%20https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/"
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=spy_dot%20:%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;body=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/%20-%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off" href="mailto:?subject=spy_dot%20:%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off&#038;body=https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/%20-%20This%20Blink%20Outdoor%20Camera%20Will%20Never%20Lose%20Its%20Battery,%20and%20It’s%20$50%20Off"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/#respond" href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
			<div itemscope itemtype="http://schema.org/Product"><p>The <a href="https://spy.com/articles/gadgets/smart-home/best-security-camera-186002/">best home security cameras</a> are most effective when you can set them up and not worry about their battery life. Thanks to the Blink Outdoor camera&rsquo;s Solar Panel Charging Mount accessory, that&rsquo;s possible. You just set up the mount, attach the camera to it, and let it keep an eye over your property. The sun will provide all the power the camera needs to protect your home 24/7 (and if this heat wave is any indication, it&rsquo;ll probably store up some extra). Best of all, Amazon has an incredible deal right now where you can get it with a 38% off discount. Plus, there are other Blink camera bundles to choose from.</p>
<p><em><strong>Read more:</strong> <a href="https://spy.com/articles/gadgets/smart-home/blink-video-doorbell-review-1202830953/">Blink Video Doorbell Review</a></em></p>
<p><div id="attachment_1202864026" class="thumbnail aligncenter">
	<img itemprop="image" loading="lazy" class="aligncenter wp-image-1202864026" src="https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?w=300" alt="Blink Outdoor + Solar Panel Charging Mount" width="500" height="500" srcset="https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg 1000w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=150,150 150w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=300,300 300w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=768,768 768w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=100,100 100w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=240,240 240w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=39,39 39w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=222,222 222w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=400,400 400w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=525,525 525w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=110,110 110w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=285,285 285w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=320,320 320w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=480,480 480w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=640,640 640w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=600,600 600w, https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount.jpg?resize=800,800 800w" sizes="(max-width: 500px) 100vw, 500px" />			<span class="credits">Courtesy of Amazon.</span>
	</div>
</p>
<p style="text-align: center;"><div class="spy__buy-now-wrapper">
	<a class="spy__link" data-pmc-sp-product="5cce49dbe407cd88a4defd54c99999cb" href="https://www.amazon.com/dp/B099HXDWZS?tag=spycom00-20&#038;linkCode=ogi&#038;th=1&#038;psc=1&#038;language=en_US&#038;asc_source=web&#038;asc_campaign=web&#038;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Fsmart-home%2Fblink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986%2F" data-product-name="Blink Outdoor Solar Bundle" data-price="79.98" data-category-name="Smart Home" custom-ga-data="{&quot;category&quot;:&quot;article-page&quot;,&quot;details&quot;:&quot;Blink Outdoor Solar Bundle&quot;,&quot;label&quot;:&quot;buy-now&quot;,&quot;url&quot;:true,&quot;product&quot;:{&quot;dimension1&quot;:&quot;%=href=%&quot;,&quot;name&quot;:&quot;Blink Outdoor + Solar Panel Charging Mount \u2013 wireless, HD smart security camera, solar-powered, motion detection \u2013 Add-On Camera (Sync Module required)&quot;,&quot;price&quot;:&quot;79.98&quot;,&quot;id&quot;:&quot;B099HXDWZS&quot;,&quot;category&quot;:&quot;Surveillance Cameras&quot;},&quot;id&quot;:1202863986,&quot;location&quot;:true}" custom-ga-track="click" target="_blank" rel="nofollow noopener">
		<h4 class="buy-now-title" itemprop="name">
			Blink Outdoor Solar Bundle		</h4>
		<h5 class="buy-now-price" itemprop="price">
							<strong>
					$79.98				</strong>
				<s>
					$129.98				</s>
				<small>
				38% OFF				</small>
						</h5>
		<div class="spy__btn">
			<span class="spy__btn_innder_span">
				Buy Now on Amazon			</span>
		</div>
	</a>
</div>
</p>
<div class="spy__content-divider"><span class="spy__content-divider-left">&nbsp;</span><span class="spy__content-divider-symbol">&nbsp;</span></div>
<h2 style="text-align: center;">Why the Blink Outdoor and Solar Panel Mount Is a Great Deal</h2>
<ul><li>Originally $139.98, but now $89.98</li>
<li>Instant savings of $50.00</li>
<li>38% off its normal price</li>
<li>Free shipping for Amazon Prime subscribers</li>
</ul><div class="spy__content-divider"><span class="spy__content-divider-left">&nbsp;</span><span class="spy__content-divider-symbol">&nbsp;</span></div>
<h2 style="text-align: center;">About the Blink Outdoor Camera + Solar Panel Mount</h2>
<p>The Blink Outdoor Camera is already a powerful camera with a 110-degree field of view, 30 FPS recording rate, and 1080p resolution. It utilizes infrared HD night vision to see after dark, too. It can get up to two years of battery life off just two AA batteries, but sometimes you need a bit more power.</p>
<p></p>
<p>That&rsquo;s where the Solar Panel Charging Mount comes in. This not only provides a place to attach the Blink Outdoor Cam, but also provides it with all the power you could ask for, straight from the sun&rsquo;s rays. Setup is simple, and it allows you to place the camera in places out of easy reach. It will keep a 24/7 watch over your home.</p>
<p>Footage can be stored locally through the Sync Module 2 with a USB drive, or it can be stored on the cloud through the Blink Subscription Plan. Each camera purchase comes with a 30-day trial so you can try it out before you commit. This setup essentially makes it qualify as a <a href="https://spy.com/articles/gadgets/video-media/security-cameras-that-dont-require-a-subscription-1202835135/">security camera that doesn&rsquo;t require a subscription</a>.</p>
<p>Motion alerts, custom motion zones, and several other features let you customize your home&rsquo;s protection. For a short time, the Blink Outdoor Camera and Solar Panel are just $80, down from the usual price of $130.</p>
<p><div id="attachment_1202864135" class="thumbnail aligncenter">
	<img itemprop="image" loading="lazy" class="aligncenter wp-image-1202864135" src="https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg" alt="blink outdoor solar panel bundle" width="500" height="500" srcset="https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg 688w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=150,150 150w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=300,300 300w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=100,100 100w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=240,240 240w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=39,39 39w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=222,222 222w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=400,400 400w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=525,525 525w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=110,110 110w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=285,285 285w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=320,320 320w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=480,480 480w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=640,640 640w, https://spy.com/wp-content/uploads/2022/06/blink-outdoor-solar.jpg?resize=600,600 600w" sizes="(max-width: 500px) 100vw, 500px" />			<span class="credits">Courtesy of Amazon</span>
	</div>
<br>
<div class="spy__buy-now-wrapper">
	<a class="spy__link" data-pmc-sp-product="5cce49dbe407cd88a4defd54c99999cb" href="https://www.amazon.com/dp/B099HXDWZS?tag=spycom00-20&#038;linkCode=ogi&#038;th=1&#038;psc=1&#038;language=en_US&#038;asc_source=web&#038;asc_campaign=web&#038;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Fsmart-home%2Fblink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986%2F" data-product-name="Blink Outdoor Solar Bundle" data-price="79.98" data-category-name="Smart Home" custom-ga-data="{&quot;category&quot;:&quot;article-page&quot;,&quot;details&quot;:&quot;Blink Outdoor Solar Bundle&quot;,&quot;label&quot;:&quot;buy-now&quot;,&quot;url&quot;:true,&quot;product&quot;:{&quot;dimension1&quot;:&quot;%=href=%&quot;,&quot;name&quot;:&quot;Blink Outdoor + Solar Panel Charging Mount \u2013 wireless, HD smart security camera, solar-powered, motion detection \u2013 Add-On Camera (Sync Module required)&quot;,&quot;price&quot;:&quot;79.98&quot;,&quot;id&quot;:&quot;B099HXDWZS&quot;,&quot;category&quot;:&quot;Surveillance Cameras&quot;},&quot;id&quot;:1202863986,&quot;location&quot;:true}" custom-ga-track="click" target="_blank" rel="nofollow noopener">
		<h4 class="buy-now-title" itemprop="name">
			Blink Outdoor Solar Bundle		</h4>
		<h5 class="buy-now-price" itemprop="price">
							<strong>
					$79.98				</strong>
				<s>
					$129.98				</s>
				<small>
				38% OFF				</small>
						</h5>
		<div class="spy__btn">
			<span class="spy__btn_innder_span">
				Buy Now on Amazon			</span>
		</div>
	</a>
</div>
</p>
<p>These aren&rsquo;t the only cameras on sale, though. There are a lot of other <a href="https://amzn.to/3tJl7LF?asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fspy.com%2Farticles%2Fgadgets%2Fsmart-home%2Fblink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986%2F" rel="nofollow" target="_blank">Blink security camera bundles</a> that are available, and the more you buy at once, the more you save. Buy five Blink Outdoor cameras for $250 and receive them each for $50. You can also purchase five Outdoor Cameras with one Blink Mini for keeping watch indoors for $250 for even more value.</p>
<p>You can also pick up three Outdoor Cameras, a Blink Video Doorbell, and the Sync Module for just $210.</p>
<p style="text-align: center;"><span class="spy__btn-wrapper">
	<span class="spy__btn spy__btn-skew">
		<a href="https://amzn.to/3tJl7LF//" class="spy__link" target="_blank">
			<span>Shop Blink Camera Bundles</span>
		</a>
	</span>
</span>
</p>
<div class="spy__content-divider"><span class="spy__content-divider-left">&nbsp;</span><span class="spy__content-divider-symbol">&nbsp;</span></div>
<p><em>Correction: This story originally stated that the total discount for this bundle was $80. In fact, the total discount is $50, which brings the price down to $80. The information in the story has been updated accordingly.</em></p>
<div class="spy__content-divider"><span class="spy__content-divider-left">&nbsp;</span><span class="spy__content-divider-symbol">&nbsp;</span></div>
<div>
<div><strong>Looking for More from SPY?</strong></div>
<div>
<ul><li><strong><a href="https://spy.com/articles/gadgets/smart-home/best-alexa-devices-smart-home-amazon-185939/">The 18 Best Alexa Devices for Turning Your House Into a Smart Home</a></strong></li>
<li><strong><a href="https://spy.com/articles/gadgets/video-media/best-indoor-security-cameras-169172/">Best Indoor Security Cameras</a></strong></li>
<li><strong><a href="https://spy.com/articles/gadgets/smart-home/why-you-should-install-smart-speaker-bathroom-1202831357/">Why You Should Have a Smart Speaker in The Bathroom</a></strong></li>
</ul></div>
</div>
<div class="spy__content-divider"><span class="spy__content-divider-left">&nbsp;</span><span class="spy__content-divider-symbol">&nbsp;</span></div>
<p style="text-align: center;"><span class="spy__btn-wrapper">
	<span class="spy__btn spy__btn-skew">
		<a href="https://spy.com/feature/best-amazon-deals-1202747215/" class="spy__link" target="_blank">
			<span>These Are the Best Amazon Deals Right Now</span>
		</a>
	</span>
</span>
</p></div>			<div class="spy__content-divider">
				<span class="spy__content-divider-left"></span>
				<span class="spy__content-divider-symbol"></span>
			</div>
					</div>
	</div><!-- .entry-content -->
	
	<section class="newsletter-promo">
		<div class="container">
			<h2>Subscribe To Our Weekly Newsletter</h2>
			<a href="https://pages.email.spy.com/signup" target="_blank" class="button">Subscribe</a>
		</div>
	</section>
	<footer class="entry-meta">
		<a href="https://spy.com/v/gadgets/" rel="tag vertical">Gadgets</a> <a href="https://spy.com/c/smart-home/" rel="tag category">Smart Home</a> <a href="https://spy.com/t/deals/" rel="tag">Deals</a> <a href="https://spy.com/t/home-security/" rel="tag">home security</a>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->
	
				<div class="mid-river-ad">
									</div>

				<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		<div class="right-sidebar">
			<div class="ad ad-sidebar-top hide-on-mobile">
					<div class="admz" id="adm-sidebar-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:250px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-spy-gadgets-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-spy-gadgets-uid0' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("gadgets")
												.addSize([[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>


			<aside id="footwearnews_most_popular-3" class="widget widget_footwearnews_most_popular"><h5 class="widget-title">Top Products</h5><ul id="most-popular" data-tb-region="most-popular-module">			<li class="trending-item" data-tb-region-item >
				<a href="https://spy.com/articles/gadgets/smart-home/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986/" data-event-tracking="">
					<div class="trending-image-container">
						<img src="https://spy.com/wp-content/uploads/2022/06/Blink-Outdoor-Solar-Panel-Charging-Mount-Featured.jpg?w=393&#038;h=260&#038;crop=1">
					</div>
				<h2 class="title background-highlight"><span class="title-text">This Blink Outdoor Camera Will Never Lose Its Battery, and It&#039;s $50 Off</span></h2>
				<div class="percentage" style="width:45%">
				</a>
			</li>
						<li class="trending-item" data-tb-region-item >
				<a href="https://spy.com/articles/lifestyle/entertainment/weirdest-things-you-can-buy-on-amazon-1202863168/" data-event-tracking="">
					<div class="trending-image-container">
						<img src="https://spy.com/wp-content/uploads/2022/06/weird-amazon.jpg?w=393&#038;h=260&#038;crop=1">
					</div>
				<h2 class="title background-highlight"><span class="title-text">The 10 Weirdest Things You Can Buy On Amazon That Are Sure to Make You Uncomfortable</span></h2>
				<div class="percentage" style="width:21%">
				</a>
			</li>
						<li class="trending-item" data-tb-region-item >
				<a href="https://spy.com/articles/gear/style/best-cheap-watches-1202862580/" data-event-tracking="">
					<div class="trending-image-container">
						<img src="https://spy.com/wp-content/uploads/2022/06/CleanClipping-copy-3.png?w=393&#038;h=260&#038;crop=1">
					</div>
				<h2 class="title background-highlight"><span class="title-text">The Best Cheap Watches for Upgrading Your Wrist Game on a Budget</span></h2>
				<div class="percentage" style="width:10%">
				</a>
			</li>
						<li class="trending-item" data-tb-region-item >
				<a href="https://spy.com/feature/new-streaming-releases-1202830372/" data-event-tracking="">
					<div class="trending-image-container">
						<img src="https://spy.com/wp-content/uploads/2022/05/what-to-watch.png?w=393&#038;h=260&#038;crop=1">
					</div>
				<h2 class="title background-highlight"><span class="title-text">What to Watch in June: The 33 Best New Streaming Releases on HBO Max, Paramount+, Disney+ and Netflix</span></h2>
				<div class="percentage" style="width:8%">
				</a>
			</li>
						<li class="trending-item" data-tb-region-item >
				<a href="https://spy.com/articles/grooming/skincare/best-skincare-routine-1202856082/" data-event-tracking="">
					<div class="trending-image-container">
						<img src="https://spy.com/wp-content/uploads/2021/07/Complete-skincare-set-in-hands.jpg?w=393&#038;h=260&#038;crop=1">
					</div>
				<h2 class="title background-highlight"><span class="title-text">Exclusive: Get a Personalized Geologie Skincare Set for Just $10 With This Coupon Code</span></h2>
				<div class="percentage" style="width:7%">
				</a>
			</li>
						<li class="trending-item" data-tb-region-item >
				<a href="https://spy.com/articles/gear/outdoors/best-golf-balls-reviews-253068/" data-event-tracking="">
					<div class="trending-image-container">
						<img src="https://spy.com/wp-content/uploads/2020/06/best-golf-balls-of-2020.jpg?w=393&#038;h=260&#038;crop=1">
					</div>
				<h2 class="title background-highlight"><span class="title-text">SPY Ranks the 20 Best Golf Balls of 2022 for Every Type of Player</span></h2>
				<div class="percentage" style="width:6%">
				</a>
			</li>
			</ul></aside>			<div class="ad ad-sidebar-bottom hide-on-mobile">
							</div>
		</div>


	</div><!-- #secondary -->
	</div><!-- #content -->

	<div class="footer-bottom-ad">
			</div>

	</div><!-- #page -->

	<footer id="footer" class="site-footer wrap" role="contentinfo">
		<div id="other-pmc-properties">
			<section class="footer-links">
				<ul>
					<li><a href="mailto:bizdev@pmc.com" title="Contact Us" rel="nofollow">Contact Us</a></li>
					<li><a href="/about-us/" title="About Us" rel="nofollow">About Us</a></li>
					<li><a href="/accessibility/" title="Accessibility" rel="nofollow">Accessibility</a></li>
					<li><a href="mailto:bizdev@pmc.com" title="Advertise" rel="nofollow">Advertise</a></li>
					<li>
						<a href="https://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow" target="_blank">Terms of Use</a>
					</li>
					<li>
						<a href="https://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow" target="_blank">Privacy Policy</a>
					</li>
					<li>
						<a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" rel="nofollow" target="_blank">California Privacy Rights</a>
					</li>
					<li>
						<a href="https://optout.aboutads.info/" title="AdChoices" target="_blank" rel="nofollow">AdChoices</a>
					</li>
					<li>
						<a href="#" class="privacy-consent" title="EU Privacy Preferences" target="_blank" rel="nofollow">EU Privacy Preferences</a>
					</li>
					<li>
						<a href="https://pages.email.spy.com/signup" title="Newsletters" rel="nofollow" target="_blank">Newsletters</a>
					</li>
				</ul>
				<ul>
					<li>
						<a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" rel="nofollow" target="_blank">Do Not Sell My Personal Information</a>
					</li>
				</ul>
			</section>
			<section class="pmc-links">
				<h3><a href="https://pmc.com/" target="_blank" title="PMC Network"><span>The Power of Content</span></a>
				</h3>
				<nav>
					<ul class="pmc-properties icon-pmc-logos">
						<li class="sister-logo sister-variety"><a href="https://variety.com" target="_blank">Variety</a>
						</li>
						<li class="sister-logo sister-deadline">
							<a href="https://deadline.com/" target="_blank">Deadline</a></li>
						<li class="sister-logo sister-tvline"><a href="https://tvline.com" target="_blank">TV Line</a>
						</li>
						<li class="sister-logo sister-bgr"><a href="https://bgr.com" target="_blank">BGR</a></li>
						<li class="sister-logo sister-wwd"><a href="https://wwd.com/" target="_blank">WWD</a></li>
					</ul>
				</nav>
			</section>
			<p class="copyright">Spy is a part of Penske Media Corporation. &copy; 2022 Spy Media, LLC. All Rights Reserved.
			<br /><br />PMC Entertainment
			</p>
			<p class="copyright powered-by-vip">Powered by
				<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom" target="_blank">WordPress.com VIP</a>
			</p>
		</div><!-- closes wrap -->
	</footer>

<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out\/']" );
		var gdpr = document.querySelectorAll( ".footer-links li a.privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script>
	( function() {
		var newAmazonAffiliateId  = false,
			amazonUtmReplacements = [{"utm":"utm_campaign=spy-fb-unpaid","id":"spyfb-20"},{"utm":"utm_campaign=spy-fb-paid","id":"spyfbpaid-20"},{"utm":"utm_campaign=spy-tw-unpaid","id":"spytwitter-20"},{"utm":"utm_campaign=spy-tw-paid","id":"spytwitpaid-20"},{"utm":"utm_source=exacttarget","id":"spynewsletter-20"},{"utm":"utm_campaign=spy-insta-unpaid","id":"spyinsta-20"},{"utm":"utm_campaign=spy-pint-unpaid","id":"spypint-20"},{"utm":"utm_campaign=spy-sharethrough","id":"spysharethrough-20"},{"utm":"utm_campaign=spy-instinctive","id":"spyinstinctive-20"},{"utm":"utm_campaign=spy-cube","id":"spycubeads-20"},{"utm":"utm_campaign=spy-search-paid","id":"spypaidsearch-20"},{"utm":"utm_campaign=spy-apple-news","id":"spyapplenews-20"}],
			// Regex: https://regex101.com/r/9vLK4m/1
			utm_campaign          = window.location.href.match( /utm_campaign=[^&|#]+/i );

		if ( utm_campaign && 'object' === typeof utm_campaign ) {
			utm_campaign = utm_campaign[0].toLowerCase();

			// Regex: https://regex101.com/r/vkRe3Z/1
			var variant = utm_campaign.match( /-(\d+)$/ );

			if ( variant && 'object' === typeof variant ) {
				variant = variant[1];
			} else {
				variant = '';
			}

			for ( var i = amazonUtmReplacements.length - 1; i >= 0; i-- ) {
				var utm = amazonUtmReplacements[i].utm;
					id  = amazonUtmReplacements[i].id;

				// The variant feature appends a number to the Tracking ID if it exists in the UTM campaign.
				if ( variant ) {
					// append variant to UTM if it exists, eg, change utm_campaign=spy-fb-unpaid to utm_campaign=spy-fb-unpaid-1 if variant is 1
					utm += '-' + variant;

					// add variant to ID if it exists, eg, change spyfb-20 to spyfb1-20 if variant is 1
					id = id.replace( /(-\d+)$/, variant + '$1' );
				}

				if ( utm_campaign === utm ) {
					newAmazonAffiliateId = id;
					break;
				}
			}

		}

		if ( newAmazonAffiliateId ) {
			var links = document.getElementsByTagName('a');

			for ( var i = links.length - 1; i >= 0; i-- ) {
				var link = links[i];

				if ( ! link.getAttribute( 'data-pmc-sp-product' ) ) {
					continue;
				}
				if ( -1 === link.host.indexOf( 'amazon.com' ) ) {
					continue;
				}

				var href = link.getAttribute( 'href' );

				href = href.replace( /tag=[A-Za-z0-9\-]+/, 'tag=' + newAmazonAffiliateId );
				link.setAttribute( 'href', href );
			}
		}
	}() );
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/spy.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-async-_pmc-breaking-news-js-extra'>
var pmc_breaking_news_hash = {"hash":""};
</script>
<script id='pmc-ga-event-tracking-js-extra'>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</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/spy.com\/articles\/gadgets\/smart-home\/blink-outdoor-with-solar-panel-charging-mount-amazon-deal-1202863986\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://spy.com/_static/??-eJytlNtugzAMhl9oIWM9aDfTHmUKiaGGkLAcoLz9DGFtJ3VSGZO4CMb5bP8/CR86hkbqqMDz2vNoFDgvrYOsRZPV/olThrQmgAm807FC43nXSna77lGBpYgYwU2U9C6UXwMpHIgGTcUMDHMvPwJrSLVnGgsnHNJQPRhlXYp/RnAjgzPt9mgpO8+e73/ZWm4BoukRhrnMj8gafGVtpYFFgz1ZIzQTRugxoJxFAioYWHBCTlKt4XorkWj+JBywQjj+UUTUaoKWbt6r/gF16ezRabUtCFVGI8NsETESHgNsgVz7JNCSvcVhTw40Yz3/Q1m+2Jul6D0bwglaWNroRi68h5Cma7AjvGlYaWX0rMTzw3sLa4Mnibvr6vG6A3bbFZ3nZQ6rExVHvUVRZUN6SNJjlu+/Nb3Eb2W9vbSkbdvpFDjo9F3tf+tCqJb1LwlBmecQacZ0jf0NQy604ISpeDoASNfp5OZ7+5YfD4fdbv96yOsvot0MhQ==" ></script><script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'178930292',post:'1202863986',tz:'-4',srv:'spy.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '178930292', '1202863986' ]);
</script>
<!-- pmc-tags-bottom Keywee -->
<script src="https://dc8xl0ndzn2cb.cloudfront.net/js/spycom/v0/keywee.min.js" type="text/javascript" class="optanon-category-C0004" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/84b98bf7-1806-4df7-9d3d-01bc7c547a45/lightbox_speed.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_spy" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_spy.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Pinterest -->
<!-- Pinterest Tag -->
<script type="text/javascript" class="optanon-category-C0004">
!function(e){if(!window.pintrk){window.pintrk = function ()

{ window.pintrk.queue.push(Array.prototype.slice.call(arguments))}
;var
n=window.pintrk;n.queue=[],n.version="3.0";var
t=document.createElement("script");t.async=!0,t.src=e;var
r=document.getElementsByTagName("script")[0];
r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '"2614003946941"',

{em: '<user_email_address>'}
);
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
src="https://ct.pinterest.com/v3/?tid=2614003946941&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<script>
pintrk('track', 'pagevisit');
</script>
<!-- end Pinterest Tag -->
<!-- end pmc-tags-bottom Pinterest -->
<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
var _comscore = _comscore || []; _comscore.push(
{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
); (function()
{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
)();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
	_qevents.push([
		{ qacct: "p-31f3D02tYU8zY" } // PMC P-Code
	]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-31f3D02tYU8zY.gif" border="0" height="1" width="1" alt="Quantcast" />
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- Global site tag event tracking -->
<script>
	window.addEventListener( 'load', function() {
		if ( 'undefined' !== typeof jQuery ) {
			jQuery( '[href*="amazon.com"],[href*="amzn.to"]' ).click(function() {
				gtag( 'event', 'conversion', {
					'send_to': 'AW-657310932/-6ALCPePmc4BENSJt7kC'
				});
			});
		}
	});
</script>
<!-- Global site tag event tracking End -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
		
		// Track PV in GA
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Quantcast
		try {

			// need to reset the array containing the options previously sent
			// as quantcast does not send the same key twice.
			if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
				__qc.qpixelsent.length = 0;
			}
			// First Quantcast Tag
			_qoptions=[
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			];

			quantserve();

		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});


		} catch(err) {}

		/**
		 * Track pageview end
		 */
				if (window.snowplowKW) {
			window.snowplowKW('trackPageView');
		}
	}

</script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->

</body>
</html>
